Open an existing tool template

To create a custom tool template, open a standard tool template and modify it. For example, to create a custom a process map, you must first open a process map template.

  1. Open the project template that you want to add the tool template to.
  2. Choose File > New, and then choose the type of tool to customize.
  3. In the New dialog box, choose a tool template, and then click OK.

Format the tool template

Format the tool template to meet the needs of your organization. For example, to ensure that every cross-functional process map in your organization includes the Legal department, create a new template from the Process Map - Cross Functional template and add a Legal department.

For information about how to format a specific tool, view one of the following tool templates:

Change the default formats for an item in a tool

You can change the default format for an item, such as the line size of a connector on a process map, or the color of a shape on a brainstorming tool.

Note

When you change the default formats for an item in a tool, the new default format applies only to new items that you add in the open tool. To change the default formats for all tools of the same type, you must save the tool template.

To change the default color of affinities in a fishbone from green to orange, do the following steps.

  1. Open the template.
  2. Choose Format > Defaults.
  3. In the Format Defaults dialog box, click Show Formats.
  4. In the Quick Formats dialog box, click Affinity, and then click Modify.
  5. In the Format dialog box, click the Fill tab.
  6. On the Fill tab, from Color, choose orange, and then click OK.
  7. Click Close, and then click OK.

Assign categories and enter a description

You can assign categories and enter a description to make the template easier to discover. When users choose File > Open, they can sort templates by category and view descriptions to help them choose the correct template.

  1. With the template open, choose Edit > Properties.
  2. Click the Summary tab.
  3. Enter the information.
  4. Click OK.

Save the tool template (administrators only)

Save the tool template to the template repository on Qeystone.com, where users can access it.

  1. Choose File > Save <tool> As Template.
  2. Enter a name for the tool template.
  3. Browse to the folder where you want to store the template.
  4. Click Save. When you close the template, Qeystone Tools saves it to the template repository.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy