“会话”窗口显示分析的非图形输出,如统计检验结果、注释和消息。

使用会话窗口

下面是可以在“会话”窗口中执行的一些简单任务。对于其他任务,请参考本主题的剩余部分。
移至上一或下一命令
在“会话”窗口处于活动状态时,选择编辑器 > 下一命令编辑器 > 上一命令
显示列、常量和矩阵
选择数据 > 显示数据并选择要显示的项目。
剪切、复制和粘贴文本
选择文本并选择编辑 > 剪切编辑 > 复制编辑 > 粘贴。您还可以在会话窗口中右键单击或者从右上角中的下拉菜单中选择。
添加注释
  1. 在会话窗口中选择该命令,以便在要分析的所有表格周边有边框。
  2. 从该边框右上角中的菜单,然后选择添加注释
将输出的一部分添加到ReportPad™ 中。
在该部分中单击,然后单击右键并选择将节添加到 ReportPad
注意

您不能将各个列添加到ReportPad中。

启用命令行 (MTB>) 以查看和生成命令语言

当命令行 MTB> 处于启用状态时,可以查看生成输出的会话命令语言,并在处于活动状态的提示符处键入会话命令。MTB> 命令行仅在启用之后才出现。

要编辑命令行字体,请选择工具 > 选项 > 会话窗口 > 命令行字体

启用命令行

要针对当前的 Minitab 会话启用命令行,请完成以下步骤。

  1. 在“会话”窗口中单击以激活它。
  2. 选择编辑器 > 显示命令行

MTB> 提示符将出现在会话窗口的右侧。

注意

要禁用命令提示符,请再次选择编辑器 > 显示命令行以取消选中它。

针对所有会话启用命令提示符

要在每次启动 Minitab 时都启用命令提示符,请完成以下步骤。

  1. 选择工具 > 选项 > 会话窗口 > 提交命令
  2. 命令行下,选择显示
  3. 单击确定

生成用于快速启用命令提示符的快捷键

  1. 选择工具 > 自定义
  2. Keyboard选项卡上,从类别中选择会话编辑器菜单
  3. 命令下,选择显示命令行
  4. 按下新建快捷键字段中单击,然后按 Ctrl+Q
  5. 单击指定并关闭该窗口。

在“会话”窗口处于活动状态时,可以按 Ctrl+Q 启用命令提示符。

删除“会话”窗口的内容

可以直接在“会话”窗口中选择并删除内容,也可以从 Project Manager 中删除内容。要从 Project Manager 中删除内容,请完成以下步骤。

  1. 单击“显示会话文件夹”按钮(在 Project Manager 工具栏上)。
  2. 选择要删除的分析,单击右键,然后选择删除

禁止输出内容换到下一行

您可以通过增加每一行上的可用空格数来防止“会话”窗口的输出换行。最大宽度为 132。最小宽度为 30。在大多数计算机上,宽度为 80 即可。宽度 70 生成非常适合报告的窄输出。一些命令生成宽度大于 70 的输出,而与您指定的宽度无关。

修改当前会话的输出宽度

要针对该 Minitab 会话中的后续分析更改“会话”窗口的输出宽度,请完成以下步骤。

  1. 选择编辑 > 命令行编辑器
  2. 键入 OW,然后键入宽度。例如,如果宽度为 90 个字符,请键入 OW 90
  3. 单击提交命令

修改所有会话的输出宽度

要更改后续 Minitab 会话的“会话”窗口输出的宽度,请完成以下步骤。

  1. 选择工具 > 选项 > 会话窗口 > 输出
  2. 线宽中,输入不同的行宽度。
  3. 单击确定
使用此网站,即表示您同意对数据分析和个性化内容使用 Cookie。  请阅读我们的政策