概述

您可以编辑图形元素的属性、添加注解以及编辑图形布局。图形编辑只影响当前图形。要更改图形默认设置,请选择工具 > 选项

完成编辑后,可以将图形保留在当前项目中,也可以使用文件 > 将图形另存为将图形另存为单独的文件中。如果以 Minitab 图形格式 (MGF) 文件保存图形,以后可以在 Minitab 中使用文件 > 打开,重新打开该图形,然后重新对其进行编辑。

要编辑图形元素,请执行以下操作之一:
  • 双击图形元素。
  • 选择图形元素并选择编辑器 > 编辑
  • 选择图形项,然后右键单击并选择编辑
  • 在“图形编辑”工具栏上的下拉菜单中选择图形项,然后单击编辑按钮

编辑器菜单(当图形窗口活动时)

当图形处于活动状态时,“编辑器”菜单上可能会出现下面的编辑命令。可用的命令取决于所选图形的类型。

选择
使活动图形处于选择模式,以便可以选择图形元素。
笔刷
使活动图形处于笔刷模式,以便可以选择图形中的一个或更多个数据点来查看对应工作表的信息。笔刷不适用于其中的点代表多个工作表行的图形。
十字线
使活动图形处于十字线模式,以便您可以将十字线放在图形数据区域的任意位置并查看该点的 x,y 坐标。
安插旗标
使活动等值线图处于安插旗标模式,以便您可以显示因子、响应曲面或混合等值线图上任意点的 X 和 Y 值以及确切的 Z 值。
编辑
编辑选定的图形项。
选择项
从项列表中选择项以选定它们进行编辑。
添加
从项列表中选择项以将其添加到图形中。
组块
编辑图形的组块属性。
图形选项
编辑适用于某些 Minitab 图形的图形选项。
布局工具
创建多图形布局。
复制文本
将选定文本项(标题、注解、脚注)或选定项的工具提示文本复制到剪贴板中。
复制命令语言
将用于创建活动图形的命令语言复制到剪贴板中。
重复图形
复制活动图形。
生成相似图形
创建特征与活动图形相同但变量与其不同的图形。
注解
选择重复注解前置后置向左旋转向右旋转。还用于显示或隐藏图形注解工具工具栏。
更新
选择立即更新图形自动更新图形立即更新所有图形
缩放
放大或缩小。
使用此网站,即表示您同意对数据分析和个性化内容使用 Cookie。  请阅读我们的政策