标识、恢复和更新已损坏的项目

Minitab 是一个非常稳定的程序,但项目偶尔会被损坏,尤其是在旧版本的 Minitab 中。

项目损坏的症状

以下症状表明项目可能已损坏:
  • 在尝试打开项目或更新图形时显示错误消息。
  • 在保存并重新打开项目后,项目中缺少项。
  • 看上去链接到工作表的图形实际上并未链接到工作表。
  • 项目无法打开。

恢复已损坏的项目

如果项目已损坏,可以采取以下措施。

尝试检索项目的备份文件

在您打开项目文件时,Minitab 将在与原始 .MPJ 文件相同的文件夹中创建一个备份文件。该备份文件具有 .BAK 扩展名。例如,如果项目文件是 DEFECTS.MPJ,则备份文件是 DEFECT.MPJ.BAK。

  1. 选择文件 > 打开
  2. 从文件类型下拉列表中,选择全部 (*.*)
  3. 浏览到保存原始项目文件的文件夹。
  4. 双击项目的 .BAK 文件。

向 Minitab 技术支持发送一个副本,以便我们可以尝试恢复它

如果您认为某个项目可能已损坏,则尝试保存项目并向 techsupport@minitab.com 发送 .MPJ 和 .BAK 文件的副本。Minitab 技术支持可能能够恢复部分或全部项目内容。

尝试恢复各个工作表

如果您无法检索备份副本,则可以尝试恢复各个工作表。

  1. 在新 Minitab 项目中,选择文件 > 打开
  2. 从文件类型下拉列表中,选择Minitab 工作表(*.mpj、*.mtw)
  3. 选择已损坏的项目,并选择打开
  4. 选择要恢复的工作表,然后单击确定
    提示

    可以通过在选择时按住 Ctrl 键来选择多个工作表。

更新已恢复的项目

在恢复已损坏的项目文件之后,更新该软件和项目,以防止项目被再次损坏。

  1. 在 Minitab 中,选择帮助 > 检查更新,然后安装任何可用的更新。
  2. 打开项目并重新创建图形。
    提示

    要快速重新创建控制图或以前从“图形”菜单创建的图形,请执行以下步骤:

    1. 在图形处于活动状态的情况下,选择编辑器 > 复制命令语言以保存图形的命令语言。
    2. 选择编辑 > 命令行编辑器
    3. Ctrl+V 将会话命令粘贴到命令行编辑器中。
    4. 单击提交命令

  3. 从项目中删除旧图形,因为它们可能会损坏文件。
使用此网站,即表示您同意对数据分析和个性化内容使用 Cookie。  请阅读我们的政策