保存和导出输出、图形、报表和历史记录

可以导出 Minitab 输出内容,方法是将其保存为独立的文件,或将其发送到 Microsoft Word 或 PowerPoint。

保存会话窗口的输出内容

可以将“会话”窗口的输出内容保存为文本文件、RTF 文件或 Web 页。

  1. 执行以下操作之一:
    • 在“会话”窗口保持为活动状态的情况下,选择文件 > 将会话窗口另存为
    • Project Manager中,右键单击会话文件夹,然后选择保存会话窗口
  2. 浏览到文件位置,并在文件名中输入一个名称。
  3. 保存类型中,选择文件格式。
    • 富文本格式 (*.RTF):可以在大多数字处理器中打开富文本格式的文件。
    • Web 页(*.HTM;*.HTML):您可以在 Web 浏览器中打开 Web 页。
  4. 单击保存
提示

如果会话很长,则“会话”窗口可能并非包含会话的全部内容。使用工具 > 选项 > 会话窗口 > 输出可以指定 Minitab 对溢出“会话”窗口中可用空间的信息执行的操作。

保存图形

可以将图形保存为 Minitab 图形格式 (MGF) 或其他图形格式。

提示

可使用工具 > 选项 > 保存更改您保存的图形的默认图形分辨率。

  1. 在图形窗口处于活动状态的情况下,选择文件 > 将图形另存为
  2. 浏览到文件位置,并在文件名中输入一个名称。
  3. 保存类型中,选择文件格式。
    • Minitab 图形 (*.mgf):您可以在 Minitab 中查看和编辑这些文件。可以向 Minitab 用户发送一个 Minitab 图形文件,而不发送整个项目。
    • JPEG 24 位颜色 (*.JPG):联合图像专家组
    • PNG 黑白 (*.PNG)PNG 彩色 (*.PNG)PNG 增强色 (*.PNG):可携式网络图形
    • TIF 黑白 (*.TIF)TIF 彩色 (*.TIF):标签图像文件格式
    • Windows BMP 黑白 (*.BMP)Windows BMP 彩色 (*.BMP)Windows BMP 增强色 (*.BMP):Windows 位图
    • 图形交换格式 (*.GIF):图形交换格式
    • 增强型图元文件 (*.EMF):Windows 增强型图元文件
  4. 单击保存

保存 ReportPad 的内容

将 ReportPad 的内容另存为 RTF 或 HTML 文件。可以在其他应用程序中显示 RTF(富文本格式)文件。可以使用 HTML 文件作为 Web 页,也可以在基于 Web 的应用程序中使用 HTML 文件。

  1. 选择窗口 > Project Manager,然后单击ReportPad文件夹。
  2. 执行以下操作之一:
    • 选择文件 > 将 ReportPad 另存为
    • 右键单击Project Manager中的ReportPad文件夹,然后选择将 ReportPad 另存为
  3. 浏览到文件位置,并在文件名中输入一个名称。
  4. 保存类型中,选择文件格式。
    • 富文本格式 (*.RTF):可以在大多数字处理器中打开富文本格式的文件。
    • Web 页(*.htm;*.html):可以在 Web 浏览器中打开 Web 页。
  5. 单击保存

保存历史记录文件夹的内容

将项目历史记录保存在一个文件中,以便可以方便地重新执行命令。例如,您可以使用文本编辑器打开历史记录文件,将某些或全部命令复制到剪贴板,然后通过将那些命令粘贴到会话窗口中来执行它们。您还可以将这些命令作为宏的编写起点。

  1. 选择窗口 > Project Manager,然后单击历史记录文件夹。
  2. 执行以下操作之一:
    • 选择文件 > 将历史记录另存为
    • 右键单击Project Manager中的历史记录文件夹,然后选择将历史记录另存为
    • 要保存部分历史记录,请选择要保存的部分,然后选择另存为
  3. 浏览到文件位置,并在文件名中输入一个名称。
  4. 保存类型中,选择文件格式。
    • 文本 (*.txt):可以使用 ANSI(有时称为 ASCII)或 Unicode 编码来保存文本文件。ANSI 是早期标准。Unicode 可用来表示更多字符,它与用户的区域设置无关。某些较早的应用程序可能仅支持 ANSI。
    • 宏 (*.mac):宏文件是用于构建和自动执行您自己的 Minitab 会话命令集的文本文件。
    • Exec (*.mtb):可执行文件是 Minitab 宏的比较简单的形式。如果要运行一系列刚刚运行过的命令(例如,要重新创建您之前在 Minitab 会话中创建的图形),可执行文件会很有用。
  5. 单击保存

将图形和会话窗口输出发送到 Word 或 PowerPoint

可直接将 Minitab 图形和“会话”窗口输出内容导出到 Microsoft Word 和 PowerPoint 文件中。

  • 要发送一个图形,请右键单击该图形,并选择发送图形到 Microsoft Word发送图形到 Microsoft PowerPoint
  • 要发送“会话”窗口的一部分,请右键单击该部分,并选择发送节到 Microsoft Word发送节到 Microsoft PowerPoint
  • 要发送选定的“会话”窗口输出内容行,请选择这些行,右键单击并选择发送选定行到 Microsoft Word发送选定行到 Microsoft PowerPoint
  • 要从Project Manager发送输出内容或者图形的一部分,请在Project Manager中右键单击该部分,然后选择发送节到 Microsoft Word发送节到 Microsoft PowerPoint

如果 PowerPoint 或 Word 为打开状态,则 Minitab 会将输出发送至已打开的文档。如果未在 Word 或 PowerPoint 中打开任何文档,则 Minitab 会打开相应的应用程序并将输出添加到新文档中。

当您将输出发送到 PowerPoint 时,每个图形或每一节输出都会单独放入一张幻灯片中。如果“会话”窗口输出很长,Minitab 会将其分入多张幻灯片中。

使用此网站,即表示您同意对数据分析和个性化内容使用 Cookie。  请阅读我们的政策