概述

Minitab 有若干个工具可以用于更改默认选项或创建自定义工具栏和键盘快捷方式。

使用工具 > 选项可更改许多 Minitab 功能的默认选项,如下所示:
  • 程序设置(如,内存使用情况、初始目录、窗口布局和对话框)
  • 工作表和会话窗口
  • 统计命令
  • 图形
使用工具 > 自定义可执行以下操作:
  • 为菜单项指定快捷键。
  • 设置 Minitab 显示工具栏的方式的选项。
  • 为菜单项或工具栏按钮创建自定义图标。

您已完成您的第一个分析并生成了一份报表。您现在决定要使用工具 > 选项工具 > 自定义来自定义 Minitab 界面以便方便快捷地进行将来的分析。

设置选项

在 Minitab 会话期间,您可以更改许多选项,如更改图形显示选项或启用会话命令提示符。但是,在您关闭 Minitab 时,这些选项将还原为默认设置。

如果您要将某个选项设置为所有 Minitab 会话的默认选项,请使用工具 > 选项。所更改选项将一直保持有效,直到再次更改这些选项为止。

注意

您可以随时恢复 Minitab 的默认选项。有关详细信息,请参阅下面的“还原 Minitab 的默认选项”。

添加自动脚注

由于未来要用类似的数据创建相同的图形,因此需要用一种方法来区分每次分析的结果。您决定向图形中添加自动脚注,以包括工作表名称和修改日期。

  1. 打开样本数据出货数据.MTW
  2. 选择工具 > 选项。展开制图,展开注解,然后选择我的脚注
  3. 要包括在我的脚注中的信息下,选择工作表名称注明图形最后修改的日期
  4. 自定义文本中,输入出货中心效率
  5. 单击确定

使用这些选项后,每次创建图形时,Minitab 都会添加脚注。

创建直方图以查看脚注

要查看自动脚注的示例,请创建直方图。

  1. 选择图形 > 直方图
  2. 单击包含拟合,然后单击确定
  3. 图形变量中,输入天数
  4. 单击多图形
  5. 按变量分组选项卡上的按变量分组在同一图中分列中,输入中心
  6. 单击每个对话框中的确定

创建自定义工具栏

使用工具 > 自定义新建包含您常用命令的菜单和工具栏。

创建工具栏

在某些分析过程中,您会多次返回到相同的菜单项。如果您将这些项目添加到自定义工具栏中,则可以简化将来的分析。

创建包括在出货数据分析中所使用的某些命令的自定义工具栏。

  1. 选择工具 > 自定义
  2. 工具栏选项卡上,单击新建
  3. 工具栏名称中,输入出货数据
  4. 单击确定

Minitab 将创建空白工具栏,并且新的工具栏将显示在工具栏列表中。

向工具栏中添加命令

在出货数据分析中,您使用了图形 > 直方图协助 > 图形分析 > 散点图(组)。将这些命令添加到空白工具栏中。

  1. 拖动空白工具栏以将其停靠在现有 Minitab 工具栏旁边。
  2. 类别选项卡的命令下,选择图形
  3. 命令下,选择直方图
  4. 单击直方图并将其拖动到新工具栏中。
  5. 类别下,选择协助
  6. 命令下,选择散点图(组)
  7. 单击散点图(组)并将其拖动到新工具栏中。
  8. 单击关闭
提示

您还可以创建自定义菜单。有关更多信息,请转到自定义菜单、工具栏和快捷键

指定快捷键

Minitab 包含许多常用功能的快捷键。您也可以为常用的命令指定快捷键。要指定快捷键,请使用工具 > 自定义 > Keyboard

由于经常为出货数据分析创建直方图,因此需要为此命令指定快捷键。

  1. 选择工具 > 自定义
  2. Keyboard选项卡上,从类别中选择图形
  3. 命令下,选择直方图
  4. 单击按下新建快捷键
  5. Ctrl+Shift+H
    按下新建快捷键下,指定给文本显示所选快捷组合键的当前状态。这种情况下,文本为[未指定]。已指定给某一命令的键或键组合将在此处显示。必须删除与所选键发生冲突的任何现有键组合,才能将该其指定给新命令。
  6. 单击指定。新快捷键将出现在 当前键下。
  7. 单击关闭

现在,您可以通过按 Ctrl+Shift+H 来访问直方图图库。

提示

有关 Minitab 的默认快捷键的列表,请转到快捷键

还原 Minitab 的默认选项

您更改的任何选项以及您对日期/时间设置或值顺序设置进行的任何更改都将存储在配置文件中。您可以通过使用工具 > 管理配置文件启用和禁用此配置文件。您也可以导出此配置文件并将其与其他用户共享。

在使用 Minitab 18 入门过程中调整的所有选项已存储在您的活动配置文件中。禁用当前配置文件以还原 Minitab 的默认设置选项,并更改配置文件的名称以用于未来的出货中心分析。

  1. 选择工具 > 管理配置文件
  2. 我的配置文件激活的配置文件移动到可用的配置文件
  3. 可用的配置文件中,双击我的配置文件,然后输入出货中心分析
  4. 单击确定

默认选项现已还原。Minitab 创建新的活动配置文件以存储您所做的任何其他更改。

要启用在 Minitab 18 入门会话期间调整的选项,请将当前活动的配置文件移动到可用的配置文件,将出货中心分析移动到激活的配置文件,然后单击确定

注意

您也可以通过双击位于硬盘驱动器上所安装的 Minitab 18 主文件夹下的中文(简体) 文件夹中名为 Restore Minitab Defaults 简体中文的快捷方式来重置 Minitab 的默认选项。在运行此程序之前,请导出任何要保留的配置文件。

保存项目

将所有工作保存在 Minitab 项目中。

  1. 选择文件 > 将项目另存为
  2. 浏览至要用于保存您的文件的文件夹。
  3. 文件名中,输入 MyCustomize
  4. 单击保存
使用此网站,即表示您同意对数据分析和个性化内容使用 Cookie。  请阅读我们的政策