Crie um menu personalizado

Você pode criar um novo menu para uma tarefa ou um projeto especial. Por exemplo, crie um menu de ferramentas para emitir relatórios mensais.

  1. Selecione Visualizar > Personalizar.
  2. Na guia Comandos, na lista Categorias, selecione Novo Menu e, na lista Comandos, selecione Novo Menu.
  3. Enquanto a caixa de diálogo Personalizar estiver aberta, arraste o Novo Menu para onde você deseja que apareça na interface do Minitab. Quando o ponto de inserção aparecer, solte o botão do mouse.
  4. A partir da localização do novo menu na interface do Minitab, clique com o botão direito Novo Menu e selecione Nome do Botão. Insira um nome para seu menu personalizado, por exemplo, Ferramentas de relatórios mensais, e clique em OK.
  5. Adicione comandos ao seu menu personalizado.
    1. Na caixa de diálogoPersonalizar, clique na guia Comandos.
    2. Na guia Comandos, na lista Categorias, selecione uma categoria, e depois na lista Comandos, selecione o comando a ser adicionado.
    3. Enquanto a caixa de diálogo Personalizar estiver aberta, arraste o comando selecionado para o seu menu personalizado na interface do Minitab.
  6. Repita a etapa 5 até adicionar todos os comandos que você deseja adicionar ao seu menu personalizado.
  7. Clique em Fechar.

Criar uma barra de ferramentas personalizada

É possível criar uma nova barra de ferramentas para uma tarefa ou um projeto especial. Por exemplo, crie uma barra de ferramentas de análises frequentemente usadas onde os nomes dos comandos que você adicionou são mostrados.

  1. Selecione Visualizar > Personalizar.
  2. Na caixa de diálogoPersonalizar, clique na guia Barras de ferramentas.
  3. Na guia Barras de ferramentas, clique no botão Novo.
  4. Insira o nome da barra de ferramentas, por exemplo, Minhas Ferramentas, e clique em OK. Sua barra de ferramentas personalizada é criada no centro do seu monitor principal.
  5. Enquanto a caixa de diálogo Personalizar estiver aberta, arraste sua barra de ferramentas personalizada para onde deseja que apareça na interface do Minitab e, quando o ponto de inserção aparecer, solte o botão do mouse. O indicador da barra de ferramentas aparece para mostrar a localização da sua barra de ferramentas personalizada.
  6. Adicionar comandos à sua barra de ferramentas personalizada.
    1. Na caixa de diálogoPersonalizar, clique na guia Comandos.
    2. Na guia Comandos, na lista Categorias, selecione uma categoria, e depois na lista Comandos, selecione o comando a ser adicionado.
    3. Enquanto a caixa de diálogo Personalizar estiver aberta, arraste o comando selecionado para sua barra de ferramentas personalizada para onde deseja que apareça na interface do Minitab e, quando o ponto de inserção aparecer, solte o botão do mouse.
  7. Repita a etapa 5 até adicionar todos os comandos que você deseja adicionar à sua barra de ferramentas personalizada.
  8. Clique em Fechar.

Exibe os nomes dos comandos em uma barra de ferramentas

Você pode mostrar nomes para todos os botões em uma barra de ferramentas ou mostrar o nome para apenas um botão.

Exibir nomes para todos os botões

As etapas a seguir mostram como exibir os nomes de todos os botões em uma barra de ferramentas.

  1. Selecione Visualizar > Personalizar.
  2. Na caixa de diálogoPersonalizar, clique na guia Barras de ferramentas.
  3. Na lista Barras de ferramentas, selecione o nome de uma barra de ferramentas que já é mostrado na interface do Minitab, ou seja, o nome da barra de ferramentas deve estar marcado e realçado.
  4. Selecione Exibir rótulos de texto. Os nomes de todos os botões na barra de ferramentas selecionada são exibidos.

Exibe o nome de um botão

As etapas a seguir mostram como exibir o nome de apenas um botão em uma barra de ferramentas.

  1. Selecione Visualizar > Personalizar.
  2. Enquanto a caixa de diálogo Personalizar estiver aberta, clique com o botão direito do mouse no botão na barra de ferramentas na interface do Minitab e escolha uma das seguintes opções:
    • Selecione Texto para mostrar apenas o nome do botão selecionado.
    • Selecione Imagem e texto para mostrar a imagem e o nome do botão selecionado.

Altere a imagem em um botão da barra de ferramentas

É possível alterar a imagem em um botão da barra de ferramentas.

  1. Selecione Visualizar > Personalizar.
  2. Enquanto a caixa de diálogo Personalizar estiver aberta, conclua qualquer uma das seguintes tarefas:
    • Para copiar uma imagem de um botão para um botão diferente, clique com o botão direito do mouse no botão para copiar e selecionar Copiar imagem de botão, e em seguida, clique com o botão direito do mouse no botão para alterar e selecionar Colar imagem de botão.
    • Para editar a imagem em um botão existente, clique com o botão direito do mouse no botão e selecione Editar Imagem de Botão, use a paleta de cores e as ferramentas de edição para editar a imagem do botão e clique em OK.
    • Para exibir o nome do botão em vez da imagem, clique com o botão direito do mouse no botão e escolha Texto. Para exibir tanto o nome quanto a imagem do botão, clique com o botão direito do mouse no botão e escolha Imagem e texto.
  3. Clique em Fechar.

Mova ou remova um comando de um menu ou barra de ferramentas

É possível mover comandos para um local diferente em um menu ou barra de ferramentas. Você também pode remover qualquer comando não utilizado.

  1. Selecione Visualizar > Personalizar.
  2. Enquanto a caixa de diálogo Personalizar estiver aberta, abra o menu do Minitab ou mostre a barra de ferramentas do Minitab a ser personalizada, depois execute uma das seguintes tarefas:
    • Para mover um comando para um local diferente no menu ou na barra de ferramentas, arraste o comando para o novo local.
    • Para remover um comando, arraste-o para fora do menu ou da barra de ferramentas.
  3. Clique em Fechar.

Criar um comando personalizado

Você pode criar um comando personalizado, por exemplo, para abrir um aplicativo ou site diferente ou para executar uma macro do Minitab.

Para criar um novo comando, você deve primeiro criá-lo na guia Ferramentas e, a partir da guia Comandos, mover o novo comando para um menu ou barra de ferramentas existente.

Crie um novo comando para abrir um aplicativo diferente ou um website

Você pode criar um comando personalizado para abrir o Companion, um produto Minitab diferente.

  1. Selecione Visualizar > Personalizar.
  2. Na caixa de diálogoPersonalizar, clique na guia Ferramentas.
  3. Na guia Ferramentas, clique no botão Novo (Inserir) .
  4. Digite um nome, como Companion.
  5. Digite as informações para o comando:
    • Em Comando, digite o caminho ou navegue até o aplicativo externo ou endereço da Web da ferramenta (por exemplo: :\Program Files (x86)\Minitab\Companion\Companion\Companion.exe).
    • Se necessário, em Argumentos, insira um argumento a ser passado para o aplicativo ao qual você está adicionando o link, como um arquivo específico a ser aberto automaticamente pelo aplicativo.
    • Se necessário, em Diretório inicial, crie uma pasta inicial para salvar o aplicativo ao qual você está adicionando o link.
  6. Clique em Fechar.
  7. Selecione Visualizar > Personalizar para abrir novamente a caixa de diálogo Personalizar.
  8. Na guia Comandos, sob Categorias, selecione Ferramentas.
  9. Enquanto a Personalizar estiver aberta, arraste o novo comando para o lugar onde quer que ele apareça no menu ou na barra de ferramentas do Minitab.
  10. Clique em Fechar.

Criar um comando para executar uma macro do Minitab ou um arquivo do Exec

Se você usa frequentemente uma macro do Minitab ou um arquivo Exec, por exemplo, para atualizar dados de um banco de dados, é possível criar um comando para executar a macro ou o arquivo Exec.

  1. Selecione Visualizar > Personalizar.
  2. Na caixa de diálogoPersonalizar, clique na guia Ferramentas.
  3. Na guia Ferramentas, clique no botão Novo (Inserir) .
  4. Digite um nome para o comando e pressione a tecla Enter.
  5. Clique no botão Abra .
  6. Na lista suspensa com tipos de arquivo, selecione Todos (*.*).
  7. Procure pela macro ou pelo arquivo Exec e selecione-o.
  8. Se a macro solicitar a entrada do usuário quando ela for executada, especifique os argumentos que são exigidos pela macro inserindo colunas, constantes, ou matrizes depois de Argumentos.
    Observação

    Você pode especificar apenas um conjunto de argumentos. Se você deseja que a macro seja executada com um conjunto diferente de argumentos, deve modificar os argumentos para o atalho ou criar um atalho diferente com os outros argumentos.

    Por exemplo, suponha que você execute uma macro uma vez, e especifique o 95o percentil como um argumento, por exemplo, C1 95 C10. Em seguida, execute a macro novamente e especifique o 90o percentil, por exemplo, C1 90 C11. Em vez disso, você pode criar um atalho com o nome 95º Percentil utilizando 95 como um argumento e outro atalho com o nome 90º percentil usando 90 como um argumento.

  9. Clique em Fechar.
  10. Selecione Visualizar > Personalizar para abrir novamente a caixa de diálogo Personalizar.
  11. Na guia Comandos, sob Categorias, selecione Ferramentas.
  12. Enquanto a Personalizar estiver aberta, arraste o novo comando para o lugar onde quer que ele apareça no menu ou na barra de ferramentas do Minitab.
  13. Clique em Fechar.

Adicionar um atalho de teclado a um comando

Adicione as teclas de atalho para poupar tempo na execução dos comandos que você usa com mais frequência. Por exemplo, crie um atalho de teclado para abrir a caixa de diálogo Teste t para 2 amostras.

  1. Selecione Visualizar > Personalizar.
  2. Na caixa de diálogoPersonalizar, clique na guia Teclado.
  3. Na guia Teclado, de Categoria, selecione a categoria à qual o comando pertence, por exemplo, Estat.
  4. Em Comandos, selecione um comando, por exemplo, Teste t para 2 amostras...[Estatísticas Básicas].
  5. Clique no campo Pressionar tecla Novo atalho, em seguida, pressione o atalho de teclado, por exemplo, Ctrl+B.
    Se o atalho de teclado já estiver atribuído, o Minitab exibe uma mensagem.
  6. Clique em Atribuir e feche a janela.

Edite um menu de contexto

Menus de contexto são menus que estão ativos somente quando um componente específico, como um gráfico, uma tabela ou uma worksheet, está ativo. A maioria dos menus de contexto são menus exibidos quando é realizado um clique com o botão direito do mouse. Por exemplo, quando você clica com o botão direito do mouse em um gráfico, é exibido o menu de contexto Exibir Gráfico.

  1. Selecione Visualizar > Personalizar.
  2. Na caixa de diálogoPersonalizar, clique na guia Menu.
  3. Na guia Menu, em Menus de contexto, de Selecionar menu de contexto, selecione o menu de contexto que você deseja editar.
  4. Clique na guia Comandos.
  5. Na guia Comandos, na lista Categorias, selecione uma categoria, e depois na lista Comandos, selecione o comando a ser adicionado.
  6. Enquanto a caixa de diálogo Personalizar estiver aberta, arraste o comando selecionado para o menu de contexto na interface do Minitab. Para remover um comando no menu de contexto, clique sobre ele e arraste-o para fora do menu.
  7. Clique em Fechar.

Altere as opções de exibição da barra de ferramentas

Você pode alterar como dicas de ferramentas e ícones para barras de ferramentas são exibidos.

  1. Selecione Visualizar > Personalizar.
  2. Na caixa de diálogoPersonalizar, clique na guia Opções.
  3. Na guia Opções, realize um dos procedimentos a seguir:
    • Para exibir dicas de ferramentas para as barras de ferramentas, selecione Exibir dicas de tela na barra de ferramentas.
    • Para mostrar as teclas de atalho nas dicas para as barras de ferramentas, selecione Exibir teclas de atalho nas Dicas de tela.
    • Para exibir ícones grandes nos botões a barra de ferramentas, selecione Ícones grandes.
  4. Clique em Fechar.

Restaurar as configurações padrão

Você pode restaurar as configurações padrão para os menus, barra de ferramentas e teclas de atalho.

Redefina um menu

Essas etapas redefinem todos os menus e removem todos os menus personalizados. Depois de concluir essas etapas, apenas os menus na instalação original do Minitab estarão visíveis.

  1. Selecione Visualizar > Personalizar.
  2. Na caixa de diálogoPersonalizar, clique na guia Menu.
  3. Para redefinir todos os menus que não são de contexto, submenus e comandos — por exemplo, o menu Arquivo, o menu Editar, o menu Dados e assim por diante — em Menus de Quadro de Aplicativo, clique em Redefinir.
  4. Para redefinir um menu de contexto, selecione o menu de contexto e clique em Redefinir.
  5. Clique em Fechar.

Redefina uma barra de ferramentas

Essas etapas redefinem os botões e exibem configurações para barras de ferramentas não personalizadas. Essas etapas não afetam as barras de ferramentas personalizadas. Essas etapas não afetam quais barras de ferramentas estão visíveis.

  1. Selecione Visualizar > Personalizar.
  2. Na caixa de diálogoPersonalizar, clique na guia Barras de ferramentas.
  3. Para redefinir uma barra de ferramentas, clique na barra de ferramentas e, em seguida, clique em Redefinir.
  4. Para redefinir todas as barras de ferramentas, clique em Redefinir Todo.
  5. Para remover uma barra de ferramentas personalizada, selecione-a na Barras de ferramentas lista e clique em Deletar.
  6. Clique em Fechar.

Redefina um atalho para uma tecla

Essas etapas removem as novas teclas de atalho e restauram as teclas de atalho modificadas para sua função original.

  1. Selecione Visualizar > Personalizar.
  2. Na caixa de diálogoPersonalizar, clique na guia Teclado.
  3. Para redefinir todos os atalhos de teclado que você alterou, clique em Redefinir Todo.
  4. Para redefinir um atalho de teclado, selecione o comando, clique em Chaves atuais e, em seguida, clique em Remover.
  5. Clique em Fechar.

Redefina uma imagem de botão

Essas etapas afetam as imagens dos botões que estão na instalação original do Minitab. Essas etapas não afetam novos botões personalizados.

  1. Selecione Visualizar > Personalizar.
  2. Enquanto a caixa de diálogo Personalizar estiver aberta, clique com o botão direito do mouse em um item de menu ou em um item da barra de ferramentas na interface do Minitab e selecione Redefinir.
  3. Clique em Fechar.
Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política