A janela Session exibe a saída não gráfica de sua análise, como os resultados de teste estatístico, notas e mensagens.

Usando a janela Session

Apresentamos a seguir algumas tarefas simples que você pode realizar na janela Session. Para obter outras tarefas, consulte o restante deste tópico.
Mover para o comando anterior ou para o comando seguinte
Com a janela Session ativa, selecione Editor > Próximo comando ou Editor > Comando anterior.
Exibição de colunas, constantes e matrizes
Selecione Dados > Exibir Dados e selecione os itens a serem exibidos.
Recortar, copiar e colar texto
Selecione o texto e escolha Editar > Recortar, Editar > Copiar ou Editar > Colar. Você também pode clicar na janela Session ou selecionar a lista suspensa no canto superior direito.
Adicionar uma nota
  1. Selecione o comando na janela Session para para que uma borda passe em torno de todas as tabelas para a análise.
  2. Selecione Menu no canto superior direito da borda e escolha Adicionar Nota.
Adicionar uma seção da saída a ReportPad
Clique na seção e, em seguida, clique com o botão direito do mouse e escolha Anexar Seção ao ReportPad.
Observação

Não é possível adicionar colunas individuais a ReportPad.

Habilitar a linha de comando (MTB>) à visualização e gerar linguagem de comando

Quando a linha de comando MTB> está habilitada, é possível visualizar a linguagem de comando de sessão usada que gerou a saída e digitar os comandos da Session no prompt ativo. A linha de comando MTB> não aparece até que você a habilite.

Para editar a fonte de linha de comando, escolha Ferramentas > Opções > Janela Session > Fonte de Linha de Comando.

Habilitar a linha de comando

Para habilitar a linha de comando para a sessão atual do Minitab, conclua as etapas a seguir.

  1. Clique na janela Session para ativá-lo.
  2. Selecione Editor > Exibir Linha de Comando.

O prompt MTB> aparece no lado direito da janela Session.

Observação

Para desabilitar o prompt de comando, escolha Editor > Exibir Linha de Comando novamente para desmarcá-lo.

Habilite o prompt de comando para todas as janelas Session.

Para ter o prompt de comando habilitado todas as vezes que você inicia o Minitab, conclua as etapas a seguir.

  1. Selecione Ferramentas > Opções > Janela Session > Comandos de Submissão.
  2. Em Linha de comando, selecione Exibir.
  3. Clique em OK.

Crie uma tecla de atalho para habilitar rapidamente o prompt de comando

  1. Selecione Ferramentas > Personalizar.
  2. Na guia Teclado, em Categorias, selecione Menu Editor da Session.
  3. Em Comandos, selecione Exibir Linha de Comando.
  4. Clique no campo Pressionar Tecla Novo Atalho, em seguida pressione Ctrl+Q.
  5. Clique em Atribuir e feche a janela.

Quando a janela Session está ativa, você pode pressionar Ctrl+Q para habilitar o prompt de comando.

Exclusão do conteúdo da janela Session

Você pode selecionar e excluir o conteúdo diretamente na janela Session ou pode excluir o conteúdo da Project Manager. Para excluir conteúdos de Project Manager, conclua as etapas a seguir.

  1. Clique no botão da pasta Exibir Sessionna barra de ferramentas do Project Manager
  2. Selecione a análise a ser excluída, clique com o botão direito do mouse e escolha Deletar.

Impeça que a saída quebre para a linha seguinte

Você pode impedir que a saída da janela Session ultrapasse a linha ao aumentar o número de espaços disponíveis em cada linha. A largura máxima é de 132. A largura mínima é de 30. Uma largura de 80 funciona bem na maioria dos computadores. Uma largura de 70 produz uma saída estreita que funciona bem em relatórios. Alguns comandos produzem uma saída maior do que 70, não importa a largura que você especificar.

Modifique a largura da saída para a sessão atual

Para alterar a largura da saída da janela Session para as análises subsequentes nessa sessão do Minitab, conclua as etapas a seguir.

  1. Selecione Editar > Editor de Linha de Comando.
  2. Digite OW Seguido pela largura. Por exemplo, para uma largura de 90 caracteres, digite OW 90.
  3. Clique em Enviar Comandos.

Modifique a largura da saída para todas as sessões

Para alterar a largura da saída da janela Session para todas as sessões subsequentes do Minitab, conclua as etapas a seguir.

  1. Selecione Ferramentas > Opções > Janela Session > Saída.
  2. Em Largura da linha, insira uma largura de linha diferente.
  3. Clique em OK.
Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política