O ReportPad é um processador de texto integrado do Minitab que permite a combinação de gráficos do Minitab, saídas da janela Session e seu próprio texto (notas, legendas, cabeçalhos e assim por diante) em um único documento editável. O ReportPad faz com que seja fácil compartilhar seus resultados com os usuários não Minitab.

Abrir o ReportPad

O ReportPad é parte do Minitab Project Manager. Para abrir o ReportPad, selecione Janela > Project Manager e clique na pasta ReportPad.

Adicionar um gráfico ou saída ao ReportPad

  • Para adicionar um gráfico, clique com o botão direito do mouse no gráfico e selecione Anexar Gráfico ao ReportPad.
  • Para adicionar uma seção de saída da janela Session, com o ponto de inserção na seção de saída, clique com o botão direito do mouse e selecione Acrescentar ao ReportPad.

Adicionar um gráfico ou saída do Project Manager ao ReportPad

  1. Selecione Janela > Project Manager.
  2. Clique na pasta Gráficos ou Session.
  3. Clique com o botão direito do mouse no gráfico ou na saída da janela Session e selecione Anexar ao ReportPad.

Adicionar outro conteúdo ao ReportPad

Por exemplo, você pode copiar a linguagem de comando ou as mensagens de erro da janela Session para o ReportPad.

  1. Selecione o texto e, em seguida, escolha Editar > Copiar ou pressione Ctrl+C.
  2. Selecione Janela > Project Manager e clique na pasta ReportPad.
  3. Coloque o ponto de inserção no relatório onde você deseja que o texto seja exibido.
  4. Selecione Editar > Colar ou pressione Ctrl+V.

Copie ou mova o conteúdo do ReportPad para outro aplicativo

Quando você copia ou move o arquivo para um processador de texto, o arquivo é salvo no formato .rtf e ele é aberto no programa de processamento de texto que está associado à extensão do nome do arquivo .rtf em seu computador.

Para copiar ou mover o conteúdo do ReportPad para outro aplicativo, clique com o botão direito do mouse na pasta ReportPad e selecione uma das opções a seguir:
  • Copiar para o Processador de Texto. O conteúdo do ReportPad permanece intacto.
  • Mover para o Processador de Texto. O conteúdo do ReportPad é excluído.
  • Salvar ReportPad Como: Salvar o relatório como um arquivo .rtf ou página da Web.
Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política