Criar um comando personalizado

Você pode criar um comando personalizado, por exemplo, para executar uma macro do Minitab, para abrir um aplicativo diferente ou para acessar um site.

Por exemplo, é possível adicionar um comando personalizado ao menu Ferramentas do Minitab para abrir o Quality Companion, um produto diferente do Minitab.

Para criar um novo comando, você deve primeiro criá-lo para o menu do Ferramentas. Em seguida, você pode mover o comando do menu do Ferramentas para um menu diferente ou para uma barra de ferramentas.

  1. Selecione Ferramentas > Personalizar.
  2. Na guia Ferramentas, clique no botão Novo (Inserir).
  3. Inserir um nome como Quality Companion.
  4. Digite as informações para o comando:
    • Em Comando, digite o caminho de navegação para o aplicativo externo ou endereço da Web para a ferramenta (por exemplo: C:\Program Files (x86)\Minitab\Quality Companion 3\Companion\qc.exe).
    • Se necessário, em Argumentos, insira um argumento a ser passado para o aplicativo ao qual você está adicionando o link, como um arquivo específico a ser aberto automaticamente pelo aplicativo.
    • Se necessário, em Diretório Inicial, crie uma pasta inicial para salvar o aplicativo ao qual você está adicionando o link.
  5. Clique em Fechar.
    Para executar o novo comando, selecione-o no menu do Ferramentas.

Mova ou remova um comando de um menu ou barra de ferramentas

É possível mover comandos para um local diferente em um menu ou barra de ferramentas. Para tornar suas barras de ferramentas mais concisas, você pode remover os comandos não utilizados da barras de ferramentas.

  1. Selecione Ferramentas > Personalizar.
  2. Para remover um comando, enquanto a caixa de diálogo é aberta, arraste o comando para fora do menu ou da barra de ferramentas.
  3. Para mover um comando, enquanto a caixa de diálogo é aberta, arraste o comando do local original para o novo local. É possível mover qualquer comando, exceto os comandos que estão na primeira seção do menu Ferramentas.
  4. Para mover um comando personalizado da primeira seção do menu Ferramentas, faça o seguinte:
    1. Na guia Comandos, em Categorias, selecione o grupo ao qual o comando pertence.
    2. Em Comandos, selecione o comando e, enquanto a caixa de diálogo é aberta, arraste o comando para o menu ou barra de ferramentas.
  5. Clique em Fechar.

Crie um menu personalizado.

Você pode criar um novo menu para uma tarefa ou um projeto especial. Por exemplo, crie um menu de ferramentas para emitir relatórios mensais.

  1. Selecione Ferramentas > Personalizar.
  2. Na guia Comandos, em Categorias, selecione Novo Menu.
  3. Em Comandos, selecione Novo Menu e arraste-o para a barra de menu principal do Minitab.
  4. Clique com o botão direito do mouse em Novo Menu e selecione Nome do Botão. Digite um nome para o menu, (por exemplo, Ferramentas Relatórios Mensais), e clique em OK.
  5. Em Categorias, selecione a categoria de um comando que você deseja adicionar ao seu novo menu (por exemplo, Gráfico).
  6. Em Comandos, selecione o comando e arraste-o para ficar subordinado ao novo menu.
  7. Repita as etapas 5 e 6 para todos os comandos que você deseja adicionar ao menu.
  8. Clique em Fechar.

Criar uma barra de ferramentas personalizada

É possível criar uma nova barra de ferramentas para uma tarefa ou um projeto especial. Por exemplo, criar uma barra de ferramentas de análises usadas com frequência.

  1. Selecione Ferramentas > Personalizar.
  2. Na guia Barras de ferramentas, clique em Novo.
  3. Insira um nome de barra de ferramentas (por exemplo, Minhas ferramentas), em seguida, clique em OK.
  4. Arraste a nova barra de ferramentas para onde você quiser no Minitab.
  5. Na guia Comandos, selecione o Categorias de comandos e, em seguida, arraste o comando que você deseja adicionar à barra de ferramentas.
  6. Repita a etapa 5 para todos os comandos que você deseja adicionar ao menu.
  7. Para mostrar o nome do comando na barra de ferramentas, na guia Barras de ferramentas, selecione Exibir rótulos de texto.
  8. Clique em Fechar.

Edite um menu de contexto

Os menus de contexto são menus que estão ativos somente quando uma determinada janela está ativa. A maioria dos menus de contexto são menus exibidos quando é realizado um clique com o botão direito do mouse. Por exemplo, quando você clica com o botão direito do mouse em um gráfico, é exibido o menu de contexto Exibir Gráfico.

  1. Selecione Ferramentas > Personalizar.
  2. Na guia Menu, em Selecionar menu de contexto, selecione o menu de contexto que você deseja alterar.
    O comando de contexto aparece.
  3. Na guia Comandos, em Categorias, selecione a categoria que contém o comando que você deseja adicionar.
  4. Em Comandos, arraste o comando para o menu de contexto.
  5. Para remover um comando no menu de contexto, selecione-o e arraste-o para fora do menu.
  6. Clique em Fechar.

Altere as opções de exibição da barra de ferramentas

Altere a forma como dicas de ferramentas e ícones para as barras de ferramentas são exibidos.

  1. Selecione Ferramentas > Personalizar.
  2. Na guia Opções, realize um dos procedimentos a seguir:
    • Para exibir dicas de ferramentas para as barras de ferramentas, selecione Exibir Dicas de Tela na Barra de Ferramentas.
    • Para mostrar as teclas de atalho nas dicas para as barras de ferramentas, selecione Exibir teclas de atalho nas Dicas de Tela.
    • Para exibir ícones grandes nos botões a barra de ferramentas, selecione Ícones Grandes.
  3. Clique em Fechar.

Adicionar um atalho de teclado a um comando

Adicione as teclas de atalho para poupar tempo na execução dos comandos que você usa com mais frequência. Por exemplo, crie um atalho de teclado para abrir a caixa de diálogo Teste t para 2 Amostras.

  1. Selecione Ferramentas > Personalizar.
  2. Na guia Teclado, em Categorias, selecione a categoria à qual o comando pertence (por exemplo, Estat).
  3. Em Comandos, selecione o comando (por exemplo, Teste t para 2 amostras...[Estatísticas Básicas].
  4. Clique no campo Pressionar Tecla Novo Atalho, em seguida, pressione o atalho de teclado (por exemplo, Ctrl+Q).
    Se o atalho de teclado já estiver atribuído, o Minitab exibe uma mensagem.
  5. Clique em Atribuir e feche a janela.

Altere a imagem em um botão da barra de ferramentas

É possível alterar a imagem em um botão da barra de ferramentas

  1. Selecione Ferramentas > Personalizar.
  2. Para copiar uma imagem de um botão para um botão diferente, execute os seguintes passos:
    1. Clique com o botão direito do mouse na imagem botão a ser copiado e escolha Copiar Imagem de Botão.
    2. Clique com o botão direito do mouse onde você deseja colar a imagem e selecione Colar Imagem de Botão.
  3. Para editar uma imagem do botão existente, clique com o botão direito do mouse na imagem e selecione Editar Imagem de Botão. Edite a imagem com as ferramentas de desenho.
  4. Para exibir o nome do botão em vez da imagem, clique com o botão direito do mouse no botão e escolha Texto. Para exibir tanto o nome quanto a imagem do botão, clique com o botão direito do mouse no botão e escolha Imagem e Texto.
  5. Clique em Fechar.

Restaurar as configurações padrão

Você pode restaurar as configurações padrão para as barras de ferramentas, menus e teclas de atalho.

Redefina uma barra de ferramentas

  1. Selecione Ferramentas > Personalizar.
  2. Clique na guia Barras de ferramentas.
  3. Para redefinir uma barra de ferramentas, clique na barra de ferramentas e, em seguida, clique em Redefinir.
  4. Para redefinir todas as barras de ferramentas, clique em Redefinir Todo.
  5. Para remover uma barra de ferramentas personalizada, selecione-a na Barra de Ferramentas lista e clique em Deletar.
  6. Clique em Fechar.

Redefina um menu

  1. Selecione Ferramentas > Personalizar.
  2. Clique na guia Menu.
  3. Para redefinir todos os menus que não são de contexto, submenus e comandos (por exemplo, o menuFerramentas, o menu Editar, o menu Dados e assim por diante), em Menus de Quadro de Aplicatvo, clique em Redefinir.
  4. Para redefinir um menu de contexto, selecione o menu de contexto e clique em Redefinir.
  5. Clique em Fechar.

Redefina um atalho para uma tecla

  1. Selecione Ferramentas > Personalizar.
  2. Clique na guia Teclado.
  3. Para redefinir todos os atalhos de teclado que você alterou, clique em Redefinir Todo.
  4. Para redefinir um atalho de teclado, selecione o comando, clique em Teclas atuais e, em seguida, clique em Remover.
  5. Clique em Fechar.

Redefina uma imagem de botão

  1. Selecione Ferramentas > Personalizar.
  2. No Minitab, clique com o botão direito do mouse em um item de menu ou barra de ferramentas e selecione Redefinir.
  3. Clique em Fechar.
Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política