Trabalhar com worksheets

Todos os dados que estão associados a um determinado conjunto de dados particular estão contidos em uma worksheet. Você pode inserir uma descrição da worksheet, use as teclas de atalho para mover-se pela worksheet, definir constantes para a worksheet e mais.

Inserir uma descrição da worksheet

Uma worksheet com uma descrição tem um triângulo vermelho na célula que está acima os números da linha.

  1. Clique na worksheet, em seguida escolha Editor > Propriedades da Worksheet > Descrição ou Arquivo > Descrição > Worksheet.
  2. Insira as informações da worksheet. Por exemplo, em Comentários, você pode inserir uma descrição da worksheet e os comandos que você usou para analisar os dados.
  3. Clique em OK.
  4. Para exibir descrição da worksheet, execute uma das ações a seguir:
    • Mantenha o ponteiro sobre o triângulo vermelho na célula que está acima dos números de linha.
    • Escolha Janela > Project Manager, depois, clique na pasta da worksheet.

Renomear uma worksheet

Para renomear uma worksheet, execute uma das ações a seguir:

  • Clique com o botão direito no ícone da worksheet na barra de títulos, escolha Renomear Worksheet.
  • Em Project Manager, clique com o botão direito na pasta da worksheet, depois, escolha Renomear.
  • Em Project Manager, selecione a worksheet, depois, pressione a tecla F2.
  • Clique na worksheet, escolha Arquivo > Salvar Worksheet Como, insira um nome para a worksheet.
    Se você tiver salvo a worksheet anteriormente, o arquivo original permanece o mesmo e as mudanças atuais são salvas no novo arquivo.

Mova-se na worksheet

Quando você clica em uma célula, a célula torna-se ativa. Você também pode usar o menu Editor ou seu teclado para mover o cursor e tornar outras células ativas.

A tabela a seguir descreve como mover os locais na worksheet ativa.

Local Ação
Uma célula específica Selecione Editor > Localizar e Substituir > Ir Para.
Uma célula à direita, esquerda, para cima ou para baixo Pressione uma tecla de seta.
A próxima célula para baixo ou à direita, dependendo da seta de direção de entrada de dados Pressione Enter.
O início da próxima linha ou coluna, dependendo da seta de direção da entrada de dados Escolha Editor > Localizar e Substituir > Ir Para > Próxima Coluna ou Editor > Localizar e Substituir > Ir Para > Célula Ativa ou pressione Ctrl+Enter.
A borda da parte visível da janela Dados Pressione Ctrl + uma tecla de seta.
A primeira célula da worksheet Pressione Ctrl+Home.
A célula da worksheet usada pela última vez Pressione Ctrl+End.
A linha com a função Brush próxima/anterior (se você tiver usado Brush em um gráfico) Escolha Editor > Localizar e Substituir > Ir Para > Próxima Linha da Função Brush ou Editor > Localizar e Substituir > Ir Para > Linha Anterior da Função Brush.
A próxima/anterior célula formatada (se você tiver células formatadas) Escolha Editor > Localizar e Substituir > Ir Para > Nova Célula Formatada ou Editor > Localizar e Substituir > Ir Para > Célula Anterior Formatada.

Mudar a direção da entrada de dados na worksheet atual

A direção da entrada de dados é determinada pela seta no canto esquerdo superior da worksheet. A direção desta seta também determina como as teclas Home e End funcionam.

Direção da seta Ação
Quando você pressiona a tecla Enter, a célula ativa move-se para baixo.
Quando você pressiona a tecla Enter, a célula ativa move-se para a direita.

Para mudar a direção, clique na seta ou clique na worksheet e escolha Editor > Propriedades da Worksheet > Mudança na Direção da Entrada de Dados.

Mude a direção da entrada de dados padrão de todas as novas worksheets

Por padrão, a direção da entrada de dados é para baixo nas colunas. Complete os passos a seguir para mudar a direção da entrada de dados entre as linhas de todas as novas worksheets.

  1. Selecione Ferramentas > Opções > Janela de Dados > Geral.
  2. Em Direção da Entrada, selecione Pressionar Enter permite navegar pelas linhas.
  3. Clique em OK.

Copie uma worksheet

Complete as seguintes etapas para copiar todo o conteúdo da worksheet ativa para outra worksheet.

  1. Clique na barra de títulos da worksheet que você deseja copiar para tornar a janela ativa.
  2. Selecione Dados > Copiar > Worksheet para Worksheet.
  3. Em Armazenamento de Dados Copiados, selecione se deseja criar uma nova worksheet ou se é para usar uma existente.
  4. Para copiar os nomes e também o conteúdo das colunas, constantes e matrizes, selecione Nomeie as colunas, as constantes e as matrizes copiadas.
  5. Clique em OK.

Modificar o tamanho do texto da worksheet

Para aumentar ou reduzir o tamanho do texto na worksheet, execute uma das ações a seguir:

  • Com a worksheet ativa, role com o botão de rolagem do mouse enquanto pressiona a tecla Ctrl.
  • Para mudar o tamanho de texto padrão dos dados para worksheets abertas e novas worksheets, escolha Ferramentas > Opções > Janela de Dados > Fonte dos Dados.
  • Para mudar o tamanho do texto padrão dos números de coluna, dos números de linha e dos nomes de coluna para worksheets abertas e novas worksheets, escolha Ferramentas > Opções > Janela de Dados > Fonte do Rótulo.
Após ajustar o tamanho do texto, você pode querer ajustar a largura da coluna. Faça um dos seguintes:
  • Para mudar a largura da coluna padrão para novas worksheets, escolha Ferramentas > Opções > Janela de Dados > Geral.
  • Para mudar a largura das colunas selecionadas, escolha Editor > Propriedades da Coluna > Largura.

Definir constantes armazenadas

As constantes armazenadas são números únicos ou valores de texto que são armazenados com uma worksheet. Você pode usar constantes armazenadas em fórmulas, cálculos, comandos da Session, macros e arquivos exec. Todas as constantes armazenadas têm uma ID única que começa com um K (K1, K2 e assim por diante), mas também é possível nomear constantes armazenadas (por exemplo nomeie a K1 como "Ajuste" e nomeie a K2 como "Alvo").

Observação

Controles de caixa de diálogo que aceitam cadeias de texto não reconhecem constantes armazenadas. Por exemplo, se K1 contém a cadeia de texto "Meu gráfico de dispersão" e você insere K1 em Título nas opções de rótulos de Gráfico > Gráfico de Dispersão, o Minitab exibe "K1" como o título do gráfico.

Complete os passos a seguir para definir uma constante armazenada.

  1. Selecione Calc > Calculadora.
  2. Em Armazenar resultado na variável, insira o nome da constante armazenada (por exemplo, K1).
  3. Em Expressão, insira o valor da constante. Coloque os valores de texto entre aspas duplas (por exemplo, "Verde").
  4. Clique em OK.
Observação

As constantes armazenadas não são exibidas na worksheet. Para exibir as constantes armazenadas na janela Session, escolha Dados > Exibir Dados.

Copie as constantes para uma coluna

Complete os passos a seguir para copiar dados de constantes armazenadas para uma nova coluna na worksheet atual.

  1. Selecione Dados > Copiar > Constantes para Coluna.
  2. Em Copiar de constantes, insira as constantes armazenadas para copiar (por exemplo, K1 K2 K3).
  3. Em Na worksheet atual, na coluna:, insira uma coluna alvo.
  4. Clique em OK.

Copiar constantes para constantes

Complete os passos a seguir para copiar dados de constantes armazenadas para novas constantes armazenadas.

  1. Selecione Dados > Copiar > Constantes para Constantes.
  2. Em Copiar de constantes, insira as constantes armazenadas para copiar (por exemplo, K1 K2 K3).
  3. EmArmazenar os Dados Copiados em Constantes, selecione o local de armazenamento:
    • Em uma nova worksheet: você pode inserir um nome para a nova worksheet para copiar as constantes para.
    • Na seguinte worksheet, depois da última constante usada: insira o nome de uma worksheet aberta para onde copiar as constantes.
    • Na worksheet atual, nas constantes: insira as constantes para onde serão copiadas.
  4. Clique em OK.

Copie uma coluna para constantes

Complete os passos a seguir para copiar dados de uma coluna em constantes armazenadas.

  1. Selecione Dados > Copiar > Coluna para Constantes.
  2. Em Copiar de coluna, insira a coluna para copiar.
  3. Em Na worksheet atual, nas constantes:, insira as constantes alvo (por exemplo, K1 K2 K3). O número de constantes que você insere deve ser igual ao número de valores na coluna. Por exemplo, se a coluna contém 20 valores, você deve inserir 20 constantes. Para indicar um intervalo, use um hífen. Por exemplo, insira K1-K20
  4. Para incluir um nome para as constantes, selecione Nomeie as constantes que contêm os dados copiados.
  5. Para especificar as linhas para incluir ou excluir, clique em Criação Subconjunto nos Dados e complete os passos a seguir.
    1. Sob Incluir ou Excluir, especifique se deseja incluir ou excluir linhas das colunas copiadas.
    2. Em Especificar as Linhas para Incluir/Especificar as Linhas para Excluir, selecione um dos seguintes:
      • Todas as linhas/Nenhuma linha: Inclua todas as linhas ou não exclua nenhuma linha.
      • Linhas que correspondem: inclua ou exclua linhas que correspondem a uma condição. Clique em Condição para inserir a expressão condicional.
      • Linhas com a Função Brush: Incluir ou excluir linhas que correspondem a pontos com a função brush no gráfico.
      • Números de linhas: inclua ou exclua as linhas especificadas. Insira os números de linha individuais e os intervalos de números de linha. Use dois pontos (:) para designar um intervalo inclusivo. Por exemplo, insira 1 4 6:10 para significar o conjunto 1, 4, 6, 7, 8, 9, 10.
  6. Clique em OK em cada caixa de diálogo.
Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política