Salve e exportar saída, gráficos, relatórios e histórico

Você pode exportar saída do Minitab, salvando-a como um arquivo separado ou enviando-a para o Microsoft Word ou PowerPoint.

Salve a saída da janela Session

Você pode salvar a saída da janela Session como um arquivo de texto, arquivo RTF ou Página da Web.

  1. Execute uma das seguintes ações:
    • Com a janela Session ativa, escolha Arquivo > Salvar a janela Session como.
    • No Project Manager, clique com o botão direito do mouse na pasta Session e selecione Salvar Janela Session.
  2. Navegue para um local do arquivo e insira um nome em Nome do arquivo.
  3. Em Salvar como tipo, selecione um formato de arquivo.
    • Rich Text Format (*.RTF): Você pode abrir arquivos rich text na maioria dos processadores de texto..
    • Página da Web (*.HTM; *.HTML): É possível abrir páginas da Web em navegadores da Web.
  4. Clique em Salvar.
Dica

Se a sessão for longa, a janela Session pode não conter todo o conteúdo da sessão. Use Ferramentas > Opções > Janela Session > Saída para especificar o que Minitab deve fazer com as informações que excedem o espaço disponível na janela Session.

Salvar um gráfico

Você pode salvar gráficos no formato gráfico do Minitab (MGF) ou em outros formatos gráficos.

Dica

Use Ferramentas > Opções > Salvar para mudar a resolução gráfica padrão para os gráficos que você salvar.

  1. Com a janela gráfica ativa, escolha Arquivo > Salvar Gráfico Como.
  2. Navegue para um local do arquivo e insira um nome em Nome do arquivo.
  3. Em Salvar como tipo, selecione um formato de arquivo.
    • Gráficos do Minitab (*.mgf): Você pode visualizar e editar esses arquivos no Minitab. Também é possível enviar um arquivo de gráfico para um usuário Minitab sem o envio de todo o projeto.
    • Cor JPEG 24-bit (*.JPG): Joint Photographic Expert Group
    • PNG preto e branco (*.PNG), PNG colorido (*.PNG), ou PNG High Color (*.PNG): Portable Network Graphic
    • TIF preto e branco (*.TIF) ou TIF colorido (*.TIF): Tagged Image File Format
    • Windows BMP preto e branco(*.BMP), Windows BMP colorido (*.BMP) ou Windows BMP High Color (*.BMP): Windows Bitmap
    • Formato GIF (*.GIF): Graphic Interchange Format
    • Metarquivo aprimorado (*.EMF): Windows Enhanced Metafile
  4. Clique em Salvar.

Salve conteúdo do ReportPad

Salve o conteúdo do ReportPad como um arquivo RTF ou HTML. Você pode exibir um arquivo RTF (Rich Text Format) em outros aplicativos. Você pode usar um arquivo HTML como uma página da Web ou em um aplicativo baseado na Web.

  1. Selecione Janela > Project Manager e clique na pasta ReportPad.
  2. Execute uma das seguintes ações:
    • Selecione Arquivo > Salvar ReportPad Como.
    • Clique com o botão direito do mouse na pasta ReportPad no Project Manager e selecione Salvar ReportPad Como.
  3. Navegue para um local do arquivo e insira um nome em Nome do arquivo.
  4. Em Salvar como tipo, selecione um formato de arquivo.
    • Rich Text Format (*.RTF): Você pode abrir arquivos rich text na maioria dos processadores de texto..
    • Página da Web (*.htm; *.html): É possível abrir páginas da Web em navegadores da Web.
  5. Clique em Salvar.

Salve o conteúdo da pasta Histórico

Salve o histórico do projeto em um arquivo para proporcionar uma maneira prática para re-executar comandos. Por exemplo, você pode abrir um arquivo de histórico com um editor de texto, copiar alguns ou todos os comandos, em seguida, executar os comandos colando-os na janela Session. Você também pode usar os comandos como um ponto de partida para criar uma macro.

  1. Selecione Janela > Project Manager e clique na pasta Histórico.
  2. Execute uma das seguintes ações:
    • Selecione Arquivo > Salvar Histórico Como.
    • Clique com o botão direito do mouse na pasta Histórico no Project Manager e selecione Salvar Histórico Como.
    • Para salvar parte do histórico, selecione a parte a ser salva, clique com o botão direito do mouse e escolha Salvar como.
  3. Navegue para um local do arquivo e insira um nome em Nome do arquivo.
  4. Em Salvar como tipo, selecione um formato de arquivo.
    • Texto (*.txt): É possível salvar arquivos de texto usando codificação ANSI (às vezes chamada ASCII) ou Unicode. ANSI é o padrão mais antigo. Unicode foi desenvolvido para representar mais caracteres e ser independente da localidade do usuário. Alguns aplicativos mais antigos só podem ser compatíveis com ANSI.
    • Macro (*.mac): Arquivos de macro são arquivos de texto que você pode usar para criar e automatizar o seu próprio conjunto de comandos da Session do Minitab.
    • Exec (*.mtb): Os arquivos Exec são uma forma simples de macros do Minitab. Arquivos Exec pode ser úteis se você quiser executar novamente uma série de comandos que acabou de executar (por exemplo, para recriar um gráfico que você fez anteriormente na sessão do Minitab).
  5. Clique em Salvar.

Envie a saída da janela Session e os gráficos para o Microsoft Word ou PowerPoint

Você pode exportar gráficos do Minitab e saída da janela Session diretamente em arquivos do Microsoft Word e PowerPoint.

  • Para enviar um gráfico, clique com o botão direito do mouse no gráfico e selecione Enviar Gráfico ao Microsoft Word ou Enviar Gráfico ao Microsoft PowerPoint.
  • Para enviar uma seção da janela Session, clique com o botão direito do mouse na seção e escolha Enviar Seção para o Microsoft Word ou Enviar Seção para o Microsoft PowerPoint.
  • Para enviar linhas selecionadas da saída da janela Session, selecione as linhas, clique com o botão direito do mouse e escolha Enviar Linhas Selecionadas para o Microsoft Word ou Enviar Linhas Selecionadas para o Microsoft PowerPoint.
  • Para enviar uma seção de saída ou um gráfico a partir do Project Manager, clique com o botão direito do mouse no item do Project Manager e selecione Enviar Seção para o Microsoft Word ou Enviar Seção para o Microsoft PowerPoint.

Se o PowerPoint ou o Word estiver aberto, o Minitab adiciona a saída ao documento que está aberto. Se não houver nenhum documento aberto no Word ou no PowerPoint, o Minitab abre o aplicativo e acrescenta a saída a um novo documento.

Quando você envia a saída para o PowerPoint, cada gráfico ou seção de saída é colocado em um slide separado. Se a saída da janela Session for longa, o Minitab a divide em vários slides.

Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política