Personalização do Minitab

Visão geral

O Minitab possui várias ferramentas para alterar as opções padrão ou criar barras de ferramenta e atalhos de teclado personalizados.

Use Ferramentas > Opções para alterar as opções padrão para muitos recursos do Minitab, como os seguintes:
  • Configurações do programa (como uso da memória, diretório inicial, layout de janela e caixas de diálogo)
  • Worksheets e a janela Session
  • Comandos estatísticos
  • Gráficos
Use Ferramentas > Personalizar para fazer o seguinte:
  • Atribuir uma tecla de atalho a um item do menu.
  • Definir opções de exibição das barras de ferramentas pelo Minitab.
  • Criar ícones personalizados para os itens do menu ou para os botões das barras de ferramentas.

Finalize sua primeira análise e gere um relatório. Agora, você decide usar Ferramentas > Opções e Ferramentas > Personalizar para personalizar a interface do Minitab para tornar as análises futuras mais rápidas e fáceis.

Definir opções

Você pode alterar várias opções durante uma sessão do Minitab, tais como as opções de exibição de gráficos ou a ativação do prompt de comandos da janela Session. No entanto, ao fechar o Minitab, essas opções são revertidas para as configurações padrão.

Se desejar que uma opção seja uma opção padrão para todas as sessões do Minitab, use Ferramentas > Opções. As opções alteradas mantêm-se ativas até que você as altere novamente.

Observação

É possível alterar as opções padrão do Minitab a qualquer momento. Para obter mais informações, consulte "Restaurar as configurações padrão do Minitab" abaixo.

Adicionar uma nota de rodapé automática

Como você irá criar os mesmos gráficos com dados semelhantes no futuro, você precisa diferenciar os resultados de cada análise. Você decidiu adicionar uma nota de rodapé automática em seus gráficos para incluir o nome da worksheet e a data da última modificação.

  1. Abra os dados das amostras, DadosEnvio.MTW.
  2. Selecione Ferramentas > Opções. Expanda Gráficos, expanda Anotação e a seguir selecioneMinha Nota de Rodapé.
  3. Em Informações para incluir em minha nota de rodapé, selecione Nome da worksheet e Data da última modificação do gráfico.
  4. Em Texto personalizado, insira Eficiência do centro de expedição.
  5. Clique em OK.

Com essas opções, cada vez que você criar um gráfico, o Minitab adicionará a nota de rodapé.

Criar um histograma para ver a nota de rodapé

Para ver um exemplo de nota de rodapé automática, crie um histograma.

  1. Selecione Gráfico > Histograma.
  2. Clique em Com Ajuste e depois clique em OK.
  3. Em Variáveis do gráfico, insira Dias.
  4. Clique em Múltiplos Gráficos.
  5. Na guia Por variáveis, emPor variáveis com grupos em painéis separados, insira Centro.
  6. Clique em OK em cada caixa de diálogo.

Criar uma barra de ferramentas personalizada

Use Ferramentas > Personalizar para criar novos menus e barras de ferramentas que contenham comandos usados frequentemente.

Criar uma barra de ferramentas

Em algumas análises, você retorna aos mesmos itens de menu várias vezes. É possível simplificar análises futuras se você adicionar esses itens a uma barra de ferramentas personalizada.

Crie uma barra de ferramentas personalizada que contenha alguns dos comandos usados na análise dos dados dos centros de expedição.

  1. Selecione Ferramentas > Personalizar.
  2. Na guia Barras de ferramentas, clique em Novo.
  3. Em Nome da Barra de Ferramentas, insira Dados de Envio.
  4. Clique em OK.

O Minitab cria a barra de ferramentas vazia e a nova barra de ferramentas é exibida na lista de barra de ferramentas.

Adicionar comandos à barra de ferramentas

Na análise de dados de expedição, você usou Gráfico > Histograma e Assistente > Análise Gráfica > Gráfico de Dispersão (Grupos). Adicione esses comandos à barra de ferramentas vazia.

  1. Arraste a barra de ferramentas vazia para alojá-la ao lado de uma barra de ferramentas existente do Minitab.
  2. Na guia Comandos, sob Categorias, selecione Gráfico.
  3. Em Comandos, selecione Histograma.
  4. Clique e arraste o Histograma para a nova barra de ferramentas.
  5. Em Categorias, selecione Assistente.
  6. Em Comandos, selecione Gráfico de Dispersão (Grupos).
  7. Clique e arraste o Gráfico de Dispersão (Grupos) para a nova barra de ferramentas.
  8. Clique em Fechar.
Dica

Também é possível criar um menu personalizado. Para obter mais informações, vá para Personalizar menus, barras de ferramentas e teclas de atalho.

Atribuir uma tecla de atalho

O Minitab contém muitas teclas de atalho para funções frequentemente usadas. Você também pode atribuir teclas de atalho aos comandos que são utilizados frequentemente. Para atribuir teclas de atalho, use Ferramentas > Personalizar > Teclado.

Como os histogramas são usados com frequência para análise dos dados de envio, você deseja atribuir uma tecla de atalho para esse comando.

  1. Selecione Ferramentas > Personalizar.
  2. Na guia Teclado, em Categorias, selecione Gráfico.
  3. Em Comandos, selecione Histograma.
  4. Clique em Pressionar Tecla Novo Atalho.
  5. Pressione Ctrl+Shift+H.
    Em Pressionar Tecla Novo Atalho, o texto Atribuído para mostra o status atual da combinação de teclas de atalho escolhida. Neste caso, o texto é [Não Atribuído]. As teclas ou combinações de teclas que já tenham sido atribuídas a um comando são exibidas aqui. Você deve remover qualquer combinação de teclas existente que estejam em conflito com sua escolha antes dessa combinação de teclas ser atribuída um novo comando.
  6. Clique em Atribuir. A nova tecla de atalho aparece em Teclas atuais.
  7. Clique em Fechar.

Agora, você pode acessar a galeria Histograma pressionando Ctrl+Shift+H.

Dica

Para uma lista das teclas de atalho padrão do Minitab, acesse Teclas de atalho.

Restaurar as configurações padrão do Minitab

Qualquer opção que você alterar, assim como qualquer alteração feita nas configurações de data/hora ou configurações de ordem de valores, é armazenada em um perfil. Você pode ativar e desativar esse perfil usando Ferramentas > Gerenciamento de Perfis. Você também pode exportar e compartilhar esse perfil com outros usuários.

Todas as opções ajustadas ao trabalhar no Guia de introdução do Minitab 18 já estão armazenadas em seu perfil ativo. Desative o perfil atual para restaurar as opções padrão do Minitab e altere o nome do perfil para usá-lo em futuras análises dos centros de expedição.

  1. Selecione Ferramentas > Gerenciamento de Perfis.
  2. Mova MeuPerfil de Perfis ativos para Perfis disponíveis.
  3. Em Perfis disponíveis, clique duas vezes em MeuPerfil e insira AnáliseCentroExpedição.
  4. Clique em OK.

As opções padrão são restauradas. O Minitab cria um novo perfil ativo para armazenar as alterações que você fizer.

Para ativar as opções ajustadas durante suas seções no Guia de introdução do Minitab 18, mova o perfil ativo atual para Perfis disponíveis, mova AnáliseCentroExpedição para Perfis ativos e depois clique em OK.

Observação

Você também pode restaurar os padrões do Minitab clicando duas vezes no atalho Restore Minitab Defaults English localizado na pasta English na pasta Minitab 18 instalada em seu disco rígido. Exporte os perfis que você deseja manter antes de executar esse programa.

Salvar o projeto

Salve todo o seu trabalho em um projeto do Minitab.

  1. Selecione Arquivo > Salvar Projeto Como.
  2. Navegue até a pasta em que deseja salvar seus arquivos.
  3. Em Nome do arquivo, insira MinhaPersonalização.
  4. Clique em Salvar.
Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política