Meu produto Minitab é afetado pela vulnerabilidade Apache Log4j?

Após o recente anúncio de vulnerabilidade do Log4j, a Equipe de Segurança do Minitab conduziu uma investigação completa dessa vulnerabilidade e pode confirmar que os aplicativos e produtos de licenciamento fornecidos pela Minitab não são afetados. Para obter mais informações sobre essa vulnerabilidade, acesse https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228. A Minitab se preocupa com a segurança de nossos clientes e de nossos produtos, e estamos monitorando ativamente o problema e avaliando se alguma ação é necessária.

Como parte de nossa segurança focada no cliente, recomendamos monitorar nossa página de Atualizações de Software para obter informações detalhadas sobre atualizações e alterações de serviço. Vá para: https://www.minitab.com/support/minitab/minitab-software-updates

Se você tiver alguma dúvida, entre em contato com nossa Equipe de Sucesso do Cliente através de canais normais de suporte.

Atualizado em 15 de dezembro de 2021.

Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política