사용자 지정 메뉴 만들기

특정 작업 또는 프로젝트에 대한 새 메뉴를 만들 수 있습니다. 예를 들어, 월간 보고서에 대한 도구 메뉴를 만듭니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 명령 탭의 범주 리스트에서 새 메뉴를 선택한 다음 명령 리스트에서 새 메뉴를 선택합니다.
  3. 사용자 정의 대화 상자가 열려 있는 동안 새 메뉴를 Minitab 인터페이스에 표시할 위치로 끌어 옮깁니다. 삽입 지점이 나타나면 마우스 단추를 놓습니다.
  4. Minitab 인터페이스의 새 메뉴 위치에서 새 메뉴를 마우스 오른쪽 단추로 클릭하고 단추 이름 지정을 선택합니다. 사용자 지정 메뉴의 이름(예: 월간 보고서 도구)을 입력한 후 확인을 클릭합니다.
  5. 명령을 사용자 지정 메뉴에 추가합니다.
    1. 사용자 정의 대화 상자에서 명령 탭을 클릭합니다.
    2. 명령 탭의 범주 리스트에서 범주를 선택한 다음 명령 리스트에서 추가할 명령을 선택합니다.
    3. 사용자 정의 대화 상자가 열려 있는 동안 선택된 명령을 Minitab 인터페이스의 사용자 지정 메뉴로 끌어 옮깁니다.
  6. 사용자 지정 메뉴에 원하는 명령을 모두 추가할 때까지 5단계를 반복합니다.
  7. 닫기을(를) 클릭합니다.

사용자 지정 도구 모음 생성

특정 작업 또는 프로젝트에 대한 새 도구 모음을 만들 수 있습니다. 예를 들어 자주 사용하는 분석의 도구 모음을 만들어 추가한 명령의 이름이 표시되도록 할 수 있습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자에서 도구 모음 탭을 클릭합니다.
  3. 도구 모음 탭에서 새로 만들기 단추를 클릭합니다.
  4. 도구 모음 이름(예: 내 도구)을 입력한 후 확인을 클릭합니다. 주 모니터의 중앙에 사용자 지정 도구 모음이 생성됩니다.
  5. 사용자 정의 대화 상자가 열려 있는 동안 사용자 지정 도구 도음을 Minitab 인터페이스에 표시할 위치로 끌어 옮긴 후 삽입 지점이 나타나면 마우스 단추를 놓습니다. 도구 모음 표시기 가 나타나 사용자 지정 도구 모음의 위치를 표시합니다.
  6. 사용자 지정 도구 모음에 명령을 추가합니다.
    1. 사용자 정의 대화 상자에서 명령 탭을 클릭합니다.
    2. 명령 탭의 범주 리스트에서 범주를 선택한 다음 명령 리스트에서 추가할 명령을 선택합니다.
    3. 사용자 정의 대화 상자가 열려 있는 동안 선택된 명령을 Minitab 인터페이스의 사용자 지정 도구 모음으로 끌어 옮긴 후 삽입 지점이 나타나면 마우스 단추를 놓습니다.
  7. 사용자 지정 도구 모음에 추가할 명령을 모두 추가할 때까지 5단계를 반복합니다.
  8. 닫기을(를) 클릭합니다.

명령 이름을 도구 모음에 표시

도구 모음에 있는 모든 단추의 이름을 표시하거나 한 단추의 이름만 표시할 수 있습니다.

모든 단추 이름 표시

아래 절차에는 도구 모음에 있는 모든 단추의 이름을 표시하는 방법이 나와 있습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자에서 도구 모음 탭을 클릭합니다.
  3. 도구 모음 리스트에서 Minitab 인터페이스에 이미 표시되는 도구 모음 이름을 선택합니다. 즉, 도구 모음 이름을 선택하고 강조 표시해야 합니다.
  4. 텍스트 레이블 표시을 선택합니다. 선택된 도구 모음에 있는 모든 단추 이름이 표시됩니다.

단추 하나의 이름 표시

아래 절차에는 도구 모음에서 단추 하나의 이름만 표시하는 방법이 나와 있습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자가 열려 있는 동안 Minitab 인터페이스에서 도구 모음의 단추를 마우스 오른쪽 단추로 클릭한 후 아래 옵션 중 하나를 선택합니다.
    • 선택된 단추의 이름만 표시하려면 텍스트을 선택합니다.
    • 선택된 단추의 이미지와 이름을 표시하려면 이미지 및 텍스트을 선택합니다.

도구 모음 단추의 이미지 변경

도구 모음 단추의 이미지를 변경할 수 있습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자가 열려 있는 동안 아래 작업 중 하나를 수행합니다.
    • 이미지를 한 단추에서 다른 단추로 복사하려면 복사할 단추를 마우스 오른쪽 단추로 클릭한 후 단추 이미지 복사을 선택한 다음 변경할 단추를 마우스 오른쪽 단추로 클릭한 후 단추 이미지 붙여넣기을 선택합니다.
    • 기존 단추의 이미지를 편집하려면 해당 단추를 마우스 오른쪽 단추로 클릭한 후 단추 이미지 편집을 선택하고, 색상표와 편집 도구를 사용하여 단추 이미지를 편집한 다음 확인을 클릭합니다.
    • 이미지 대신 단추 이름을 표시하려면 해당 단추를 마우스 오른쪽 단추로 클릭하고 텍스트을 선택합니다. 단추 이름과 이미지를 모두 표시하려면 해당 단추를 마우스 오른쪽 단추로 클릭하고 이미지 및 텍스트을 선택합니다.
  3. 닫기을(를) 클릭합니다.

메뉴 또는 도구 모음에서 명령 이동 또는 제거

명령을 메뉴나 도구 모음의 다른 위치로 옮길 수 있습니다. 사용하지 않는 명령을 제거할 수도 있습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자가 열려 있는 동안 Minitab 메뉴를 열거나 사용자 지정할 Minitab 도구 모음을 표시한 다음 아래 작업 중 하나를 수행합니다.
    • 명령을 메뉴 또는 도구 모음의 다른 위치로 이동하려면 명령을 새 위치로 끌어 옮깁니다.
    • 명령을 제거하려면 명령을 메뉴 또는 도구 모음 밖으로 끌어 옮깁니다.
  3. 닫기을(를) 클릭합니다.

사용자 지정 명령 만들기

예를 들어 다른 응용 프로그램을 열거나 웹 사이트에 액세스하거나 Minitab 매크로를 실행하기 위한 사용자 지정 명령을 만들 수 있습니다.

새 명령을 만들려면 먼저 도구 탭에서 새 명령을 만들어야 하며, 그런 다음 명령 탭에서 새 명령을 기존 메뉴 또는 도구 모음으로 이동할 수 있습니다.

다른 응용 프로그램 또는 웹 사이트를 열기 위한 명령 만들기

다른 Minitab 제품인 Companion을 열기 위한 사용자 지정 명령을 만들 수 있습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자에서 도구 탭을 클릭합니다.
  3. 도구 탭에서 새로 만들기(삽입) 단추를 클릭합니다 .
  4. Companion과 같은 이름을 입력합니다.
  5. 명령에 대한 정보를 입력합니다.
    • 명령에 경로를 입력하거나 외부 응용 프로그램 또는 도구의 웹 주소(예: C:\Program Files (x86)\Minitab\Companion\Companion\Companion.exe)로 이동합니다.
    • 필요한 경우 변수에 링크를 추가할 대상 응용 프로그램으로 전달되는 인수(예: 응용 프로그램에서 자동으로 여는 특정 파일)를 입력합니다.
    • 필요한 경우 초기 디렉터리에 링크를 추가할 대상 응용 프로그램의 초기 저장 폴더를 생성합니다.
  6. 닫기을(를) 클릭합니다.
  7. 보기 > 사용자 정의을 선택하여 사용자 정의 대화 상자를 다시 엽니다.
  8. 명령 탭의 범주에서 도구을 선택합니다.
  9. 사용자 정의 대화 상자가 열려 있는 동안 새 명령을 Minitab 메뉴 또는 도구 모음에 표시할 위치로 끌어 옮깁니다.
  10. 닫기을(를) 클릭합니다.

Minitab 매크로 또는 Exec 파일 실행 명령 만들기

예를 들어 데이터베이스에서 데이터를 업데이트하기 위해 Minitab 매크로 또는 Exec 파일을 자주 사용하는 경우, 매크로 또는 Exec 실행 명령을 만들 수 있습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자에서 도구 탭을 클릭합니다.
  3. 도구 탭에서 새로 만들기(삽입) 단추를 클릭합니다 .
  4. 명령 이름을 입력한 다음 Enter 키를 누릅니다.
  5. 열기 단추를 클릭합니다. .
  6. 파일 형식 드롭다운 리스트에서 모두(*.*)을 선택합니다.
  7. 매크로 또는 Exec 파일을 찾아서 선택합니다.
  8. 매크로를 실행할 때 사용자 입력이 필요할 경우 변수 뒤에 열, 상수 또는 행렬을 입력하여 매크로에 필요한 인수를 지정합니다.
    참고

    인수 집합을 하나만 지정할 수 있습니다. 다른 인수 집합을 사용하여 매크로를 실행하려면 바로 가기 인수를 수정하거나 다른 인수를 사용하여 다른 바로 가기를 생성해야 합니다.

    예를 들어 매크로를 한 번 실행하고 95번째 백분위수를 인수로 지정한다고 가정합니다(예: C1 95 C10). 그런 다음 매크로를 다시 실행하고 90번째 백분위수를 지정합니다(예: C1 90 C11). 대신, 95를 인수로 사용하여 95번째 백분위수 바로 가기를 생성하고 90을 인수로 사용하여 90번째 백분위수라는 다른 바로 가기를 생성할 수 있습니다.

  9. 닫기을(를) 클릭합니다.
  10. 보기 > 사용자 정의을 선택하여 사용자 정의 대화 상자를 다시 엽니다.
  11. 명령 탭의 범주에서 도구을 선택합니다.
  12. 사용자 정의 대화 상자가 열려 있는 동안 새 명령을 Minitab 메뉴 또는 도구 모음에 표시할 위치로 끌어 옮깁니다.
  13. 닫기을(를) 클릭합니다.

명령의 바로 가기 키 추가

바로 가기 키를 추가하여 가장 자주 사용하는 명령을 실행하는 시간을 절약할 수 있습니다. 예를 들어 2-표본 t 검정 대화 상자를 여는 바로 가기 키를 만들 수 있습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자에서 키보드 탭을 클릭합니다.
  3. 키보드 탭의 범주에서 명령이 속한 범주를 선택합니다(예: 통계분석).
  4. 명령에서 명령을 선택합니다(예: 2-표본 t...[기초 통계]).
  5. 새로운 바로 가기 키 필드를 클릭한 다음 바로 가기 키(예: Ctrl+B)를 누릅니다.
    바로 가기 키가 이미 할당된 경우에는 Minitab에서 메시지를 표시합니다.
  6. 지정을 클릭하고 창을 닫습니다.

상황별 메뉴 편집

상황별 메뉴는 그래프, 표 또는 워크시트 같은 특정 구성 요소가 활성일 때만 활성화되는 메뉴입니다. 대부분의 상황별 메뉴는 마우스 오른쪽 단추 클릭 시 나타나는 메뉴입니다. 예를 들어 그래프를 마우스 오른쪽 단추로 클릭하면 그래프 보기 상황별 메뉴가 표시됩니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자에서 메뉴 탭을 클릭합니다.
  3. 메뉴 탭에서 상황별 메뉴 아래의 상황에 맞는 메뉴 선택에서 편집할 상황별 메뉴를 선택합니다.
  4. 명령 탭을 클릭합니다.
  5. 명령 탭의 범주 리스트에서 범주를 선택한 다음 명령 리스트에서 추가할 명령을 선택합니다.
  6. 사용자 정의 대화 상자가 열려 있는 동안 선택된 명령을 Minitab 인터페이스의 상황별 메뉴로 끌어 옮깁니다. 상황별 메뉴에서 명령을 제거하려면 명령을 클릭하여 메뉴 밖으로 끌어 옮깁니다.
  7. 닫기을(를) 클릭합니다.

도구 모음 표시 옵션 변경

도구 모음에 대한 도구 설명과 아이콘이 표시되는 방식을 변경할 수 있습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자에서 옵션 탭을 클릭합니다.
  3. 옵션 탭에서 다음 작업 중 하나를 수행합니다.
    • 도구 모음에 대한 도구 설명을 표시하려면 도구 모음에 스크린 팁 표시을 선택합니다.
    • 도구 모음에 대한 도구 설명에 바로 가기 키를 표시하려면 스크린 팁에 바로 가기 키 표시을 선택합니다.
    • 도구 모음 단추에 큰 아이콘을 표시하려면 큰 아이콘을 선택합니다.
  4. 닫기을(를) 클릭합니다.

기본 설정 복원

메뉴, 도구 모음 및 바로 가기의 기본 설정을 복원할 수 있습니다.

메뉴 재설정

다음은 모든 메뉴를 재설정하고 사용자 지정 메뉴를 제거하는 절차입니다. 이 절차를 완료하면 Minitab의 초기 설치본 메뉴만 표시됩니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자에서 메뉴 탭을 클릭합니다.
  3. 예를 들어 파일 메뉴, 편집 메뉴, 데이터 메뉴 등 상황별 메뉴가 아닌 메뉴, 하위 메뉴 및 명령을 모두 재설정하려면 응용 프로그램 프레임 메뉴에서 재설정을 클릭합니다.
  4. 상황별 메뉴를 재설정하려면 상황별 메뉴를 선택하고 재설정을 클릭합니다.
  5. 닫기을(를) 클릭합니다.

도구 모음 재설정

다음은 사용자 지정 도구 모음이 아닌 도구 모음의 단추와 표시 설정을 재설정하는 절차입니다. 이 절차는 사용자 지정 도구 모음에 영향을 미치지 않고, 표시되는 도구 모음에도 영향을 미치지 않습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자에서 도구 모음 탭을 클릭합니다.
  3. 도구 모음 하나를 재설정하려면 해당 도구 모음을 클릭한 다음 재설정을 클릭합니다.
  4. 도구 모음을 모두 재설정하려면 모두 재설정을 클릭합니다.
  5. 사용자 지정 도구 모음을 제거하려면 도구 모음 리스트에서 선택하고 삭제을 클릭합니다.
  6. 닫기을(를) 클릭합니다.

바로 가기 키 재설정

다음은 새 바로 가기 키를 제거하고 변경된 바로 가기 키를 원래 기능으로 복원하는 절차입니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자에서 키보드 탭을 클릭합니다.
  3. 변경한 모든 바로 가기 키를 재설정하려면 모두 재설정을 클릭합니다.
  4. 바로 가기 키 하나를 재설정하려면 명령을 선택하고 현재 키을 클릭한 다음제거(R)을 클릭합니다.
  5. 닫기을(를) 클릭합니다.

단추 이미지 재설정

아래 절차는 Minitab의 초기 설치본에 있는 단추의 이미지에 영향을 미칩니다. 이 절차는 새 사용자 지정 단추에 영향을 미치지 않습니다.

  1. 보기 > 사용자 정의을(를) 선택합니다.
  2. 사용자 정의 대화 상자가 열려 있는 동안 Minitab 인터페이스에서 메뉴 항목이나 도구 모음 항목을 마우스 오른쪽 단추로 클릭하고 재설정을 선택합니다.
  3. 닫기을(를) 클릭합니다.
이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오