세션 창에는 통계 검정 결과 및 관련 주석 또는 오류 메시지와 같은 분석에 대한 그래픽이 아닌 결과가 표시됩니다.

세션 창 사용

다음은 세션 창에서 수행할 수 있는 몇 가지 간단한 작업입니다. 다른 작업은 이 항목의 나머지 부분을 참조하십시오.
이전 또는 다음 명령으로 이동
세션 창이 활성화된 상태에서 편집기 > 다음 명령 또는 편집기 > 이전 명령을 선택합니다.
열, 상수 및 행렬 표시
데이터 > 데이터 표시을 선택하고 표시할 항목을 선택합니다.
텍스트 잘라내기, 복사 및 붙여넣기
텍스트를 선택하고 편집 > 잘라내기, 편집 > 복사 또는 편집 > 붙여넣기을 선택합니다. 세션 창에서 마우스 오른쪽 단추를 클릭하거나 오른쪽 상단 모서리에서 드롭다운을 선택할 수도 있습니다.
메모 추가
  1. 세션 창에서 명령을 선택하여 분석에 대한 모든 표 주위에 테두리가 표시되도록 합니다.
  2. 테두리의 오른쪽 상단 모서리에서 메뉴를 선택한 다음 메모 추가를 선택합니다.
출력 섹션을 ReportPad™에 추가
해당 섹션을 클릭한 다음 마우스 오른쪽 단추를 클릭하고 ReportPad에 섹션 추가을 선택합니다.
참고

개별 열을 ReportPad에 추가할 수 없습니다.

명령줄(MTB>)을 사용하여 명령어 보기 및 생성

명령줄 MTB>를 사용하면 결과를 생성한 세션 명령을 보고 활성 프롬프트에서 세션 명령을 입력할 수 있습니다. MTB> 명령줄을 사용하는 것으로 선택할 때까지 프롬프트는 표시되지 않습니다.

명령줄 글꼴을 수정하려면 도구 > 옵션 > 세션 창 > 명령줄 글꼴을 선택합니다.

명령줄 사용

현재 Minitab 세션에 명령줄을 사용하려면 다음 단계를 수행하십시오.

  1. 세션 창을 클릭하여 활성화합니다.
  2. 편집기 > 명령줄 표시를 선택합니다.

MTB> 프롬프트는 세션 창의 오른쪽에 표시됩니다.

참고

명령 프롬프트를 사용하지 않으려면 편집기 > 명령줄 표시를 다시 선택하여 선택을 취소합니다.

모든 세션에 명령 프롬프트 사용

Minitab을 시작할 때마다 명령 프롬프트를 사용하려면 다음 단계를 수행하십시오

  1. 도구 > 옵션 > 세션 창 > 명령 제출을 선택합니다.
  2. 명령줄에서 표시을 선택합니다.
  3. 확인을 클릭합니다.

명령 프롬프트를 빨리 사용하기 위한 바로 가기 키 만들기

  1. 도구 > 사용자 정의을 선택합니다.
  2. 키보드 탭의 범주에서 세션 편집기 메뉴를 선택합니다.
  3. 명령 아래에서 명령줄 표시를 선택합니다.
  4. 새로운 바로 가기 키 필드를 클릭한 다음 Ctrl+Q를 누릅니다.
  5. 지정을 클릭하고 창을 닫습니다.

세션 창이 활성화된 경우 Ctrl+Q를 눌러 명령 프롬프트를 사용할 수 있습니다.

세션 창 내용 삭제

세션 창에서 직접 내용을 선택하고 삭제하거나 Project Manager에서 내용을 삭제할 수 있습니다. Project Manager에서 내용을 삭제하려면 다음 단계를 수행하십시오.

  1. Project Manager 도구 모음에서 세션 폴더 표시 단추 를 클릭합니다.
  2. 삭제할 분석을 선택하고 마우스 오른쪽 단추를 클릭한 다음 삭제을 선택합니다.

결과가 다음 줄로 줄바꿈되는 것 방지

각 줄의 공백 수를 늘려 세션 창 결과가 줄바꿈되지 않도록 할 수 있습니다. 최대 너비는 132이고 최소 너비는 30입니다. 대부분의 컴퓨터에서는 너비가 80이면 적당합니다. 너비가 70이면 보고서에 유용한 폭이 좁은 결과가 생성됩니다. 일부 명령의 경우 사용자가 지정하는 너비에 관계없이 70보다 넓은 결과를 생성합니다.

현재 세션의 결과 너비 수정

현재 Minitab 세션의 이후 분석에 대한 세션 창 결과의 너비를 수정하려면 다음 단계를 수행하십시오.

  1. 편집 > 명령줄 편집기을 선택합니다.
  2. OW와 너비를 차례로 입력합니다. 예를 들어 90자 너비를 지정하려면 OW 90을 입력합니다.
  3. 명령 제출을 클릭합니다.

모든 세션의 결과 너비 수정

이후의 모든 Minitab 세션에 대한 세션 창 결과 너비를 수정하려면 다음 단계를 수행하십시오.

  1. 도구 > 옵션 > 세션 창 > 출력을 선택합니다.
  2. 선 너비에 다른 선 너비를 입력합니다.
  3. 확인을 클릭합니다.
이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오