사용자 지정 명령 만들기

예를 들어 Minitab 매크로를 실행하거나 다른 응용 프로그램을 열거나 웹 사이트에 액세스하기 위한 사용자 지정 명령을 만들 수 있습니다.

예를 들어, Minitab 도구 메뉴에 사용자 정의 명령을 추가하여 다른 Minitab 응용 프로그램인 Quality Companion을 열 수 있습니다.

새 명령을 만들려면 먼저 도구 메뉴에 대한 명령을 만들어야 합니다. 그런 다음, 명령을 도구 메뉴에서 다른 메뉴 또는 도구 모음으로 이동할 수 있습니다.

  1. 도구 > 사용자 정의을 선택합니다.
  2. 도구 탭에서 새로 만들기(삽입) 단추 를 클릭합니다.
  3. Quality Companion과 같은 이름을 입력합니다.
  4. 명령에 대한 정보를 입력합니다.
    • 명령에 경로를 입력하거나 외부 응용 프로그램 또는 도구의 웹 주소(예: C:\Program Files (x86)\Minitab\Quality Companion 3\Companion\qc.exe)로 이동합니다.
    • 필요한 경우 변수에 링크를 추가할 대상 응용 프로그램으로 전달되는 인수(예: 응용 프로그램에서 자동으로 여는 특정 파일)를 입력합니다.
    • 필요한 경우 초기 디렉토리에 링크를 추가할 대상 응용 프로그램의 초기 저장 폴더를 생성합니다.
  5. 닫기을 클릭합니다.
    새 명령을 실행하려면 도구 메뉴에서 명령을 선택합니다.

메뉴 또는 도구 모음에서 명령 이동 또는 제거

명령을 메뉴나 도구 모음의 다른 위치로 옮길 수 있습니다. 사용하지 않는 명령을 도구 모음에서 제거하여 도구 모음을 더 간단하게 정리할 수 있습니다.

  1. 도구 > 사용자 정의을 선택합니다.
  2. 명령을 제거하려면 대화 상자가 열려 있을 때 명령을 끌어서 메뉴 또는 도구 모음 밖으로 옮깁니다.
  3. 명령을 옮기려면 대화 상자가 열려 있을 때 명령을 끌어서 원래 위치에서 새 위치로 옮깁니다. 도구 메뉴의 첫 번째 섹션에 있는 명령을 제외하고, 모든 명령을 옮길 수 있습니다.
  4. 사용자 지정 명령을 도구 메뉴의 첫 번째 섹션에서 옮기려면 다음 작업을 수행합니다.
    1. 명령 탭의 범주에서 명령이 속한 그룹을 선택합니다.
    2. 명령에서 명령을 선택하고 대화 상자가 열려 있을 때 명령을 끌어서 메뉴 또는 도구 모음으로 옮깁니다.
  5. 닫기을 클릭합니다.

사용자 지정 메뉴 만들기

특정 작업 또는 프로젝트에 대한 새 메뉴를 만들 수 있습니다. 예를 들어, 월간 보고서에 대한 도구 메뉴를 만듭니다.

  1. 도구 > 사용자 정의을 선택합니다.
  2. 명령 탭의 범주에서 새 메뉴를 선택합니다.
  3. 명령에서 새 메뉴를 선택하여 Minitab의 주 메뉴 모음으로 끕니다.
  4. 새 메뉴를 마우스 오른쪽 단추로 클릭하고 단추 이름 지정.을 선택합니다. 메뉴 이름(예: 월간 보고서 도구)를 입력한 다음 확인을 클릭합니다.
  5. 범주에서 새 메뉴에 추가할 명령 범주를 선택합니다(예: 그래프).
  6. 명령에서 명령을 선택하고 새 메뉴 아래로 끌어서 옮깁니다.
  7. 도구 모음에 추가할 모든 명령에 대해 5, 6단계를 반복합니다.
  8. 닫기을 클릭합니다.

사용자 정의 도구 모음 생성

특정 작업 또는 프로젝트에 대한 새 도구 모음을 만들 수 있습니다. 예를 들어 자주 사용하는 분석의 도구 모음을 만들 수 있습니다.

  1. 도구 > 사용자 정의을 선택합니다.
  2. 도구 모음 탭에서 새로 만들기을 클릭합니다.
  3. 도구 모음 이름(예: 내 도구)을 입력한 다음 확인을 클릭합니다.
  4. Minitab에서 원하는 위치로 새 도구 모음을 끕니다.
  5. 명령 탭에서 명령의 범주을 선택한 다음 도구 모음에 추가할 명령을 끕니다.
  6. 도구 모음에 추가할 모든 명령에 대해 5단계를 반복합니다.
  7. 도구 모음에 명령 이름을 표시하려면 도구 모음 탭에서 텍스트 레이블 표시을 선택합니다.
  8. 닫기을 클릭합니다.

상황별 메뉴 편집

상황별 메뉴는 특정 창이 활성화된 경우에만 활성화되는 메뉴입니다. 대부분의 상황별 메뉴는 마우스 오른쪽 클릭 시 나타나는 메뉴입니다. 예를 들어, 그래프를 마우스 오른쪽 단추로 클릭하면 그래프 보기 상황별 메뉴가 표시됩니다.

  1. 도구 > 사용자 정의을 선택합니다.
  2. 메뉴 탭의 상황에 맞는 메뉴 선택에서 변경할 상황별 메뉴를 선택합니다.
    상황별 명령이 표시됩니다.
  3. 명령 탭의 범주에서 추가할 명령이 포함된 범주를 선택합니다.
  4. 명령에서 명령을 상황별 메뉴로 끕니다.
  5. 상황별 메뉴에서 명령을 제거하려면 명령을 선택하여 메뉴 밖으로 끕니다.
  6. 닫기을 클릭합니다.

도구 모음 표시 옵션 변경

도구 모음에 대한 도구 설명과 아이콘이 표시되는 방식을 변경합니다.

  1. 도구 > 사용자 정의을 선택합니다.
  2. 옵션 탭에서 다음 작업 중 하나를 수행합니다.
    • 도구 모음에 대한 도구 설명을 표시하려면 도구 모음에 스크린 팁 표시을 선택합니다.
    • 도구 모음에 대한 도구 설명에 바로 가기 키를 표시하려면 스크린 팁에 바로 가기 키 표시을 선택합니다.
    • 도구 모음 단추에 큰 아이콘을 표시하려면 큰 아이콘을 선택합니다.
  3. 닫기을 클릭합니다.

명령의 바로 가기 키 추가

바로 가기 키를 추가하여 가장 자주 사용하는 명령을 실행하는 시간을 절약할 수 있습니다. 예를 들어 2-표본 t 검정 대화 상자를 여는 바로 가기 키를 만들 수 있습니다.

  1. 도구 > 사용자 정의을 선택합니다.
  2. 키보드 탭의 범주에서 명령이 속한 범주를 선택합니다(예: 통계분석).
  3. 명령에서 명령을 선택합니다(예: 2-표본 t...[기초 통계]).
  4. 새로운 바로 가기 키 필드를 클릭한 다음 바로 가기 키(예: Ctrl+Q)를 누릅니다.
    바로 가기 키가 이미 할당된 경우에는 Minitab에서 메시지를 표시합니다.
  5. 지정을 클릭하고 창을 닫습니다.

도구 모음 단추의 이미지 변경

도구 모음 단추의 이미지를 변경할 수 있습니다.

  1. 도구 > 사용자 정의을 선택합니다.
  2. 단추 이미지를 다른 단추에 복사하려면 다음 단계를 수행하십시오.
    1. 복사할 단추 이미지를 마우스 오른쪽 단추로 클릭하고 단추 이미지 복사을 선택합니다.
    2. 이미지를 붙여넣을 단추를 마우스 오른쪽 단추로 클릭하고 단추 이미지 붙여넣기을 선택합니다.
  3. 기존 단추 이미지를 편집하려면 해당 이미지를 마우스 오른쪽 단추로 클릭하고 단추 이미지 편집을 선택합니다. 그리기 도구를 사용하여 그림을 편집합니다.
  4. 이미지 대신 단추 이름을 표시하려면 해당 단추를 마우스 오른쪽 단추로 클릭하고 텍스트을 선택합니다. 단추 이름과 이미지를 모두 표시하려면 해당 단추를 마우스 오른쪽 단추로 클릭하고 이미지 및 텍스트을 선택합니다.
  5. 닫기을 클릭합니다.

기본 설정 복원

도구 모음, 메뉴 및 바로 가기의 기본 설정을 복원할 수 있습니다.

도구 모음 재설정

  1. 도구 > 사용자 정의을 선택합니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 도구 모음 하나를 재설정하려면 해당 도구 모음을 클릭한 다음 재설정을 클릭합니다.
  4. 도구 모음을 모두 재설정하려면 모두 재설정을 클릭합니다.
  5. 사용자 정의 도구 모음을 제거하려면 도구 모음 리스트에서 선택하고 삭제을 클릭합니다.
  6. 닫기을 클릭합니다.

메뉴 재설정

  1. 도구 > 사용자 정의을 선택합니다.
  2. 메뉴 탭을 클릭합니다.
  3. 예를 들어 도구 메뉴, 편집 메뉴, 데이터 메뉴 등 상황별 메뉴가 아닌 메뉴, 하위 메뉴 및 명령을 모두 재설정하려면 응용 프로그램 프레임 메뉴에서 재설정을 클릭합니다.
  4. 상황별 메뉴를 재설정하려면 상황별 메뉴를 선택하고 재설정을 클릭합니다.
  5. 닫기을 클릭합니다.

바로 가기 키 재설정

  1. 도구 > 사용자 정의을 선택합니다.
  2. 키보드 탭을 클릭합니다.
  3. 변경한 모든 바로 가기 키를 재설정하려면 모두 재설정을 클릭합니다.
  4. 바로 가기 키 하나를 재설정하려면 명령을 선택하고 현재 키을 클릭한 다음제거을 클릭합니다.
  5. 닫기을 클릭합니다.

단추 이미지 재설정

  1. 도구 > 사용자 정의을 선택합니다.
  2. Minitab에서 메뉴 항목이나 도구 모음 항목을 마우스 오른쪽 단추로 클릭하고 재설정을 선택합니다.
  3. 닫기을 클릭합니다.
이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오