결과, 그래프, 보고서 및 기록 저장 및 내보내기

Minitab 결과를 별도의 파일로 저장하거나 Microsoft Word 또는 PowerPoint로 전송하여 내보낼 수 있습니다.

세션 창 결과 저장

세션 창 결과를 텍스트 파일, RTF 파일 또는 웹 페이지로 저장할 수 있습니다.

  1. 다음 작업 중 하나를 수행합니다.
    • 세션 창이 활성화된 상태에서 파일 > 다른 이름으로 세션 창 저장을 선택합니다.
    • Project Manager에서 세션 폴더를 마우스 오른쪽 단추로 클릭하고 세션 창 저장을 선택합니다.
  2. 파일 위치로 이동하고 파일 이름에 이름을 입력합니다.
  3. 파일 형식에서 파일 형식을 선택합니다.
    • 서식있는 문자열(*.RTF): 서식 있는 문자열 파일은 대부분의 워드 프로세서에서 열 수 있습니다.
    • 웹 페이지(*.HTM; *.HTML): 웹 페이지는 웹 브라우저에서 열 수 있습니다.
  4. 저장을 클릭합니다.

세션이 길면 세션 창에 세션의 전체 내용이 포함되지 않을 수도 있습니다. Minitab에서 세션 창의 사용 가능한 공간을 초과하는 정보를 처리하는 방법을 지정하려면 도구 > 옵션 > 세션 창 > 출력을 사용하십시오.

그래프 저장

그래프를 Minitab 그래프 형식(MGF) 또는 기타 그래픽 형식으로 저장할 수 있습니다.

저장하는 그래프의 기본 그래프 해상도를 변경하려면 도구 > 옵션 > 저장을 사용합니다.

  1. 그래프 창이 활성화된 상태에서 파일 > 다른 이름으로 그래프 저장을 선택합니다.
  2. 파일 위치로 이동하고 파일 이름에 이름을 입력합니다.
  3. 파일 형식에서 파일 형식을 선택합니다.
    • Minitab 그래프(*.mgf): Minitab에서 해당 파일을 보고 편집할 수 있습니다. Minitab 사용자에게 전체 프로젝트를 보내지 않고 Minitab 그래프 파일을 보낼 수 있습니다.
    • JPEG 24비트 컬러(*.JPG): Joint Photographic Expert Group
    • PNG 흑백(*.PNG), PNG 색상(*.PNG) 또는 PNG 하이 컬러(*.PNG): Portable Network Graphic
    • TIF 흑백(*.TIF) 또는 TIF 컬러(*.TIF): Tagged Image File Format
    • Windows BMP 흑백(*.BMP), Windows BMP 컬러(*.BMP) 또는 Windows BMP 하이 컬러(*.BMP): Windows Bitmap
    • Graphic Interchange Format(*.GIF): Graphic Interchange Format
    • 고급 메타파일(*.EMF): Windows 확장 메타파일
  4. 저장을 클릭합니다.

ReportPad의 내용 저장

ReportPad의 내용을 RTF 또는 HTML 파일로 저장합니다. RTF(서식 있는 문자열) 파일은 다른 응용 프로그램에서 표시할 수 있습니다. HTML 파일은 웹 페이지로 사용하거나 웹 기반 응용 프로그램에서 사용할 수 있습니다.

  1. > Project Manager을 선택하고 ReportPad 폴더를 클릭합니다.
  2. 다음 작업 중 하나를 수행합니다.
    • 파일 > 다른 이름으로 ReportPad 저장을 선택합니다.
    • Project Manager에 있는 ReportPad 폴더를 마우스 오른쪽 단추로 클릭하고 다른 이름으로 ReportPad 저장을 선택합니다.
  3. 파일 위치로 이동하고 파일 이름에 이름을 입력합니다.
  4. 파일 형식에서 파일 형식을 선택합니다.
    • 서식있는 문자열(*.RTF): 서식 있는 문자열 파일은 대부분의 워드 프로세서에서 열 수 있습니다.
    • 웹 페이지(*.htm; *.html): 웹 페이지는 웹 브라우저에서 열 수 있습니다.
  5. 저장을 클릭합니다.

기록 폴더의 내용 저장

명령을 다시 실행하기 위한 편리한 방법을 제공하기 위해 프로젝트 기록을 파일에 저장합니다. 예를 들어 텍스트 편집기로 기록 파일을 열어서 명령의 일부 또는 전체를 복사한 다음 세션 창에 붙여넣어 명령을 실행할 수 있습니다. 또한 매크로를 작성할 때는 처음부터 시작하는 대신 이 명령을 사용하여 작성할 수 있습니다.

  1. > Project Manager을 선택하고 기록 폴더를 클릭합니다.
  2. 다음 작업 중 하나를 수행합니다.
    • 파일 > 다른 이름으로 기록 저장을 선택합니다.
    • Project Manager에 있는 기록 폴더를 마우스 오른쪽 단추로 클릭하고 다른 이름으로 기록 저장을 선택합니다.
    • 기록 일부를 저장하려면 저장할 부분을 선택하여 마우스 오른쪽 단추로 클릭한 다음 다른 이름으로 저장을 선택합니다.
  3. 파일 위치로 이동하고 파일 이름에 이름을 입력합니다.
  4. 파일 형식에서 파일 형식을 선택합니다.
    • 텍스트(*.txt): ANSI(ASCII라고도 함) 또는 유니코드 인코딩을 사용하여 텍스트 파일을 저장할 수 있습니다. ANSI가 더 오래된 표준입니다. 유니코드는 더 많은 문자를 표시하고 사용자의 로케일과 상관없습니다. 기존의 일부 응용 프로그램에서는 ANSI만 지원할 수도 있습니다.
    • 매크로(*.mac): 매크로 파일은 원하는 Minitab 세션 명령 집합을 직접 작성하고 자동화하기 위해 사용하는 텍스트 파일입니다.
    • Exec(*.mtb): Exec 파일은 간소화된 Minitab 매크로 형식입니다. Exec 파일은 방금 실행한 명령을 재실행할 때 유용합니다. 예를 들어 Minitab 세션에서 이전에 만든 그래프를 다시 생성할 수 있습니다.
  5. 저장을 클릭합니다.

그래프와 세션 창 결과를 Word 또는 PowerPoint로 보내기

Minitab 그래프 및 세션 창 결과를 Microsoft Word 및 PowerPoint 파일로 직접 내보낼 수 있습니다.

  • 그래프를 보내려면 그래프를 마우스 오른쪽 단추로 클릭하고 그래프를 Microsoft Word로 보내기 또는 그래프를 Microsoft PowerPoint로 보내기을 선택합니다.
  • 세션 창의 한 섹션을 보내려면 섹션을 마우스 오른쪽 단추로 클릭하고 섹션을 Microsoft Word로 보내기 또는 섹션을 Microsoft PowerPoint로 보내기을 선택합니다.
  • 세션 창 결과의 선택된 행을 보내려면 행을 선택하고 마우스 오른쪽 단추를 클릭한 다음 선택한 행을 Microsoft Word로 보내기 또는 선택한 행을 Microsoft PowerPoint로 보내기을 선택합니다.
  • Project Manager에서 결과의 한 섹션 또는 그래프를 보내려면 Project Manager에서 해당 항목을 마우스 오른쪽 단추로 클릭한 후 섹션을 Microsoft Word로 보내기 또는 섹션을 Microsoft PowerPoint로 보내기을 선택합니다.

PowerPoint 또는 Word가 열려 있으면 열려 있는 문서에 결과가 추가됩니다. Word 또는 PowerPoint에 열려 있는 문서가 없으면 응용 프로그램이 열리고 결과가 새 문서에 추가됩니다.

결과를 PowerPoint로 보내는 경우 각 그래프 또는 결과 섹션은 별도의 슬라이드에 배치됩니다. 세션 창 결과가 긴 경우에는 여러 개의 슬라이드로 분할됩니다.

이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오