Minitab 파일, Microsoft Excel 파일 및 텍스트 파일을 Minitab에서 직접 열 수 있습니다. Minitab에서는 열을 4000개까지 가져올 수 있습니다. Minitab에서 가져올 수 있는 셀 수는 사용 가능한 메모리 주소 공간으로 제한됩니다.

파일을 열면 파일 내용이 프로젝트에 복사됩니다. 따라서 프로젝트에서 데이터나 그래프 내용을 변경하더라도 원본 파일에는 영향을 미치지 않습니다.

Excel 파일(XLS, XLSX, XML) 열기

Excel 파일에 여러 개의 시트가 포함되어 있는 경우 각 시트를 별도로 가져올 수 있습니다.

  1. 파일 > 열기을 선택합니다.
  2. Excel 파일을 찾아서 선택합니다.
  3. 열기을 클릭합니다.
    Excel 파일 열기 대화 상자에 첫 번째 Excel 시트가 표시됩니다. 각 시트마다 다른 탭이 있습니다.
  4. 각 시트에 대해 다음 단계를 수행하십시오.
    • Excel 파일에 두 개 이상의 시트가 포함되어 있고 시트를 가져오지 않으려면 이 시트 가져오기을 선택 취소합니다.
    • 가져올 첫 번째 행가져올 마지막 행에 가져올 행의 범위를 지정합니다.
    • 가져올 첫 번째 데이터 행에 열 이름이 포함되어 있는 경우에는 데이터에 열 이름이 있음을 선택합니다.
    • 열을 가져오지 않으려면 열 확인란을 선택 취소합니다.
    • 열의 데이터 유형을 변경하려면 드롭다운 리스트에서 다른 데이터 유형(숫자, 텍스트 또는 날짜 시간)을 선택합니다.
    • Minitab 워크시트의 미리 보기를 보려면 Minitab 워크시트 미리 보기를 클릭합니다.
  5. 옵션을 클릭하여 열려는 파일에 대한 다음과 같은 데이터 정리 설정을 변경합니다.
    • 파일에서 결측 데이터는 어떤 값으로 표시됩니까? Minitab에서는 숫자 및 날짜/시간 결측값에 *를 사용하고 텍스트 결측값에 공백을 사용합니다. 파일이 이 규칙을 따르지 않는 경우 파일의 숫자 열텍스트 열에 대한 결측치 규칙을 지정합니다. 예를 들어, 999를 입력하면 Minitab에서 999가 나오는 모든 경우를 결측치 기호 *로 변환합니다.
    • 공백 행을 가져오지 않음: 공백 행을 가져오지 않으려면 이 옵션을 선택합니다.
    • 결측값을 추가하여 행 수를 모든 열에서 동일하게 만들기: 모든 열의 행 수가 같도록 더 짧은 열에 결측치를 추가하려면 이 옵션을 선택합니다.
    • 인쇄할 수 없는 문자 및 추가 공백 제거: 텍스트 열에서 인쇄 불가능한 문자와 여분의 공백을 제거하려면 이 옵션을 선택합니다. 외부에서 텍스트를 가져올 때 인쇄 불가능한 문자가 텍스트에 포함되어 있을 수 있습니다. 단어 사이에 있는 하나의 공백은 제거되지 않습니다.
    • 일치하지 않는 대/소문자 수정: 텍스트 열에서 첫 번째 나오는 텍스트 값의 대문자를 일치하는 모든 값에 적용하여 대소문자가 일치하지 않는 경우를 수정하려면 이 옵션을 선택합니다. 이 옵션은 열 이름이 아니라 열의 데이터에만 적용됩니다. 예를 들어, 열의 처음 세 값이 Red red RED이고 이 옵션을 선택하면 값을 Red Red Red로 가져옵니다.
  6. 각 대화 상자에서 확인을 클릭합니다.

파일 가져오기의 기본 설정을 변경하려면 도구 > 옵션 > 열기을 선택합니다.

텍스트 파일(CSV, TXT, DAT) 열기

Minitab에서는 확장명이 .txt(텍스트), .dat(데이터) 또는 .csv(쉼표로 구분된 값)인 일반 텍스트(ANSI 또는 유니코드) 파일을 열 수 있습니다. 사용할 데이터가 드롭다운 리스트에서 확장명이 없는 파일에 있는 경우에는 데이터를 텍스트 파일로 저장한 후 가져옵니다. 대부분의 응용 프로그램에서 텍스트 파일을 만들 수 있습니다.

  1. 파일 > 열기을 선택합니다.
  2. 텍스트 파일을 찾아서 선택합니다.
  3. 열기을 클릭합니다.
    텍스트 파일 열기 대화 상자에 텍스트 파일이 표시됩니다.
  4. 가져올 첫 번째 행가져올 마지막 행에 가져올 행의 범위를 지정합니다.
  5. 가져올 첫 번째 데이터 행에 열 이름이 포함되어 있는 경우에는 데이터에 열 이름이 있음을 선택합니다.
  6. 필드 구분 기호에서 텍스트 파일의 값을 구분하는 문자를 선택합니다. 사용자 정의를 선택하는 경우 사용자 정의 문자를 입력합니다. Minitab은 두 개의 연속적인 구분 기호를 결측 데이터로 해석합니다.
  7. 텍스트 한정자에서 텍스트 값을 나타내는 문자를 선택합니다. 텍스트 한정 기호는 텍스트 값에 내포된 필드 구분 기호가 포함되어 있는 경우에만 필요합니다. 예를 들어, 필드 구분 기호가 공백이고 텍스트 값이 John Smith인 경우 텍스트 값을 텍스트 한정 기호로 둘러싸야 합니다.
  8. 소수 구분 기호에서 숫자의 정수 부분과 소수 부분을 구분하기 위해 사용되는 문자를 선택합니다. 기본적으로 Minitab에서는 컴퓨터의 국가별 설정에 지정된 구분 기호를 사용합니다.
  9. 열을 가져오지 않으려면 열 확인란을 선택 취소합니다.
  10. 열의 데이터 유형을 변경하려면 드롭다운 리스트에서 다른 데이터 유형(숫자, 텍스트 또는 날짜 시간)을 선택합니다.
  11. Minitab 워크시트의 미리 보기를 보려면 Minitab 워크시트 미리 보기를 클릭합니다.
  12. 옵션을 클릭하여 열려는 파일에 대한 다음과 같은 데이터 정리 설정을 변경합니다.
    • 파일에서 결측 데이터는 어떤 값으로 표시됩니까? Minitab에서는 숫자 및 날짜/시간 결측값에 *를 사용하고 텍스트 결측값에 공백을 사용합니다. 파일이 이 규칙을 따르지 않는 경우 파일의 숫자 열텍스트 열에 대한 결측치 규칙을 지정합니다. 예를 들어, 999를 입력하면 Minitab에서 999가 나오는 모든 경우를 결측치 기호 *로 변환합니다.
    • 공백 행을 가져오지 않음: 공백 행을 가져오지 않으려면 이 옵션을 선택합니다.
    • 결측값을 추가하여 행 수를 모든 열에서 동일하게 만들기: 모든 열의 행 수가 같도록 더 짧은 열에 결측치를 추가하려면 이 옵션을 선택합니다.
    • 인쇄할 수 없는 문자 및 추가 공백 제거: 텍스트 열에서 인쇄 불가능한 문자와 여분의 공백을 제거하려면 이 옵션을 선택합니다. 외부에서 텍스트를 가져올 때 인쇄 불가능한 문자가 텍스트에 포함되어 있을 수 있습니다. 단어 사이에 있는 하나의 공백은 제거되지 않습니다.
    • 일치하지 않는 대/소문자 수정: 텍스트 열에서 첫 번째 나오는 텍스트 값의 대문자를 일치하는 모든 값에 적용하여 대소문자가 일치하지 않는 경우를 수정하려면 이 옵션을 선택합니다. 이 옵션은 열 이름이 아니라 열의 데이터에만 적용됩니다. 예를 들어, 열의 처음 세 값이 Red red RED이고 이 옵션을 선택하면 값을 Red Red Red로 가져옵니다.
  13. 각 대화 상자에서 확인을 클릭합니다.

파일 가져오기의 기본 설정을 변경하려면 도구 > 옵션 > 열기을 선택합니다.

Minitab 파일(MPJ, MTW, MGF) 열기

Minitab 프로젝트 파일(MPJ), 워크시트 파일(MTW) 또는 그래프 파일(MGF)을 열려면 파일 > 열기을 선택하고 파일로 이동한 다음 선택합니다.

참고

Minitab 예제 데이터 집합을 열려면 도움말 > 예제 데이터를 선택합니다.

다음과 같이 Minitab의 이전 릴리스에서 만든 파일을 열 수 있습니다.
  • Minitab 릴리스 15 이상의 프로젝트(MPJ)
  • Minitab 릴리스 13 이상의 워크시트(MTW)
  • Minitab 릴리스 14 이상의 그래프(MGF)

사용 중인 Minitab 릴리스보다 최신 Minitab 릴리스에서 만든 파일을 열려면 파일을 이전 릴리스의 형식으로 저장해야 합니다. 예를 들어, Minitab 17 사용자가 Minitab 18 프로젝트 파일을 열 수 있도록 하려면 Minitab 18에서 프로젝트를 열고 파일을 Minitab 17 프로젝트로 저장하십시오.

Minitab 프로젝트에 저장된 워크시트 열기

프로젝트 파일을 열지 않고 Minitab 프로젝트에 저장된 워크시트를 열려면 다음 단계를 수행하십시오.

  1. 파일 > 열기을 선택합니다.
  2. 파일 형식 드롭다운 리스트에서 Minitab Worksheets을 선택합니다.
  3. 프로젝트(MPJ) 파일을 찾아서 선택한 다음 열기을 클릭합니다.
  4. 열려는 워크시트를 선택합니다. 워크시트에 대해 자세히 알아보기 위해 다음 작업을 수행할 수 있습니다.
    • 미리 보기을 클릭하여 Minitab에서 워크시트가 어떻게 표시되는지 확인합니다.
    • 워크시트에 설명이 있는 경우 설명을 클릭하여 확인합니다.
  5. 확인을 클릭합니다.
이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오