개요

Minitab에는 기본 옵션을 변경하거나 사용자 정의 도구 모음 및 바로가기 키를 만들 수 있는 몇 가지 도구가 있습니다.

다음과 같은 여러 Minitab 기능에 대한 기본 옵션을 변경하려면 도구 > 옵션을 사용하십시오.
  • 프로그램 설정(예: 메모리 사용, 초기 디렉토리, 창 레이아웃, 대화 상자)
  • 워크시트 및 세션 창
  • 통계 명령
  • 그래프
도구 > 사용자 정의를 사용하여 다음 작업을 수행하십시오.
  • 메뉴 항목에 바로 가기 키 할당
  • Minitab의 도구 모음 표시 방식에 대한 옵션 설정
  • 메뉴 항목 또는 도구 모음 단추에 대한 사용자 정의 아이콘 생성

첫 번째 분석을 완료하고 보고서를 생성했습니다. 이제 도구 > 옵션도구 > 사용자 정의을 사용하여 향후 더 쉽고 빠른 분석을 위해 Minitab 인터페이스를 사용자 정의하기로 결정합니다.

옵션 설정

Minitab 세션을 수행하는 동안 그래프 표시 옵션을 변경하거나 세션 명령 프롬프트를 활성화하는 등 다양한 옵션을 변경할 수 있습니다. 그러나 Minitab을 닫으면 이 옵션들은 기본 설정으로 복원됩니다.

어떤 옵션을 모든 Minitab 세션에 대한 기본 옵션으로 설정하려면 도구 > 옵션을 사용하십시오. 변경한 옵션은 다시 변경하기 전까지 유지됩니다.

참고

언제든지 Minitab의 기본 설정을 복원할 수 있습니다. 자세한 내용은 아래 "Minitab 기본 옵션 복원" 절을 참조하십시오.

자동 각주 추가

비슷한 데이터로 동일한 그래프를 만들 예정이므로, 각 분석 결과를 구별하는 방법이 필요합니다. 그래프에 자동 각주를 추가하여 워크시트 이름 및 수정 날짜를 포함하려고 합니다.

  1. 표본 데이터배송데이터.MTW을(를) 엽니다.
  2. 도구 > 옵션을 선택합니다. 그래픽, 주석을 차례로 확장한 다음 내 각주을 선택합니다.
  3. 내 각주에 포함할 정보에서 워크시트 이름마지막으로 그래프를 수정한 날짜을 선택합니다.
  4. 사용자 정의 텍스트물류 센터 효율성을 입력합니다.
  5. 확인을 클릭합니다.

이 옵션을 사용하여 그래프를 만들 때마다 Minitab에서 각주를 추가합니다.

각주를 표시할 히스토그램 생성

자동 각주 예제를 확인하기 위해 히스토그램을 만듭니다.

  1. 그래프 > 히스토그램을 선택합니다.
  2. 적합선 표시을 클릭한 다음 확인을 클릭합니다.
  3. 그래프 변수일 수를 입력합니다.
  4. 다중 그래프을 클릭합니다.
  5. 기준 변수 탭의 별도의 패널에 그룹이 있는 기준 변수센터를 입력합니다.
  6. 각 대화 상자에서 확인을 클릭합니다.

사용자 정의 도구 모음 생성

도구 > 사용자 정의를 사용하여 자주 사용하는 명령이 포함된 새로운 메뉴와 도구 모음을 생성할 수 있습니다.

도구 모음 생성

분석을 수행하는 동안 같은 메뉴 항목으로 여러 번 돌아오게 됩니다. 이런 항목들을 사용자 정의 도구 모음에 추가하면 이후 분석을 단순화할 수 있습니다.

배송 데이터 분석에 사용한 일부 명령을 포함하는 사용자 정의 도구 모음을 만듭니다.

  1. 도구 > 사용자 정의을 선택합니다.
  2. 도구 모음 탭에서 새로 만들기을 클릭합니다.
  3. 도구 모음 이름배송 데이터를 입력합니다.
  4. 확인을 클릭합니다.

Minitab에서 빈 도구 모음을 생성하며, 새 도구 모음이 도구 모음 리스트에 표시됩니다.

도구 모음에 명령 추가

배송 데이터 분석에 그래프 > 히스토그램보조 도구 > 그래픽 분석 > 산점도(그룹)를 사용했습니다. 빈 도구 모음에 이 명령을 추가하십시오.

  1. 빈 도구 모음을 끌어 기존 Minitab 도구 모음 옆에 고정합니다.
  2. 명령 탭의 범주에서 그래프을 선택합니다.
  3. 명령 아래에서 히스토그램을 선택합니다.
  4. 히스토그램를 클릭하여 새 도구 모음으로 끌어 옵니다.
  5. 범주 아래에서 보조 도구을 선택합니다.
  6. 명령 아래에서 산점도(그룹)을 선택합니다.
  7. 산점도(그룹)를 클릭하여 새 도구 모음으로 끌어 옵니다.
  8. 닫기을 클릭합니다.

사용자 정의 메뉴도 만들 수 있습니다. 자세한 내용은 메뉴, 도구 모음 및 바로 가기 키 사용자 정의에서 확인하십시오.

바로 가기 키 할당

Minitab에는 자주 사용되는 기능을 위한 많은 바로 가기 키가 있습니다. 자주 사용하는 명령에 대해 바로 가기 키를 할당할 수도 있습니다. 바로 가기 키를 할당하려면 도구 > 사용자 정의 > 키보드를 사용하십시오.

배송 데이터 분석에서는 히스토그램을 자주 만들어야 하므로, 이 명령에 대한 바로 가기 키를 할당할 수 있습니다.

  1. 도구 > 사용자 정의을 선택합니다.
  2. 키보드 탭의 범주에서 그래프을 선택합니다.
  3. 명령 아래에서 히스토그램을 선택합니다.
  4. 새로운 바로 가기 키를 클릭합니다.
  5. Ctrl+Shift+H를 누릅니다.
    새로운 바로 가기 키할당 대상 텍스트에 선택한 키 조합의 현재 상태가 표시됩니다. 이 경우 텍스트는 [할당되지 않음]입니다. 여기에는 이미 명령에 할당된 키 또는 키 조합이 표시됩니다. 선택한 키 조합을 새 명령에 할당하려면 먼저 충돌하는 기존 키 조합을 제거해야 합니다.
  6. 지정을 클릭합니다. 현재 키 아래에 새 바로 가기 키가 표시됩니다.
  7. 닫기을 클릭합니다.

이제 Ctrl+Shift+H를 눌러 히스토그램 갤러리에 액세스할 수 있습니다.

Minitab의 기본 바로 가기 키 리스트는 바로 가기 키에서 확인하십시오.

Minitab 기본 옵션 복원

변경하는 모든 옵션은 날짜/시간 설정 또는 값 순서 설정과 마찬가지로 프로파일에 저장됩니다. 이 프로파일은 도구 > 프로파일 관리를 사용하여 활성화하고 비활성화할 수 있습니다. 또한 이 프로파일을 내보내 다른 사용자와 공유할 수 있습니다.

Minitab 18 시작하기를 통해 수정한 모든 옵션은 활성 프로파일에 이미 저장되어 있습니다. 현재 프로파일을 비활성화하여 Minitab의 기본 옵션을 복원하고 이후 물류 센터 분석에 사용할 프로파일의 이름을 변경합니다.

  1. 도구 > 프로파일 관리을 선택합니다.
  2. 내 프로파일활성 프로파일에서 사용 가능한 프로파일로 이동합니다.
  3. 사용 가능한 프로파일에서 내 프로파일을 두 번 클릭하고 물류 센터 분석을 입력합니다.
  4. 확인을 클릭합니다.

기본 옵션이 복원되었습니다. Minitab에서는 추가 변경 사항을 저장할 새 활성 프로파일을 생성합니다.

Minitab 18 시작하기 세션 중에 수정한 옵션을 활성화하려면 현재 활성 프로파일을 사용 가능한 프로파일로 이동한 다음 물류 센터 분석활성 프로파일로 이동하고 확인을 클릭합니다.

참고

하드 드라이브에 설치된 주 Minitab 18 폴더 아래 Korean 폴더에 있는Restore Minitab Defaults Korean 바로 가기를 두 번 클릭하여 Minitab의 기본값을 재설정할 수도 있습니다. 이 프로그램을 실행하기 전에 저장할 프로파일을 내보냅니다.

프로젝트 저장

모든 작업 내용을 Minitab 프로젝트에 저장합니다.

  1. 파일 > 다른 이름으로 프로젝트 저장을 선택합니다.
  2. 파일을 저장할 폴더로 이동합니다.
  3. 파일 이름내 사용자 정의를 입력합니다.
  4. 저장을 클릭합니다.
이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오