破損したプロジェクトの識別、復旧、更新

Minitabは非常に安定したプログラムですが、特に古いリリースのMinitabでプロジェクトが破損することがあります。

破損したプロジェクトの症状

次の症状はプロジェクトが破損している可能性を示しています。
  • プロジェクトを開こうとしたとき、またはグラフを更新しようとしたときにエラーメッセージが表示される。
  • プロジェクトを保存して再度開くと項目が欠落している。
  • ワークシートにリンクされているように見えるグラフが実際にはリンクされていない。
  • プロジェクトが開かない。

破損したプロジェクトを復旧する

プロジェクトが破損している場合、次の操作を実行します。

プロジェクトのバックアップファイルの取得を試みる

プロジェクトファイルを開くと、Minitabは元の.MPXまたは.MPJファイルと同じフォルダに自動的にバックアップファイルを作成します。バックアップファイルには拡張子.BAKが付けられます。たとえば、プロジェクトファイルがDEFECTS.MPXの場合、バックアップファイルはDEFECT.MPX.BAKになります。

  1. ファイル > 開くを選択します。
  2. ファイルの種類のドロップダウンリストから、すべて (*.*)を選択します。
  3. 元のプロジェクトファイルが保存されているフォルダに移動します。
  4. プロジェクトの.BAKファイルをダブルクリックします。

Minitabサポートにコピーを送信して復旧を依頼する

プロジェクトが破損していると思われる場合は、プロジェクトを保存し、.MPXまたは.MPJのファイルと.BAKファイルのコピーをtechsupport@minitab.comに送付してください。Minitabサポートでプロジェクトの一部またはすべてを復旧できる可能性があります。

個々のワークシートの復旧を試みる

バックアップコピーを取得できない場合、個々のワークシートの復旧を試みることができます。

  1. 新しいMinitabプロジェクトで、ファイル > 開くを選択します。
  2. ファイルの種類ドロップダウンリストから、Minitabワークシート(*.mpx、*.mwx、*.mpj、*.mtw)を選択します。
  3. 破損したプロジェクトを選択し、開くを選択します。
  4. 復旧するワークシートを選択し、OKをクリックします。
    ヒント

    複数のワークシートを選択するには、Ctrlキーを押したままで選択します。

復旧したプロジェクトを更新する

破損したプロジェクトファイルを復旧したら、再度破損することのないようにソフトウェアとプロジェクトを更新します。

  1. Minitabで、ヘルプ > アップデートの確認を選択し、適用できる更新をすべてインストールします。
  2. プロジェクトを開いてグラフを再作成します。
    ヒント

    グラフメニューから作成した管理図またはグラフをすばやく再作成するには、次の手順を実行します。

    1. アクティブなグラフをダブルクリックします。グラフが編集モードの状態で、グラフの編集ツールバーからコマンド言語をコピーするを選択し、グラフのコマンド言語を保存します。
    2. ビュー > コマンドライン/履歴を選択します。
    3. Ctrl+Vを押してコマンドプロンプトペインにセッションコマンドを貼り付けます。
    4. 実行をクリックします。

  3. 古いグラフによってファイルが破損する可能性があるため、古いグラフはプロジェクトから削除します。
本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください