ドットプロットでの中央値、Q1、Q3の表示

このマクロは、各入力変数のドットプロットを作成し、中央値、Q1、およびQ3をプロットします。代わりに、平均および平均+/- 1標準偏差をプロットすることもできます。

マクロをダウンロードする

ダウンロードしたマクロの場所をMinitabが見つけられるようにします。[ツール] > [オプション] > [一般]を選択し、[マクロの位置]でマクロファイルを保存する場所を参照します。

重要

古いWebブラウザを使用している場合、[ダウンロード]ボタンをクリックしたときに、Minitabマクロと同じ.mac拡張子を使用するQuicktimeでファイルが開く場合があります。マクロを保存するには、[ダウンロード]ボタンを右クリックして[対象をファイルに保存]を選択します。

必須入力項目

  • 数値データの列。複数のグループをグラフ表示するには、数値データの複数の列(積み重ねを解除したデータ)、またはデータ値の1つの列および対応するグループ指標の列(積み重ねたデータ)を指定します。

オプション入力

OPTION 2
中央値の代わりに、平均および平均+-標準偏差をプロットする場合に使用します。
ONEPAGE
複数のドットプロットを作成し、すべてのグラフを1つのウィンドウに表示する場合に使用します。

マクロの実行

C1にデータが保存されているとします。マクロを実行するには、[編集] > [コマンドラインエディタ]に移動し、次のコマンドを入力します。

%DOTP C1.

[コマンドを発行する]をクリックします。

データがC1にあり、グループ変数がC2にあるとします。各グループのドットプロットを作成します。マクロを実行するには、[編集] > [コマンドラインエディタ]に移動し、次のコマンドを入力します。

%DOTP C1.
BY C2.

[コマンドを発行する]をクリックします。

本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください