セッションウィンドウ

セッションウィンドウとは、統計検定の結果や関連する注記またはエラーメッセージなど、分析の非グラフック出力を表示するMinitabのウィンドウです。

セッションウィンドウの使用

次の表に、セッションウィンドウで実行できるいくつかの簡単なタスクを示します。その他のタスクについては、このトピックの残りの部分を参照してください。
1つ前または次のコマンドに移動する
セッションウィンドウがアクティブな状態で、[エディタ] > [1つ前のコマンド]または[エディタ] > [次のコマンド]を選択します。
列、定数、行列を表示する
データ > データの表示を選択して、表示する項目を選択します。
テキストの切り取り、コピー、および貼り付け
テキストを選択し、編集 > 切り取り編集 > コピーまたは編集 > 貼り付けを選択します。セッションウィンドウで右クリックすることも、右上隅でドロップダウンを選択することもできます。
注釈を追加する
  1. 分析表の周辺をボーダーが囲むように、セッションウィンドウでコマンドを選択します。
  2. ボーダーの右上隅から[メニュー]を選択し、[注釈を追加]を選択します。
出力セクションをReportPad™に追加する
セクション内をクリックし、右クリックしてReportPadにセクションを追加するを選択します。

ReportPadには個別の列を追加できません。

コマンドライン(MTB>))を有効にしてコマンド言語を表示および生成する

コマンドラインMTB>が有効な場合、出力を作成してアクティブなプロンプトでセッションコマンドを入力できるセッションコマンド言語を表示できます。MTB>コマンドラインは有効にするまで表示されません。

コマンドラインフォントを編集するには、[ツール] > [オプション] > [セッションウィンドウ] > [コマンドラインフォント]を選択します。

コマンドラインを有効にする

現在のセッションのコマンドラインを有効にするには、次の手順を実行します。

  1. セッションウィンドウをクリックしてアクティブにします。
  2. [エディタ] > [コマンドラインを表示]を選択します。

MTB>プロンプトは、セッションウィンドウの右側で表示します。

コマンドプロンプトを無効にするには、[エディタ] > [コマンドラインを表示する]を選択解除します。

すべてのセッションに対してコマンドプロンプトを有効にする

Minitabを起動するたびにコマンドプロンプトを有効にするには、次の手順を実行します。

  1. ツール > オプション > セッションウィンドウ > コマンドを出すを選択します。
  2. コマンドプロンプトで、表示を選択します。
  3. OKをクリックします。

コマンドプロンプトをすばやく有効にするキーボードショートカットを作成する

  1. ツール > カスタマイズを選択します。
  2. キーボードタブのカテゴリ (分類)からセッション編集メニューを選択します。
  3. コマンドで、[コマンドラインを表示]を選択します。
  4. 新しいショートカットキーの入力フィールドをクリックして、Ctrl+Qを押します。
  5. 割り当てをクリックしてウィンドウを閉じます。

セッションウィンドウがアクティブなときに、Ctrl+Qを押してコマンドプロンプトを有効にできます。

セッションウィンドウの内容を削除する

セッションウィンドウで直接内容を選択して削除するか、Project Managerから内容を削除することができます。Project Managerから内容を削除するには、次の手順を実行します。

  1. セッションフォルダの表示ボタンをProject Managerツールバー上でクリックします。
  2. 削除する分析を選択して、右クリックして削除を選択します。

出力で次の行への折り返しを回避する

各行に割り当てられた文字幅を増やすことで、セッションウィンドウ出力の折り返しを回避できます。最大幅は132です。最小幅は30です。ほとんどのコンピュータでは幅80が適切です。幅70では、レポート出力に適した出力は狭くなります。指定した幅とは関係なく、70より広い幅の出力を生成するコマンドがあります。

現在のセッション出力の幅を変更する

Minitabのセッションで分析のセッションウィンドウ出力の幅を変更するには、次の手順を実行します。

  1. 編集 > コマンドラインエディタを選択します。
  2. OW」に続けて幅を入力します。たとえば、幅90文字の場合は「OW 90」と入力します。
  3. コマンドを発行するをクリックします。

すべてのセッション出力の幅を変更する

Minitabのセッションでセッションウィンドウ出力の幅を変更するには、次の手順を実行します。

  1. ツール > オプション > セッションウィンドウ > 出力を選択します。
  2. ライン幅に新しいライン幅を入力します。
  3. OKをクリックします。
本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください