ReportPadは、Minitabのグラフ、セッションウィンドウ出力、および独自のテキスト(注記、キャプション、見出しなど)を編集可能な1つの文書内に組み合わせることができるMinitabの組み込みのワードプロセッサです。ReportPadを利用すると、非Minitabユーザーとの結果の共有が簡単になります。

ReportPadを開きます。

ReportPadは、Minitab Project Managerに含まれています。ReportPadを開くには、ウィンドウ > Project Managerを選択し、ReportPadフォルダをクリックします。

ReportPadにグラフまたは出力を追加する

  • グラフを追加するには、グラフを右クリックし、ReportPadにグラフを追加するを選択します。
  • セッションウィンドウ出力のセクションを追加するには、出力のセクションに挿入ポイントを合わせ、右クリックしてReportPadに追加を選択します。

ReportPadにグラフまたはProject Managerからの出力を追加する

  1. ウィンドウ > Project Managerを選択します。
  2. セッションまたはグラフフォルダをクリックします。
  3. グラフまたはセッションウィンドウ出力を右クリックし、ReportPadに追加するを選択します。

ReportPadに他のコンテンツを追加する

たとえば、セッションウィンドウのコマンド言語またはエラーメッセージをReportPadにコピーできます。

  1. テキストを選択し、編集 > コピーを選択するか、Ctrl+Cを押します。
  2. ウィンドウ > Project Managerを選択し、ReportPadフォルダをクリックします。
  3. レポートのテキストを表示する場所に挿入ポイントを置きます。
  4. 編集 > 貼り付けを選択するか、Ctrl+Vを押してください。

ReportPadの内容を別のアプリケーションにコピーまたは移動する

ファイルをワードプロセッサにコピーまたは移動すると、ファイルは.rtfファイルとして保存され、コンピュータ上のファイル名の拡張子.rtfと関係付けられているワードプロセッサプログラムでファイルを開きます。

ReportPadの内容を別のアプリケーションにコピーまたは移動するには、ReportPadフォルダを右クリックし、次のうちの一つを選びます。
  • ワードプロセッサにコピーする。ReportPadの内容はそのまま残ります。
  • ワードプロセッサに移動する。ReportPadの内容は削除されます。
  • ReportPadに名前を付けて保存する:レポートを.rtfファイルまたはWeb Pageで保存します。
本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください