Minitabのウィンドウ

Minitabインターフェイスには、複数の種類のウィンドウが含まれます。

Minitabウィンドウの種類

Minitabには4種類のウィンドウがあります。
データウィンドウ
データウィンドウにはワークシートが1つあります。複数のデータウィンドウ(ワークシート)を同時に開くことができます。
ヒント

データウィンドウの名前を変更するには、データウィンドウの左上隅のアイコンを右クリックして、ワークシートの名前を変更するを選択します。

セッションウィンドウ
セッションウィンドウには、実行する分析の結果が表示されます。コマンドラインを表示することもでき、セッションコマンドを使用してMinitabの分析を実行できます。現在のセッションのコマンドラインを有効にするには、[エディタ] > [コマンドラインを表示]を選択します。
グラフウィンドウ
グラフウィンドウにはグラフが1つあります。複数のグラフウィンドウ(グラフ)を同時に開くことができます。
ヒント

グラフウィンドウの名前を変更するには、グラフウィンドウの左上隅のアイコンを右クリックして、グラフの名前を変更するを選択します。

Project Manager
Project Managerには、プロジェクトのいろいろな構成部分のナビゲート、表示、操作に使用するフォルダが含まれます。

ウィンドウ間の移動

MinitabウィンドウをWindowメニューのコマンド、ショートカットキー、またはProject Managerツールバーのボタンで操作できます。
  • すべてのウィンドウを回転表示させるには、Ctrl+Tabを複数回押します。
  • セッションウィンドウに切り替えるには、[ウィンドウ] > [セッション]を選択し、Ctrl+Mを押すか、[セッション]ウィンドウボタンをProject Managerツールバー上でクリックします。
  • データウィンドウに切り替えるには、ウィンドウとワークシート名を選択し、Ctrl+Dを押すか、[データ]ウィンドウボタンをProject Managerツールバー上でクリックします。すべての[データ]ウィンドウを回転表示させるには、Ctrl+Dを複数回押すか、[データ]ウィンドウボタンを複数回クリックします。
  • グラフウィンドウに切り替えるには、ウィンドウとグラフ名を選択します。
  • ProjectManagerに切り替えるには、ウィンドウ > Project Managerを選択し、Ctrl+Iを押すか、ProjectManagerボタンをProject Managerツールバー上でクリックします。

ウィンドウを最少化および開く

Minitabのウィンドウは、オペレーティングシステムのウィンドウと同じ方法で開いたり最小化したりすることができます。最小化されたウィンドウの操作には、次のコマンドを使います。
  • すべての開かれたウィンドウをアイコンに縮小して、Minitabウィンドウの下部に置くには、ウィンドウ > すべて最小化を選択します。
  • すべての最小化されたウィンドウを元のサイズで開くには、ウィンドウ > アイコンの復元を選択します。
  • すべての最小化されたウィンドウをMinitabウィンドウの下部に並べるには、ウィンドウ > アイコンの整列を選択します。

ウィンドウを並べてカスケード

すべての開かれたMinitabウィンドウをMinitabウィンドウで隣接させ、重なり合わないように配列するには(可能な場合)、ウィンドウ > 並べて表示を選択します。

すべての開かれたMinitabウィンドウをタイトルバーが表示された状態で重なり合うように配列するには(可能な場合)、ウィンドウ > カスケードを選択します。

本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください