概要

グラフ要素の属性の編集、注釈の追加、およびグラフレイアウトの編集を行うことができます。グラフ編集は現在のグラフにのみ適用されます。グラフィックスに関するデフォルト値を変更するには、ツール > オプションを選択します。

編集終了後は、グラフを現在のプロジェクトに保存するか、ファイル > グラフに名前を付けて保存するを使用して別のファイルに保存します。MGF(Minitabグラフィックフォーマット)ファイルでグラフを保存した場合は、ファイル > 開くを使用してMinitabでグラフを再び開き、再度編集できます。

グラフを編集するには、次のいずれかを実行します。
  • グラフ要素をダブルクリックする。
  • グラフ要素を選択し、エディタ > 項目を編集を選択する。
  • グラフ項目を選択し、右クリックして項目を編集を選択する。
  • グラフ編集ツールバーのドロップダウンメニューからグラフ項目を選択し、編集ボタンをクリックする.

[エディタ]メニュー(グラフウィンドウがアクティブな場合)

次の編集コマンドは、グラフがアクティブなときは編集メニューに表示されることがあります。利用できるコマンドは選択したグラフの種類によって変わります。

選択
アクティブなグラフを選択モードにすると、グラフ要素を変更できます。
ブラシ
アクティブなグラフをブラッシングモードにします。対応するワークシートの情報を見るために、グラフ上の1つ以上のデータ点を選択できます。点がワークシートの複数の行を表すグラフでは、ブラッシングは使用できません。
照準十字線
アクティブなグラフを照準十字線モードにすると、照準十字線をグラフのデータ領域のどこにでも置いて、その点のx、y座標を確認できます。
フラグを立てる
アクティブな等高線グラフをフラグ設定モードにすると、要因計画、応答曲面、または混合等高線プロット上の任意の点の正確なz値と同様にx値およびy値も表示できます。
編集
選択したグラフ項目を編集します。
項の選択
項目のリストから選択することにより、編集する項目を選択します。
追加
グラフに追加する項目をリストの中から選択します。
パネル
グラフのパネル属性を編集します。
グラフオプション
一部のMinitabグラフで使用できるグラフオプションを編集します。
レイアウトツール
複数のグラフレイアウトを作成します。
テキストをコピー
選択したテキスト項目(タイトル、注釈、フットノート)または選択した項目のツールヒントテキストをクリップボードにコピーします。
コマンド言語をコピーする
アクティブなグラフの作成に使用したコマンド言語をクリップボードにコピーします。
グラフを複製する
アクティブなグラフを複製します。
類似したグラフを作成する
変数が異なる以外はアクティブなグラフと同じ特性を持つグラフを作成します。
注釈
注釈を複製する前面に移動する背面に移動する左に回転するまたは右に回転するを選択します。[グラフ注釈ツール]ツールバーの表示・非表示の切り替えにも使用します。
更新する
グラフをただちに更新するグラフを自動的に更新するまたはすべてのグラフをただちに更新するを選択します。
ズーム
拡大表示や縮小表示をします。
本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください