ラベルを追加して、データの表現をわかりやすくします。一部のグラフに利用できないオプションがあります。たとえば、ワークシートからの行数を使用したヒストグラムのバーにはラベルを付けられません。

よく使用するデータラベルオプション

Y値、行数、または列の値を持つデータ表示にラベルを付けます。たとえば、次のヒストグラムのバーは、バーごとの正確な度数値でラベルを付けます。

グラフ作成時にデータラベルを追加するには、ラベルをクリックしてデータラベルタブをクリックします。既存のグラフにデータラベルを追加するには、グラフをクリックしてエディタ > 追加 > データラベルを選択します。

データラベルを編集するには、編集したいラベルを選択してダブルクリックします。ラベルの選択に関する詳細はグラフ上のグループおよび単一項目を選択するを参照してください。

フォントタブでは、ラベルの色、スタイル、サイズ、フォントを変更できます。個々のデータラベルのテキストを変更することもできます。

ラベルタイプ

データラベルタブでは、データラベルの次の種類のいずれかを選択できます。

y-値ラベルを使用する
対応するY軸の値で記号またはバーにラベルを付けます。

このヒストグラムのラベルはバーごとのY値(度数)を示します。

この散布図の記号は観測値ごとのY値を示します。

行番号を使用する
ワークシートからの対応する行数で記号にラベルを付けます。たとえば、次のバブルプロットの各ラベルは、ワークシート内の対応する観測値の行数を示しています。
C1 C2 C3
X Y サイズ
6.8 2.5 9.5
9.7 9.5 1.2
9.0 3.3 8.5
... ... ...
列のラベルを使用する
列からの値で記号またはバーにラベルを付けます。たとえば、次の棒グラフのラベルは燃料ラベル列に基づいています。
C1 C2 C3
全体MPG 燃料 燃料ラベル
19.25 1 気体
39.55 2 ハイブリッド
25.50 1
41.20 2
... ...

データラベルの設置

配置タブで、次の項目を変更します。

テキスト角度
ラベルを回転します。たとえば、時系列プロットのラベルを35度回転させることで、そばに並ぶラベルを読みやすくします。
テキスト角度 = 0(デフォルト)
テキスト角度 = 35
位置
アンカーポイントと関係するラベルの位置を変更します。位置の下で、カスタムを選択して位置を選択します。次の例は、利用可能な3の位置を示します。
上方(デフォルト)
より上、左へ
より下、右へ
オフセット
現在の位置からラベルを水平または垂直に移動します。オフセットの下で、カスタムを選択して、水平距離または垂直距離を指定してラベルを移動します。
水平0、垂直0(デフォルト)
水平-0.05、垂直-0.05
水平0.05、垂直0.05

箱ひげ図、区間プロット、個別値プロット専用のオプション

1つ以上のデータ表示要素にY値、行数、または列の値でラベルを付けます。たとえば、次の箱ひげ図の外れ値には、対応する行数でラベルが付けられます。正中線は中央値(Y値)でラベルが付けられます。

グラフ作成時にデータラベルを追加するには、ラベルをクリックし、データラベルタブをクリックして、ラベルを付けるデータ要素とラベルの種類を選択します。グラフ作成後、追加のデータ要素にラベルを追加できます。グラフをクリックし、エディタ > 追加 > データラベルを選択し、ラベルを付けたいデータ要素のタブを選択して、ラベルの種類を選択します。

円グラフ専用のオプション

円分割には、カテゴリ名、度数、またはパーセントを使用してラベルを付けます。円分割のラベルから線を引くこともできます。たとえば、次の円グラフは、アンケート回答者が保有しているクレジットカード数を示しています。ラベルは、分割後とのパーセンテージを示しています。線を使用すると、ラベルとそれぞれの分割を関連付けやすくなります。

グラフ作成時にデータラベルを追加するには、ラベルをクリックして分割ラベルタブをクリックします。既存のグラフにデータラベルを追加するには、グラフをクリックしてエディタ > 追加 > 分割ラベルを選択します。

分割ラベルと引き出し線

分割ラベル または表示 タブでは、次のラベルオプションから選択できます。

ラベルタイプ
これらのラベル種類のいずれかまたは全てを円グラフに追加できます。カテゴリ名は、各分割ごとと関連付けられるカテゴリ変数の値です。
カテゴリ名
度数
パーセント
引き出し線を表示
引き出し線を表示するには、使用しているダイアログボックスに合わせて引き出し線を表示またはラベルから分割に線を引くを選択します。引き出し線の外観を編集するには、ラベルをダブルクリックします。引き出し線タブで引き出し線の種類、色、太さを変更します。
選択されていない(デフォルト)
選択済み

周辺分布図専用のオプション

ヒストグラムと共に周辺分布図を作成するとき、ヒストグラムのバーにラベルを付けて、ビンごとの度数を示すことができます。ダイアログボックスでラベルをクリックします。ヒストグラムラベルタブでヒストグラムのバーをy-値でラベル付けを選択します。

本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください