グラフ領域

グラフ領域は、Minitabグラフの領域です。グラフ領域は、サイズ変更、再配置、グラフ領域のフォーマットを変更できます。次のグラフはグラフ領域を示しています。
データ領域を持つグラフ
データ領域を持たないグラフ
A:グラフ領域
グラフ領域にはグラフウィンドウ全体が含まれます。通常、グラフ領域には1つのグラフが含まれています。(グラフレイアウトツールを使用して作成する)グラフレイアウトには、いくつかの異なるグラフを含めることができますが、1つのグラフ領域のみを持っています。グラフレイアウトの詳細はレイアウトにグラフを表示するを参照してください。
B:図領域
図領域はグラフ領域の前面にあります。デフォルトでは、図領域は透明で、グラフ領域全体を対象としています。図領域の隅をドラッグし、リサイズしてグラフ領域を露出できます。グラフレイアウトを使用した場合にのみ、グラフ領域内に複数の図領域を含めることができます。
C:データ領域

データ領域は、データが表示される領域です。データ領域は図領域の前面にあります。グラフレイアウトには、いくつかのデータ領域を含めることができます。円グラフと3Dグラフにはデータ領域はありません。

グラフサイズを変更する

グラフサイズを変更するには、グラフ領域または図領域をダブルクリックします。グラフサイズタブで次のいずれかを修正します。
真のサイズ

グラフの真のサイズとは、グラフを印刷したり、ReportPad™に追加したり、別のアプリケーションにコピーしたりする場合の寸法です。印刷品質を向上するには、ドラックしてグラフをリサイズするのではなく、グラフの真のサイズを増加させます。

ヒント

真のサイズでグラフを印刷するには、グラフがアクティブな状態で、ファイル > ページ設定を選択し、紙のサイズに合わせるを解除します。その後、ファイル > グラフを印刷を選択します。

拡大サイズ
グラフの拡大サイズは、グラフウィンドウにグラフが表示される大きさです。拡大サイズを変更してもグラフの真のサイズには影響しません。グラフウィンドウの隅または端をドラッグしてグラフをリサイズするには、ウィンドウに合わせるを選択します。

今後のすべてのグラフに対するデフォルトの真のサイズ、ウィンドウのサイズまたは拡大サイズを変更するには、ツール > オプション > グラフィックス > グラフサイズを選択し、新しいデフォルトのサイズを指定します。

図領域の位置とサイズを変更する

図領域の位置とサイズを変更するには、グラフ領域または図領域をダブルクリックします。図の位置タブでは、グラフ領域と関係のある図領域の位置を指定します。位置の値は方向ごとに0~1を範囲とし、Xの初期値はグラフ領域左端に、Yの初期値はグラフ領域の下部にあります。

たとえば、次の散布図では、点線で表される図領域はX最小 = 0.2、X最大 = 0.8、Y最小 = 0.2、Y最大 = 0.8に位置しています。

データ領域の位置とサイズを変更する

データ領域の隅または端をドラックしてサイズを変更できます。データ領域をグラフ上の異なる位置へドラッグすることもできます。

データ領域の位置とサイズを図領域内の座標として指定できます。データ領域をダブルクリックします。位置タブでは、図領域に関するデータ領域の位置を指定します。位置の値は方向ごとに0~1を範囲とし、Xの初期値は図領域左端に、Yの初期値は図領域の下部にあります。たとえば、次の箱ひげ図では、赤い四角で囲まれるデータ領域はX最小 = 0.25、X最大 = 0.75、Y最小 = 0.2、Y最大 = 0.8に位置しています。

グラフ、図またはデータ領域の属性を変更する

領域の属性を変更するには、領域をダブルクリックします。グラフ属性タブ(グラフ領域と図領域用)または属性タブ上で塗りつぶしパターン、境界線、塗りつぶし線を変更します。たとえば、次の個別値プロットでは、グラフ領域とデータ領域がカスタマイズされています。次の3D曲面プロットでは、グラフ領域がカスタマイズされています。

図領域はグラフ領域の前、データ領域の後にあり、デフォルトでは透明になっています。

本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください