散布図と行列散布図の接続線

トレンドを確認またはグループを比較できるように、接続線はグラフ上のデータ点を結合します。たとえば、次のプロットは、時間経過に伴う毎月の売上げの増加を示しています。

グラフ作成時に接続線を追加するには、データ表示をクリックします。既存のグラフに接続線を追加するには、グラフをクリックしてエディタ > 追加 > データ表示を選択します。接続線を編集するには、編集したい接続線を選択してダブルクリックします。接続線の選択に関する詳細はグラフ上のグループおよび単一項目を選択するを参照してください。

外観を変更する
属性タブ上で、選択した接続線の種類、色、太さを編集できます。
ヒント

グラフ要素のデフォルト設定と属性を変更するには、ツール > オプション > グラフィックスを選択します。

接続関数を変更する
デフォルトでは、直線を使用して記号をつなぎますが、ステップ関数に変更できます。オプションタブで、次のいずれかを選択します。
まっすぐな
ステップ: 中央
ステップ: 左
ステップ: 右
接続順序を変更する
オプションタブで、次のいずれかを選択します。
増加するX(デフォルト)
Yの昇順
ワークシート
ワークシートの順序は、データがワークシートに入力された順序です。
重なっているデータを表示するためのゆらぎを使用する
グラフ上に同一のデータ値がある場合は、データ点が重なり合って隠れてしまうことがあります。ゆらぎは、重なりを減らしやすくするためにそれぞれの点をランダムに押し上げます。ゆらぎはランダムなので、点ごとの位置は、同じグラフを再作成する度にわずかに異なります。ゆらぎをグラフに追加するには、ゆらぎタブで方向にゆらぎを加えるを選択します。ゆらぎの量を調節するには、異なる値を入力します。

経験CDFプロットの接続線

ステップ接続線は、トレンドを確認またはグループを比較できるように経験CDFプロットのデータ点を結合します。

経験CDFプロット作成時に、接続線を削除するには、分布をクリックして、データ表示タブをクリックします。接続線のない既存のプロットに接続線を追加するには、グラフをクリックしてエディタ > 追加 > データ表示を選択します。接続線を編集するには、編集したい接続線を選択してダブルクリックします。接続線の選択に関する詳細はグラフ上のグループおよび単一項目を選択するを参照してください。

外観を変更する
属性タブ上で、選択した接続線の種類、色、太さを編集できます。
ヒント

グラフ要素のデフォルト設定と属性を変更するには、ツール > オプション > グラフィックスを選択します。

接続関数を変更する
デフォルトでは、直線を使用して記号をつなぎますが、ステップ関数に変更できます。オプションタブで、次のいずれかを選択します。
まっすぐな
ステップ

他のグラフの接続線

接続線は、トレンドを確認またはグループを比較できるようにグラフ上の統計量を表します。たとえば、次の個別値プロットの平均接続線は、1つの店舗の平均売上が別な店舗よりもわずかに多いことを示しています。

グラフ作成時に接続線を追加するには、データ表示をクリックします。既存のグラフに接続線を追加するには、グラフをクリックしてエディタ > 追加 > データ表示を選択します。接続線を編集するには、編集したい接続線を選択してダブルクリックします。接続線の選択に関する詳細はグラフ上のグループおよび単一項目を選択するを参照してください。

外観を変更する
属性タブでは、選択した領域の塗りつぶしの種類、塗りつぶしの色、線の種類、線の色を編集できます。
ヒント

グラフ要素のデフォルト設定と属性を変更するには、ツール > オプション > グラフィックスを選択します。

接続関数を変更する
デフォルトでは、直線を使用して記号をつなぎますが、ステップ関数に変更できます。オプションタブで、次のいずれかを選択します。
まっすぐな
ステップ: 中央
ステップ: 左
ステップ: 右
本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください