出力、グラフ、レポート、および履歴を保存およびエクスポートする

Minitab出力は、別ファイルとして保存するか、Microsoft WordまたはPowerPointに送信することによってエクスポートすることができます。

セッションウィンドウ出力を保存する

セッションウィンドウ出力をテキストファイル、RTFファイル、Webページとして保存することができます。

  1. 次のいずれかを実行します。
    • セッションウィンドウがアクティブな状態で、ファイル > セッションウィンドウに名前を付けて保存するを選択します。
    • Project Managerセッションフォルダを右クリックし、セッションウィンドウを保存するを選択します。
  2. ファイルの保存先を参照し、ファイル名に名前を入力します。
  3. ファイルの種類からファイル形式を選択します。
    • リッチテキスト形式(*.RTF):リッチテキストファイルは、ほとんどのワードプロセッサで開くことができます。
    • Webページ(*.HTM; *.HTML):WebページはWebブラウザで開くことができます。
  4. 保存をクリックします。
ヒント

セッションが長すぎる場合、セッションウィンドウには全ての内容が含まれない場合があります。ツール > オプション > セッションウィンドウ > 出力を使用してセッションウィンドウ内に収まらなかった情報をMinitabでどう処理するかを指定します。

グラフを保存する

グラフをMinitabグラフフォーマット(MGF)や他のグラフィックフォーマットで保存することができます。

ヒント

ツール > オプション > 保存を使用して、保存したグラフのデフォルトの分解能を変更します。

  1. グラフウィンドウがアクティブな状態で、ファイル > グラフに名前を付けて保存するを選択します。
  2. ファイルの保存先を参照し、ファイル名に名前を入力します。
  3. ファイルの種類からファイル形式を選択します。
    • Minitabグラフ(*.mgf):Minitabでこれらのファイルを表示および編集できます。プロジェクト全体を送らなくても、MinitabグラフファイルのみをMinitabユーザーに送信できます。
    • JPEG 24ビットカラー (*.JPG):Joint Photographic Expert Group
    • PNG白黒 (*.PNG)PNGカラー (*.PNG)PNGハイカラー (*.PNG):Portable Network Graphic
    • TIF白黒 (*.TIF)またはTIFカラー (*.TIF):Tagged Image File Format
    • Windows BMP白黒 (*.BMP)Windows BMPカラー (*.BMP)Windows BMPハイカラー (*.BMP):Windowsビットマップ
    • 画像交換形式(*.GIF):画像交換形式
    • 拡張メタファイル(*.EMF):Windows拡張メタファイル
  4. 保存をクリックします。

[ReportPad]の内容を保存する

[ReportPad]の内容をRTFまたはHTMLファイルで保存します。RTF(リッチテキスト形式)ファイルは他のアプリケーションで表示できます。HTMLファイルはWebページまたはWebベースのアプリケーションで使用できます。

  1. ウィンドウ > Project Managerを選択し、ReportPadフォルダをクリックします。
  2. 次のいずれかを実行します。
    • ファイル > ReportPadに名前を付けて保存するを選択します。
    • ReportPadProject Managerフォルダを右クリックし、ReportPadに名前を付けて保存するを選択します。
  3. ファイルの保存先を参照し、ファイル名に名前を入力します。
  4. ファイルの種類からファイル形式を選択します。
    • リッチテキスト形式(*.RTF):リッチテキストファイルは、ほとんどのワードプロセッサで開くことができます。
    • Webページ(*.htm; *.html):WebページはWebブラウザで開くことができます。
  5. 保存をクリックします。

履歴フォルダの内容を保存する

プロジェクト履歴をファイルに保存しておけば、コマンドの再実行の際に便利です。たとえば、保存した履歴ファイルをテキストエディタで開いてコマンドの一部またはすべてをコピーし、セッションウィンドウに貼り付けてそのコマンドを実行することができます。また、そのコマンドを基にマクロを作成することも可能です。

  1. ウィンドウ > Project Managerを選択し、履歴フォルダをクリックします。
  2. 次のいずれかを実行します。
    • ファイル > 履歴に名前を付けて保存するを選択します。
    • 履歴Project Managerフォルダを右クリックし、履歴に名前を付けて保存するを選択します。
    • 履歴の一部を保存するには、保存したい箇所を選択し、右クリックをして名前を付けて保存するを選択します。
  3. ファイルの保存先を参照し、ファイル名に名前を入力します。
  4. ファイルの種類からファイル形式を選択します。
    • テキスト (*.txt):キストファイルをANSI(ASCIIとも呼ばれる)またはUnicodeエンコーディングを使用して保存できます。ANSIは従来の標準です。Unicodeは、より多くの文字を表示してユーザーのロケールには依存しないようにするために開発されました。古いアプリケーションの中には、ANSIしかサポートしていないものがあります。
    • マクロ(*.mac):マクロファイルは、独自のMinitabセッションコマンドセットを作成して自動化するために使用するテキストファイルです。
    • Exec(*.mtb):Execファイルは簡単な形式のMinitabマクロです。Execは、実行したばかりの一連のコマンドを再実行する場合に便利です。たとえば、Minitabセッションであらかじめ作成したグラフを再実行する場合などです。
  5. 保存をクリックします。

グラフやセッションウィンドウの出力をWordやPowerPointに送る

Microsoft WordまたはPowerPointファイルに直接、セッションウィンドウの出力やMinitabグラフをエクスポートすることができます。

  • グラフを送信するには、グラフを右クリックし、グラフをMicrosoft Wordへ送信するまたはグラフをMicrosoft PowerPointへ送信するを選択します。
  • セッションウィンドウの一部を送信するには、選択した範囲を右クリックし選択範囲をMicrosoft Wordへ送信するまたは選択範囲をMicrosoft PowerPointへ送信するを選択します。
  • セッションウィンドウ出力で選択したラインを送信するには、選択したラインで右クリックし、選択した行をMicrosoft Wordへ送信するまたは選択した行をMicrosoft PowerPointへ送信するを選択します。
  • Project Managerから出力またはグラフの一部を送信するには、Project Manager内の項目で右クリックし、選択範囲をMicrosoft Wordへ送信するまたは選択範囲をMicrosoft PowerPointへ送信するを選択します。

PowerPointまたはWordが開いてる場合、Minitabは開いている文書に出力を追加します。WordまたはPowerPointで開いている文書がない場合、Minitabはそのアプリケーションを開いて出力を新規文書に追加します。

出力をPowerPointに送ると、各グラフまたは出力の選択範囲は別々のスライドに配置されます。セッションウィンドウ出力が長い場合、Minitabは出力を分割して複数のスライドに配置します。

本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください