Créer un menu personnalisé

Vous pouvez créer un nouveau menu pour une tâche ou un projet spécifique. Par exemple, vous pouvez créer un menu contenant les outils à utiliser pour créer des rapports mensuels.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans l'onglet Commandes, dans la liste Catégories, sélectionnez Nouveau menu. Ensuite, dans la liste Commandes, sélectionnez Nouveau menu.
  3. Lorsque la boîte de dialogue Personnaliser est ouverte, faites glisser Nouveau menu à l'emplacement souhaité dans l'interface Minitab. Lorsque le point d'insertion apparaît, relâchez le bouton de la souris.
  4. Dans l'interface Minitab, à partir du nouvel emplacement du menu, cliquez avec le bouton droit de la souris sur Nouveau menu et sélectionnez Nommer le bouton. Saisissez le nom du menu personnalisé, par exemple Outils de rapports mensuels, puis cliquez sur OK.
  5. Ajoutez des commandes à votre menu personnalisé.
    1. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Commandes.
    2. Dans l'onglet Commandes, dans la liste Catégories, sélectionnez une catégorie, puis sélectionnez la commande à ajouter à la liste Commandes.
    3. Lorsque la boîte de dialogue Personnaliser est ouverte, faites glisser la commande sélectionnée vers votre menu personnalisé dans l'interface Minitab.
  6. Répétez l'étape 5 jusqu'à ce que vous ayez ajouté toutes les commandes de votre choix à votre menu personnalisé.
  7. Cliquez sur Fermer.

Créer une barre d'outils personnalisée

Vous pouvez créer une nouvelle barre d'outils pour une tâche ou un projet spécifique. Par exemple, créez une barre d'outils pour les analyses régulièrement utilisées où les noms des commandes ajoutées sont visibles.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.
  3. Sous l'onglet Barres d'outils, cliquez sur le bouton Nouvelle.
  4. Saisissez le nom de la barre d'outils, par exemple Mes outils, puis cliquez sur OK. Votre barre d'outils est créée au centre de votre écran principal.
  5. Lorsque la boîte de dialogue Personnaliser est ouverte, faites glisser votre barre d'outils personnalisée vers l'emplacement de votre choix dans l'interface Minitab, puis relâchez le bouton de la souris lorsque le point d'insertion apparaît. L'indicateur de barre d'outils apparaît pour afficher l'emplacement de la barre d'outils personnalisée.
  6. Ajoutez des commandes à votre barre d'outils personnalisée.
    1. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Commandes.
    2. Dans l'onglet Commandes, dans la liste Catégories, sélectionnez une catégorie, puis, dans la liste Commandes, sélectionnez la commande à ajouter.
    3. Lorsque la boîte de dialogue Personnaliser est ouverte, faites glisser la commande sélectionnée vers votre barre d'outils personnalisée dans l'interface Minitab, puis, lorsque le point d'insertion apparaît, relâchez le bouton de la souris.
  7. Répétez l'étape 5 jusqu'à ce que vous ayez ajouté toutes les commandes de votre choix à votre barre d'outils personnalisée.
  8. Cliquez sur Fermer.

Afficher le nom des commandes de la barre d'outils

Vous pouvez afficher les noms de tous les boutons d'une barre d'outils ou afficher le nom d'un seul bouton

Afficher le nom de tous les boutons

Les étapes suivantes expliquent comment afficher le nom de tous les boutons sur la barre d'outils.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.
  3. Dans la liste Barres d'outils, sélectionnez le nom d'une barre d'outils déjà affichée dans l'interface Minitab ; le nom de la barre d'outils doit être coché et mis en évidence.
  4. Sélectionnez Afficher les étiquettes de texte. Les noms de tous les boutons de la barre d'outils sont affichés.

Afficher le nom d'un bouton

Les étapes suivantes expliquent comment afficher le nom d'un seul bouton sur une barre d'outils.

  1. Sélectionnez .Affichage > Personnaliser
  2. Lorsque la boîte de dialogue Personnaliser est ouverte, cliquez avec le bouton droit de la souris sur le bouton de la barre d'outils dans l'interface Minitab et sélectionnez l'une des options suivantes :
    • Sélectionnez Texte pour afficher uniquement le nom du bouton sélectionné.
    • Sélectionnez Image et texte pour afficher l'image et le nom du bouton sélectionné.

Modifier l'image d'un bouton de barre d'outils

Vous pouvez modifier l'image d'un bouton de barre d'outils.

  1. Sélectionnez .Affichage > Personnaliser
  2. Lorsque la boîte de dialogue Personnaliser est ouverte, effectuez l'une des tâches suivantes :
    • Pour copier une image d'un bouton vers un autre, cliquez avec le bouton droit de la souris sur le bouton à copier, sélectionnez Copier l'image de bouton, cliquez avec le bouton droit de la souris sur le bouton à modifier, puis sélectionnez Coller l'image de bouton.
    • Pour modifier l'image d'un bouton existant, cliquez avec le bouton droit de la souris sur le bouton, sélectionnez Modifier l'image de bouton, utilisez la palette de couleurs et les outils de modification pour modifier l'image du bouton, puis cliquez sur OK.
    • Pour afficher le nom du bouton au lieu de l'image, cliquez sur le bouton avec le bouton droit de la souris et sélectionnez Texte. Pour afficher le texte et l'image, sélectionnez Image et texte.
  3. Cliquez sur Fermer.

Déplacer ou supprimer une commande d'un menu ou d'une barre d'outils

Vous pouvez déplacer les commandes vers un autre emplacement d'un menu ou d'une barre d'outils. Vous pouvez également retirer toute commande non utilisée.

  1. Sélectionnez .Affichage > Personnaliser
  2. Lorsque la boîte de dialogue Personnaliser est ouverte, ouvrez le menu Minitab ou affichez la barre d'outils Minitab pour procéder à la personnalisation, puis effectuez l'une des tâches suivantes :
    • Pour déplacer une commande vers un autre emplacement sur le menu ou la barre d'outils, faites-la glisser vers le nouvel emplacement.
    • Pour supprimer une commande, faites-la glisser hors du menu ou de la barre d'outils.
  3. Cliquez sur Fermer.

Créer une commande personnalisée

Vous pouvez créer une commande personnalisée, par exemple pour exécuter une macro Minitab, ouvrir une application différente ou accéder à un site Web.

Pour ajouter une nouvelle commande, vous devez d'abord la créer dans l'onglet Outils, puis à partir de l'onglet Commandes, vous pouvez déplacer la nouvelle commande vers un menu ou une barre d'outils qui existe déjà.

Créer une commande pour ouvrir une application différente ou accéder à un site Web

Vous pouvez créer une commande personnalisée pour ouvrir Companion, un autre produit Minitab.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Outils.
  3. Sous l'onglet Outils, cliquez sur le bouton Nouveau (Inser) .
  4. Saisissez un nom, par exemple Companion.
  5. Saisissez les informations de la commande :
    • Dans Commande, saisissez le chemin de l'outil ou recherchez l'application externe ou l'adresse Web de celui-ci (par exemple : C:\Program Files (x86)\Minitab\Companion\Companion\Companion.exe).
    • Si nécessaire, dans Arguments, incluez un argument à transmettre à l'application vers laquelle vous ajoutez un lien (ouverture automatique d'un fichier spécifique par l'application, par exemple).
    • Le cas échéant, dans Répertoire initial, créez un dossier d'enregistrement initial pour l'application vers laquelle vous ajoutez le lien.
  6. Cliquez sur Fermer.
  7. Sélectionnez Affichage > Personnaliser pour rouvrir la boîte de dialogue Personnaliser.
  8. Sous l'onglet Commandes, sous Catégories, sélectionnez Outils.
  9. Lorsque la boîte de dialogue Personnaliser est ouverte, faites glisser la nouvelle commande à l'emplacement souhaité sur la barre d'outils ou le menu Minitab.
  10. Cliquez sur Fermer.

Créer une commande pour exécuter une macro Minitab ou un fichier exécutable

Si vous utilisez fréquemment une macro Minitab ou un fichier exécutable, par exemple pour mettre à jour des données à partir d'une base de données, vous pouvez créer une commande pour exécuter la macro ou le fichier exécutable.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Outils.
  3. Sous l'onglet Outils, cliquez sur le bouton Nouveau (Inser) .
  4. Attribuez un nom à la commande, puis appuyez sur la touche Entrée.
  5. Cliquez sur le bouton Ouvrez. .
  6. Dans la liste déroulante du type de fichier, sélectionnez Tous (*.*).
  7. Accédez à la macro ou au fichier exécutable, et sélectionnez l'élément recherché.
  8. Si la macro requiert des entrées utilisateur pour être exécutée, indiquez les arguments nécessaires en saisissant des colonnes, des constantes ou des matrices après Arguments.
    Remarque

    Vous ne pouvez indiquer qu'un seul ensemble d'arguments. Si vous souhaitez que la macro s'exécute avec un autre ensemble d'arguments, vous devez modifier les arguments associés au raccourci ou créer un raccourci différent avec les autres arguments.

    Par exemple, supposons que vous exécutiez une macro une fois et que vous spécifiiez le 95e percentile comme argument, par exemple C1 95 C10. Ensuite, vous exécutez une nouvelle fois la macro et spécifiez le 90e percentile, par exemple C1 90 C11). A la place, vous pouvez créer un raccourci nommé 95e percentile en utilisant 95 comme argument, puis créer un second raccourci nommé 90e percentile en utilisant 90 comme argument.

  9. Cliquez sur Fermer.
  10. Sélectionnez Affichage > Personnaliser pour rouvrir la boîte de dialogue Personnaliser.
  11. Sous l'onglet Commandes, sous Catégories, sélectionnez Outils.
  12. Lorsque la boîte de dialogue Personnaliser est ouverte, faites glisser la nouvelle commande à l'emplacement souhaité sur la barre d'outils ou le menu Minitab.
  13. Cliquez sur Fermer.

Ajouter un raccourci clavier pour une commande

Ajoutez des touches de raccourci pour exécuter plus rapidement les commandes que vous utilisez le plus souvent. Par exemple, créez un raccourci clavier pour ouvrir la boîte de dialogue Test t à 2 échantillons.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Clavier.
  3. Dans l'onglet Clavier, dans Catégorie, sélectionnez la catégorie à laquelle appartient la commande, par exemple Stat.
  4. Sous Commandes, sélectionnez une commande, par exemple Test t à 2 échantillons [Statistiques élémentaires].
  5. Cliquez dans le champ Appuyez sur la nouvelle touche de raccourci, puis appuyez sur les touches du raccourci, par exemple Ctrl+B.
    Minitab affiche un message si le raccourci clavier est déjà attribué.
  6. Cliquez sur Affecter et fermez la fenêtre.

Modifier un menu contextuel

Les menus contextuels sont des menus actifs uniquement lorsqu'un composant spécifique, tel qu'un graphique, un tableau ou une feuille de travail, est actif. La plupart sont des menus qui apparaissent quand vous effectuez un clic droit. Par exemple, lorsque vous cliquez sur un graphique avec le bouton droit de la souris, le menu contextuel Vue de graphique s'affiche.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Menu.
  3. Dans l'onglet Menu, sous Menus contextuels, dans Sélectionner le menu contextuel, sélectionnez le menu contextuel à modifier.
  4. Cliquez sur l'onglet Commandes.
  5. Dans l'onglet Commandes, dans la liste Catégories, sélectionnez une catégorie, puis sélectionnez la commande à ajouter à la liste Commandes.
  6. Lorsque la boîte de dialogue Personnaliser est ouverte, faites glisser la commande sélectionnée vers le menu contextuel de l'interface Minitab. Pour supprimer une commande du menu contextuel, cliquez dessus et faites-la glisser hors du menu.
  7. Cliquez sur Fermer.

Modifier les options d'affichage des barres d'outils

Vous pouvez modifier l'affichage des info-bulles et des icônes pour les barres d'outils.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Options.
  3. Sous l'onglet Options, effectuez l'une des actions suivantes :
    • Pour afficher des info-bulles pour des barres d'outils, sélectionnez Afficher les écrans de conseils sur les barres d'outils.
    • Pour afficher des touches de raccourci dans les info-bulles de barres d'outils, sélectionnez Afficher les touches de raccourci dans les écrans de conseils.
    • Pour afficher de grandes icônes sur les boutons des barres d'outils, sélectionnez Grandes icônes.
  4. Cliquez sur Fermer.

Rétablir les paramètres par défaut.

Vous pouvez rétablir les paramètres par défaut des barres d'outils, des menus et des touches de raccourci.

Restaurer un menu

Ces étapes réinitialisent tous les menus et suppriment tous les menus personnalisés. Une fois ces étapes terminées, seuls les menus de l'installation d'origine de Minitab sont visibles.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Menu.
  3. Pour restaurer l'ensemble des menus non contextuels, des sous-menus et des commandes (par exemple, les menus Fichier, Modifier, Données, etc.), cliquez sur Restaurer, sous Menus de cadre d'application.
  4. Pour restaurer un menu contextuel, sélectionnez-le et cliquez sur Restaurer.
  5. Cliquez sur Fermer.

Restaurer une barre d'outils

Ces étapes réinitialisent les boutons et affichent les paramètres des barres d'outils non personnalisées. Elles n'ont aucune incidence sur les barres d'outils personnalisées. Elles n'ont également aucune incidence sur les barres d'outils visibles.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.
  3. Pour restaurer une barre d'outils, cliquez dessus, puis sur Restaurer.
  4. Pour restaurer toutes les barres d'outils, cliquez sur Tout restaurer.
  5. Pour supprimer une barre d'outils personnalisée, sélectionnez-la dans la liste Barres d'outils et cliquez sur Supprimer.
  6. Cliquez sur Fermer.

Restaurer une touche de raccourci

Ces étapes suppriment les nouvelles touches de raccourci et celles qui ont été modifiées par rapport à leur fonction d'origine.

  1. Sélectionnez .Affichage > Personnaliser
  2. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Clavier.
  3. Pour restaurer tous les raccourcis clavier que vous avez modifiés, cliquez sur Tout restaurer.
  4. Pour restaurer un raccourci clavier, choisissez la commande, cliquez dans Touches actuelles, puis sur Supprimer.
  5. Cliquez sur Fermer.

Restaurer l'image d'un bouton

Ces étapes ont une incidence sur les images des boutons faisant partie de l'installation d'origine de Minitab. Elles n'ont aucune incidence sur les nouveaux boutons personnalisés.

  1. Sélectionnez .Affichage > Personnaliser
  2. Lorsque la boîte de dialogue Personnaliser est ouverte, cliquez avec le bouton droit de la souris sur une option de menu ou un élément de barre d'outils de l'interface Minitab et sélectionnez Restaurer.
  3. Cliquez sur Fermer.
    En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique