Pour certaines cartes, Minitab affiche des symboles au niveau de valeurs individuelles pour vous permettre d'évaluer visuellement leurs schémas. Pour d'autres graphiques, Minitab affiche des symboles au niveau des statistiques récapitulatives, telles que la moyenne, la médiane ou le dénombrement.

A propos des symboles

Vous pouvez ajouter des symboles à certains graphiques qui ne les affichent pas par défaut ; par exemple, vous pouvez ajouter le symbole de la moyenne à un diagramme des valeurs individuelles ou encore des symboles individuels à un graphique des intervalles. Vous pouvez modifier le type, la couleur et la taille de tous les symboles d'un graphique, de groupes de symboles ou d'un symbole spécifique.

Symboles représentant des valeurs individuelles

Diagramme des valeurs individuelles

Chaque symbole représente une observation, par exemple, le diamètre d'une pomme.

Nuage de points

Minitab affiche un type de symbole différent (au niveau de la forme et de la couleur) pour chaque groupe. Par exemple, sur ce nuage de points qui illustre le diamètre des pommes en fonction de leur poids, les quatre types de symboles représentent quatre variétés de pommes.

Boîte à moustaches

Des symboles individuels ont été ajoutés à cette boîte à moustaches illustrant le diamètre des pommes. Les valeurs aberrantes (*) sont affichées par défaut dans les boîtes à moustaches.

Symboles représentant des valeurs récapitulatives

Graphique des intervalles

Les symboles qui figurent sur ce graphique des intervalles représentent les diamètres moyens de pommes de deux vergers.

Histogramme

Des symboles ont été ajoutés à cet histogramme de diamètres de pommes, de manière à mettre en évidence l'effectif de chaque cellule.

Ajouter des symboles à un graphique.

Si, par défaut, votre graphique ne comporte aucun symbole, vous pouvez en ajouter. Pour ajouter des symboles lorsque vous créez un graphique, cliquez sur Visualisation des données. Pour ajouter des symboles à un graphique existant, procédez comme suit :

  1. Double-cliquez sur le graphique.
  2. Cliquez avec le bouton droit de la souris et sélectionnez Ajouter > Affichage des données.

Modification de la taille, de la couleur ou du type de symbole

  1. Double-cliquez sur le graphique.
  2. Sélectionnez les symboles que vous souhaitez modifier :
    • Cliquez une fois sur un symbole pour sélectionner tous les points.
    • Si le graphique comporte des groupes, cliquez une deuxième fois sur le symbole pour sélectionner uniquement les points au sein du groupe.
    • Cliquez une troisième fois pour sélectionner uniquement le symbole.

    Pour plus d'informations sur la sélection des symboles, reportez-vous à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.

  3. Cliquez avec le bouton droit de la souris et sélectionnez Modifier les symboles.
  4. Sous l'onglet Attributs, sélectionnez Personnaliser et choisissez les nouvelles options Type, Couleur et Taille.
  5. Cliquez sur OK.

Modification de la couleur, du type et de la taille par défaut des symboles

Vous pouvez modifier les attributs par défaut des symboles à utiliser lors de la création de graphiques.

  • Pour modifier la taille, la couleur et le type par défaut des symboles lorsque les groupes ne sont pas représentés par différents symboles, sélectionnez Fichier > Options > Graphiques > Visualisation des données > Symbole et procédez aux modifications.
  • Pour modifier la manière dont les attributs de symboles s'enchaînent lorsque les groupes sont représentés par différents symboles, sélectionnez Fichier > Options > Graphiques > Visualisation des données avec groupes et Types de symbole ou Couleurs de symbole et de ligne.

Utiliser le décalage pour révéler les points superposés

Si des valeurs identiques sont représentées sur votre graphique, des symboles risquent alors d'être masqués en se chevauchant. Les options Décaler et Décalage symétrique sont des options qui déplacent légèrement les symboles de façon à révéler les points superposés.

L'option de décalage est disponible pour les symboles sur les nuages de points, les graphiques matriciels diagonaux, les graphiques à bulles, les nuages de points en 3D, les diagrammes de valeurs individuelles, les graphiques des intervalles et les boîtes à moustaches et pour les valeurs aberrantes sur les boîtes à moustaches. L'option de décalage symétrique est disponible pour les symboles sur les diagrammes de valeurs individuelles, les graphiques des intervalles et les boîtes à moustaches et pour les valeurs aberrantes sur les boîtes à moustaches. Vous pouvez désactiver le décalage et le décalage symétrique de tous les graphiques avec ces fonctions.

Aucun décalage ou décalage symétrique

Comme des points de données identiques sont représentés au même emplacement, les symboles se superposent.

Décalage

Déplace de manière aléatoire tous les symboles d'un graphique. Comme le décalage utilise une fonction aléatoire, les diagrammes décalés ont un aspect différent chaque fois qu'ils sont générés.

Décalage symétrique

Déplace les symboles qui se superposent dans le sens des X, symétriquement à partir du centre. Les graphiques dans lesquels cette option est utilisée se présenteront de la même manière chaque fois qu'ils seront générés.

Modification des options de décalage ou de décalage symétrique

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur un symbole et cliquez sur l'onglet Points identiques ou Décaler.
  3. Modifiez les options de décalage.
  4. Cliquez sur OK.

Indication des options de décalage lors de la création d'un graphique avec le langage de commande

Vous pouvez également indiquer le décalage lorsque vous créez le graphique avec le langage de commande. Par exemple, si vous souhaitez créer un diagramme des valeurs individuelles des données de la colonne C1, utilisez les sous-commandes suivantes pour indiquer la méthode de décalage :

  • Pour créer un graphique sans décalage, soumettez ces commandes de session : INDPLOT C1; NOJITTER.
  • Pour créer un graphique avec décalage, soumettez ces commandes de session : INDPLOT C1; JITTER.
  • Pour créer un graphique avec le décalage symétrique de points, soumettez les commandes de session suivantes : INDPLOT C1; SOFFSET
    Remarque

    Le décalage symétrique est l'option par défaut, de telle sorte que la sous-commande soffset est facultative.

Points sur les diagrammes à points

Si possible, Minitab affiche un point pour chaque observation sur un diagramme à points. Sinon, un commentaire indique le nombre maximal d'observations représentées par chaque point. Par exemple, sur le diagramme à points suivant, chaque point représente un niveau de calcium individuel.

Pour modifier des points, sélectionnez les points à modifier et double-cliquez dessus. Pour plus d'informations sur la sélection des points, accédez à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.

Modifier l'apparence des points

Sous l'onglet Attributs, vous pouvez modifier le type, la couleur et la taille des points sélectionnés.

Empiler ou désempiler les groupes
(Option non disponible avec les graphiques dans les marges) Si le diagramme à points possède des groupes, sous l'onglet Options, sélectionnez Empiler les points de la variable de catégorie la plus interne pour empiler les groupes.
Groupes empilés
Groupes désempilés
Modifier l'ordre d'empilement des groupes
(Option non disponible avec les graphiques dans les marges) Minitab empile les groupes en fonction de l'ordre des valeurs de la colonne de groupement. Pour plus d'informations, reportez-vous à la rubrique Modification de l'ordre d'affichage des valeurs de texte dans les résultats de Minitab. Sous l'onglet Options, sélectionnez l'ordre d'empilement des groupes.
Haut de la pile
Le premier groupe est en haut de la pile, le deuxième en dessous, et ainsi de suite.
Au bas de la pile
Le premier groupe est en bas de la pile, le deuxième en dessus, et ainsi de suite.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique