Les lignes de projection relient chaque point de données à sa base pour vous permettre de voir précisément où les points de données apparaissent le long de l'axe et de comparer ces points à une valeur de référence.

A propos des lignes de projection

Vous pouvez ajouter des lignes de projection dans les nuages de points, les graphiques matriciels diagonaux, les histogrammes, les diagrammes de séries chronologiques, les nuages de points en 3D et les diagrammes de surface en 3D.

Exemples

Position par rapport à un axe

Cet exemple montre l'endroit où les points de données apparaissent le long de l'axe des X. Si vous souhaitez voir où les points apparaissent sur l'axe des Y, modifiez le sens de projection.

Distance d'une cible

Cet exemple montre à quelle distance les points de données s'éloignent d'une cible de 2,5. Si vous souhaitez évaluer une valeur cible différente, changez la position de base.

Créer un graphique avec des lignes de projection

Vous pouvez ajouter des lignes de projection dans les nuages de points, les graphiques matriciels diagonaux, les histogrammes, les diagrammes de séries chronologiques, les nuages de points en 3D et les diagrammes de surface en 3D.

  1. Dans la boîte de dialogue correspondant au graphique que vous créez, cliquez sur Visualisation des données.
  2. Sous l'onglet Affichage des données, sélectionnez Lignes de projection.

Ajout de lignes de projection dans un graphique

Vous pouvez ajouter des lignes de projection dans les nuages de points, les graphiques matriciels diagonaux, les histogrammes, les diagrammes de séries chronologiques, les nuages de points en 3D et les diagrammes de surface en 3D.

  1. Double-cliquez sur le graphique.
  2. Cliquez avec le bouton droit de la souris et sélectionnez Ajouter > Affichage des données.
  3. Sélectionnez Lignes de projection.

Modification du sens de projection des lignes de projection

Le sens de projection est le sens dans lequel les lignes de projection s'étendent sur le graphique. Par défaut, le sens est orienté vers l'axe des X ou vers le plan X-Y dans le cas des graphiques en 3D. Toutefois, vous pouvez modifier le sens de la projection afin de discerner à quel endroit les points se situent sur l'axe des Y.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur une ligne de projection.
  3. Sous l'onglet Options, sous Sens de projection, sélectionnez l'une des options suivantes :
    Vers l'échelle X
    Vers l'échelle Y
    Vers le plan XY
    Vers le plan YZ
    Vers le plan XZ

Modification de la position de base des lignes de projection

La position de base correspond à la valeur d'où partent les lignes de projection. A partir de la ligne, les valeurs tracées supérieures à la position de base sont projetées vers le haut, tandis que les valeurs tracées inférieures à cette position sont projetées vers le bas.

Position de base = 0
Position de base = 350
Exemple de changement de position de base

Dans notre exemple, la position de base du diagramme de série chronologique est passée de 0 à 350, valeur correspondant à un objectif commercial. Vous pouvez voir à quelle distance de l'objectif commercial se trouve chaque point, dans n'importe quelle direction.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur une ligne de projection.
  3. Sous l'onglet Options, sous Position de base, cliquez sur Personnaliser et saisissez une valeur pour la position de base.

Modifier l'apparence

Sous l'onglet Attributs, vous pouvez modifier le type, la couleur et la taille des lignes de projection sélectionnées.
Conseil

Pour modifier les attributs et les paramètres par défaut des éléments de graphique, sélectionnez Fichier > Options > Graphiques.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur une ligne de projection.
  3. Sous l'onglet Attributs, sélectionnez les attributs souhaités.

Utiliser le décalage pour révéler les données superposées

Si vous avez des valeurs identiques sur votre graphique, ces points de données peuvent se superposer et se masquer mutuellement. Le décalage déplace chaque point de façon aléatoire pour atténuer la superposition. Le décalage étant aléatoire, la position de chaque point est légèrement différente chaque fois que vous recréez le même graphique.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur une ligne de projection.
  3. Sous l'onglet Attributs, afin d'ajuster le décalage, saisissez des valeurs différentes.
    En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique