A propos des lignes de jonction

Les lignes de jonction apparaissent par défaut sur les diagrammes de séries chronologiques, les graphiques CDF empiriques et les graphiques linéaires. Vous pouvez ajouter une ligne de jonction dans les nuages de points, les graphiques matriciels diagonaux, les cartes barres, les boîtes à moustaches, les graphiques des intervalles et les diagrammes des valeurs individuelles.

Exemples de lignes de jonction

Nuage de points

Cet exemple présente des ventes mensuelles augmentant dans le temps.

Diagramme des valeurs individuelles

Cet exemple montre que les ventes moyennes d'un magasin sont légèrement supérieures à celles de l'autre.

Ajouter une ligne de jonction lors de la création d'un graphique

Vous pouvez ajouter une ligne de jonction à des nuages de points, des graphiques matriciels diagonaux, des cartes barres et des histogrammes.

  1. Dans la boîte de dialogue correspondant au graphique que vous créez, cliquez sur Visualisation des données.
  2. Sous l'onglet Affichage des données, sélectionnez Ligne de jonction.

Ajouter une ligne de jonction à un graphique existant

Vous pouvez ajouter une ligne de jonction à des nuages de points, des graphiques matriciels diagonaux, des cartes barres et des histogrammes.

  1. Double-cliquez sur le graphique.
  2. Cliquez avec le bouton droit de la souris et sélectionnez Ajouter > Affichage des données.
  3. Sélectionnez Ligne de jonction.

Modification de la fonction d'une ligne de jonction

La fonction de jonction est la façon dont Minitab connecte les valeurs aux lignes de jonction. Par défaut, Minitab utilise une jonction droite, mais vous pouvez modifier la fonction afin d'obtenir un effet différent ; par exemple, pour montrer une accumulation de sommes par étapes.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur la ligne de jonction.
  3. Sous l'onglet Options ou Options de jonction, sous Fonction de jonction, sélectionnez l'une des options suivantes :
    Droite
    Etape: Centré
    Etape: Gauche
    Etape: Droite
  4. Cliquez sur OK.

Modification de l'ordre de jonction d'une ligne de jonction

L'ordre de jonction est l'ordre dans lequel Minitab joint les points. Cette option n'est pas disponible pour tous les graphiques.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur la ligne de jonction.
  3. Sous l'onglet Options, sous Ordre de jonction, sélectionnez l'une des options suivantes :
    X croissant
    Y croissant
    Feuille de travail
    Remarque

    Lorsque vous utilisez l'ordre de jonction Feuille de travail, l'aspect du graphique dépend de la disposition de votre feuille de travail.

  4. Cliquez sur OK.

Modifier l'apparence d'une ligne de jonction

Vous pouvez modifier le type, la couleur et la taille des lignes de jonction.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur la ligne de jonction.
  3. Sous l'onglet Attributs, modifiez le type, la couleur et la taille des lignes de jonction.
    Conseil

    Pour modifier les attributs et les paramètres par défaut des éléments de graphique, sélectionnez Fichier > Options > Graphiques.

Utiliser le décalage pour révéler les données superposées

Si vous avez des valeurs identiques sur votre graphique, ces points de données peuvent se superposer et se masquer mutuellement. Le décalage déplace chaque point de façon aléatoire pour atténuer la superposition. Le décalage étant aléatoire, la position de chaque point est légèrement différente chaque fois que vous recréez le même graphique. Cette option n'est pas disponible pour tous les graphiques.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur la ligne de jonction.
  3. Sous l'onglet Décaler, sélectionnez Décaler les points superposés. Pour ajuster le décalage, saisissez des valeurs différentes.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique