A propos de l'aire

Par défaut, Minitab affiche l'aire dans les graphiques de contour et les graphiques d'aire. Vous pouvez afficher l'aire comme affichage des données dans les histogrammes, les nuages de points et les graphiques matriciels diagonaux.

Graphiques avec aire par défaut

Graphique de contour

Les aires ombrées (contours) représentent les valeurs de la variable z.

Graphique d'aire

Les aires ombrées au-dessous des lignes représentent les totaux cumulés.

Graphiques avec aire en option

Histogramme

Dans un histogramme, l'aire s'affiche sous forme de contour. Vous pouvez utiliser l'aire au lieu des barres pour visualiser la forme de la distribution.

Nuage de points

Représentez les groupes à l'aide d'aires. Parfois, les aires peuvent être plus faciles à comparer que différents symboles pour les groupes.

Afficher l'aire lors de la création d'un graphique

Vous pouvez ajouter une aire aux nuages de points, graphiques matriciels diagonaux et histogrammes.

  1. Dans la boîte de dialogue correspondant au graphique que vous créez, cliquez sur Visualisation des données.
  2. Sélectionnez Zone. Si vous ajoutez une aire dans un histogramme, désélectionnez Barres.

Afficher l'aire dans un graphique existant

Vous pouvez ajouter une aire aux nuages de points, graphiques matriciels diagonaux et histogrammes.

  1. Double-cliquez sur le graphique.
  2. Cliquez avec le bouton droit de la souris et sélectionnez Ajouter > Affichage des données.
  3. Sélectionnez Zone. Si vous ajoutez une aire dans un histogramme, désélectionnez Barres.

Modification du sens de projection de l'aire

Le sens de projection est la direction dans laquelle l'aire s'étend sur le graphique. Par défaut, elles sont orientées vers l'axe des X. Toutefois, dans les nuages de points et les graphiques matriciels diagonaux, vous pouvez modifier le sens de projection de l'aire.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur l'affichage de l'aire.
  3. Sous l'onglet Options, sous Sens de projection, sélectionnez l'une des options suivantes :
    Vers l'échelle X
    Vers l'échelle Y

Utiliser le décalage pour révéler les données superposées

Si vous avez des valeurs identiques sur votre graphique, ces points de données peuvent se superposer et se masquer mutuellement. Le décalage déplace chaque point de façon aléatoire pour atténuer la superposition. Le décalage étant aléatoire, la position de chaque point est légèrement différente chaque fois que vous recréez le même graphique. Cette option n'est pas disponible pour tous les graphiques.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur l'affichage de l'aire.
  3. Sous l'onglet Décaler, sélectionnez Décaler les points superposés. Pour ajuster le décalage, saisissez des valeurs différentes.

Changer la fonction de jonction

Par défaut, Minitab utilise une ligne droite pour relier les symboles, mais vous pouvez utiliser une fonction en escalier.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur l'affichage de l'aire.
  3. Sous l'onglet Options, sélectionnez l'une des options suivantes.
    Droite
    Etape : Centre
    Etape : Gauche
    Etape : Droite

Modifier la position de base

Les aires ombrées partent de la position de base et s'étendent vers les points de données.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur l'affichage de l'aire.
  3. Sous l'onglet Options, sous Position de base, sélectionnez Personnaliser et saisissez une position.
    Les graphiques suivants illustrent différentes positions de base.
    Position de base par défaut
    Position de base = 350

Modifier l'apparence de l'aire

Vous pouvez modifier le type de remplissage, la couleur de remplissage, le type de ligne et la couleur de ligne des aires sélectionnées.

Conseil

Pour modifier les attributs et les paramètres par défaut des éléments de graphique, sélectionnez Fichier > Options > Graphiques.

  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur l'aire et cliquez sur l'onglet Attributs.

Modifier l'ordre des piles sur un graphique d'aire

Sur un graphique d'aire, chaque aire ombrée représente le total cumulé de cette variable et des variables situées en dessous. Par exemple, le graphique d'aire suivant présente les ventes mensuelles réalisées par trois magasins d'une grande chaîne pendant deux années. Les ventes réalisées par les trois magasins en janvier avoisinaient la valeur suivante : 1000. Pour modifier l'ordre dans lequel les variables sont empilées lorsque vous créez le graphique, cliquez sur Options d'aire. Pour modifier les aires d'un graphique existant, procédez comme suit :
  1. Double-cliquez sur le graphique.
  2. Double-cliquez sur l'affichage de l'aire.
  3. Sous l'onglet Options, sélectionnez l'ordre des variables. Pour plus d'informations sur la sélection des aires, reportez-vous à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.
    Ordre des colonnes (la première en haut)
    Empilez les variables dans l'ordre dans lequel vous les saisissez dans la boîte de dialogue. La première variable saisie se trouve en haut, la deuxième en dessous, et ainsi de suite.
    Ordre des variations (la plus grande en haut)
    Empilez les variables selon le degré de variation. La variable présentant la plus grande variation se trouve en haut, la variable présentant la deuxième plus grande variation, en dessous, et ainsi de suite.
    En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique