ReportPad est le programme de traitement de texte intégré de Minitab, qui vous permet de combiner dans un même document modifiable des graphiques Minitab, les résultats de la fenêtre Session et votre propre texte (notes, légendes, en-têtes, etc.). ReportPad vous permet de partager facilement les résultats avec des utilisateurs non-Minitab.

Ouvrir le ReportPad

ReportPad est intégré à Minitab Project Manager. Pour ouvrir ReportPad, sélectionnez Fenêtre > Project Manager et cliquez sur le dossier ReportPad.

Ajouter un graphique ou des résultats au ReportPad

  • Pour ajouter un graphique, cliquez dessus avec le bouton droit de la souris, puis sélectionnez Ajouter le graphique au ReportPad.
  • Pour ajouter une section de résultats de la fenêtre Session, placez le point d'insertion dans la section des résultats, cliquez avec le bouton droit de la souris et sélectionnez Ajouter au ReportPad.

Ajouter un graphique ou des résultats de Project Manager au ReportPad

  1. Sélectionnez Fenêtre > Project Manager.
  2. Cliquez sur le dossier Graphiques ou Session.
  3. Cliquez avec le bouton droit de la souris sur le graphique ou sur les résultats de la fenêtre Session, puis sélectionnez Ajouter au ReportPad.

Ajouter d'autres données au ReportPad

Par exemple, vous pouvez copier du langage de commande ou des messages d'erreur de la fenêtre Session dans ReportPad.

  1. Sélectionnez le texte, puis cliquez sur Edition > Copier ou appuyez sur Ctrl+C.
  2. Sélectionnez Fenêtre > Project Manager, puis cliquez sur le dossier ReportPad.
  3. Placez le point d'insertion dans le rapport, à l'emplacement où vous souhaitez afficher le texte.
  4. Choisissez Edition > Coller ou appuyez sur Ctrl+V.

Copier ou déplacer du contenu de ReportPad vers une autre application

Lorsque vous copiez ou déplacez le fichier vers un programme de traitement de texte, le fichier est enregistré en tant que fichier .rtf et s'ouvre dans le programme de traitement de texte associé à l'extension de fichier .rtf sur votre ordinateur.

Pour copier ou déplacer le contenu du ReportPad vers une autre application, cliquez sur le dossier ReportPad avec le bouton droit de la souris et sélectionnez l'une des options suivantes :
  • Copier dans le programme de traitement de texte. Le contenu du ReportPad reste intact.
  • Accéder au programme de traitement de texte. Le contenu du ReportPad est supprimé.
  • Enregistrer le ReportPad sous : le rapport est enregistré en tant que fichier .rtf ou page Web.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique