A propos de la taille réelle, de la taille de fenêtre et de la taille zoomée

Vous pouvez ajuster la taille de la fenêtre du graphique, la taille réelle du graphique, ainsi que la taille zoomée ou affichée.

Taille réelle

La taille réelle d'un graphique fait référence à ses dimensions lorsqu'il est imprimé, ajouté à ReportPad™ ou copié dans une autre application. Pour obtenir la meilleure qualité possible, essayez d'augmenter la taille réelle plutôt que de redimensionner le graphique en faisant glisser son angle.

Pour imprimer un graphique à sa taille réelle :
  1. Dans le graphique actif, sélectionnez Fichier > Mise en page.
  2. Désélectionnez mettre à l'échelle en fonction de la taille du papier et cliquez sur OK.
  3. Sélectionnez Fichier > Imprimer le graphique et cliquez sur OK.
Taille de la fenêtre

La taille de la fenêtre est la taille dans laquelle la fenêtre du graphique apparaît dans Minitab.

Taille zoomée
La taille zoomée fait référence au grossissement du graphique dans la fenêtre du graphique. La modification de la taille zoomée n'a pas d'impact sur la taille réelle (taille à l'impression) du graphique.

Modification de la taille d'un graphique

  • Pour modifier la taille réelle ou la taille zoomée d'un graphique, double-cliquez sur la zone du graphique ou de la figure, puis cliquez sur l'onglet Taille du graphique.
  • Pour modifier la taille de la fenêtre d'un graphique, faites glisser un angle ou une bordure de la fenêtre du graphique.
  • Pour modifier la taille réelle, la taille de la fenêtre ou la taille zoomée par défaut de tous les graphiques suivants, sélectionnez Outils > Options > Graphiques > Taille du graphique, puis indiquez la nouvelle taille par défaut.

A propos du rapport de dimensions

Le rapport de dimensions est le rapport formé par la comparaison des dimensions d'une figure géométrique. Par exemple, la longueur et la largeur d'un carré sont égales. Son rapport de dimensions est donc de 1:1.

Dans Minitab, les zones de données de nombreux graphiques ont un rapport de dimensions de 1,5:1, ce qui signifie qu'elles sont une fois et demi plus larges que hautes.

Vous pouvez modifier un rapport de dimensions en changeant la longueur de chaque côté du graphique. Les modifications apportées au rapport de dimensions d'un graphique doivent être effectuées en connaissance de cause afin de ne pas dénaturer le procédé. Le fait d'allonger un axe par rapport à l'autre accentue les changements qui se produisent dans la direction concernée. De même, le fait de raccourcir un axe par rapport à l'autre atténue les changements qui se produisent dans la direction concernée. Ces ajustements peuvent améliorer la prise en charge et l'illustration des données, mais ils peuvent également ne pas les représenter fidèlement s'ils sont mal utilisés.

Exemple de modification du rapport de dimensions

De nombreux produits vendus au poids ont été achetés dans une épicerie. Le nuage de points suivant trace la relation entre le poids de remplissage indiqué sur les paquets et le poids réel du produit.

Graphique avec un rapport de dimensions de 1.5:1

Les échelles le long des axes des x et des y sont toutes deux graduées de 0 à 10 livres. Etant donné que les échelles représentent des étendues égales d'unités semblables, vous pouvez faire en sorte que leur longueur réelle soit identique.

Graphique avec un rapport de dimensions de 1:1

Avec un rapport de dimensions de 1:1, un changement d'une livre sur l'un des axes provoquerait le déplacement d'un point de la même distance. Le nouveau rapport de dimensions souligne le fait que les échelles sont similaires : une modification d'une livre sur l'un des axes provoquerait le déplacement d'un point de la même distance.

Modification d'un graphique rectangulaire en graphique carré (rapport de dimensions de 1:1)

  1. Double-cliquez sur le graphique en dehors de la zone des données.
  2. Dans la boîte de dialogue Modifier les zones du graphique et de la figure, cliquez sur l'onglet Taille du graphique.
  3. Sous Taille réelle (en pouces), sélectionnez Personnaliser.
  4. Entrez le même numéro pour Largeur et Hauteur. Par exemple, saisissez 8 pour les deux. Cliquez sur OK.
  5. Double-cliquez sur la zone de données du graphique.
  6. Dans la boîte de dialogue Modifier la zone de données, cliquez sur l'onglet Emplacement.
  7. Sélectionnez Personnaliser.
  8. Saisissez les mêmes coordonnées X minimum et Y minimum, par exemple, 0,1. Entrez les mêmes coordonnées X maximum et Y maximum, par exemple, 0,9. Les valeurs doivent être comprises entre 0 et 1.
  9. Cliquez sur OK.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique