Généralités

Vous pouvez modifier les attributs d'éléments graphiques, ajouter des annotations et modifier des présentations graphiques. La fonction de modification de graphiques ne s'applique qu'au graphique en cours. Pour modifier les valeurs par défaut des graphiques, sélectionnez Outils > Options.

Une fois vos modifications terminées, vous pouvez conserver le graphique dans le projet en cours ou l'enregistrer dans un fichier distinct en utilisant Fichier > Enregistrer le graphique sous. Si vous enregistrez le graphique au format graphique Minitab (MGF), vous pourrez ensuite le rouvrir dans Minitab via Fichier > Ouvrir, puis le modifier encore.

Pour modifier un élément graphique choisi, effectuez l'une des opérations suivantes :
  • Double-cliquez sur l'élément graphique.
  • Sélectionnez l'élément graphique et choisissez Editeur > Modifier l'élément.
  • Sélectionnez l'élément graphique, cliquez avec le bouton droit de la souris et sélectionnez Modifier l'élément.
  • Sélectionnez l'élément graphique dans le menu déroulant sur la barre d'outils Modification de graphiques et cliquez sur le bouton de modification. .

Menu Editeur (lorsque la fenêtre graphique est active)

Les commandes de modification suivantes peuvent apparaître dans le menu Editeur lorsque le graphique est actif. Les commandes disponibles dépendent du type de graphique sélectionné.

Sélectionner
Place le graphique actif en mode Sélectionner afin que vous puissiez sélectionner des éléments graphiques.
Balayer
Place le graphique actif en mode Balayage afin que vous puissiez sélectionner des points de données sur un graphique pour voir les informations correspondantes contenues dans la feuille de travail. Le balayage n'est pas disponible dans les graphiques dont les points représentent plusieurs lignes de la feuille de travail.
Réticule
Place le graphique actif en mode Réticule afin que vous puissiez placer des réticules à n'importe quel endroit dans la zone de données d'un graphique et afficher les coordonnées X et Y de ce point.
Mettre un repère
Place le graphique de contour actif en mode Mettre un repère afin que vous puissiez afficher les valeurs X et Y, ainsi que la valeur Z exacte de tout point dans un graphique de contour factoriel, de surface de réponse ou de mélange.
Modifier
Modifie l'élément graphique sélectionné.
Sélectionner un élément
Utilisez la liste pour sélectionner les éléments à modifier.
Ajouter
Utilisez la liste pour ajouter des éléments au graphique.
Panneau
Modifie les attributs de panneau du graphique.
Options graphiques
Modifie les options graphiques disponibles pour certains graphiques Minitab.
Outil de présentation
Crée une présentation multigraphique.
Copier le texte
Copie dans le Presse-papiers un élément de texte sélectionné (titres, annotations, commentaires) ou l'info-bulle d'un élément sélectionné.
Copier le langage de commande
Copie, dans le Presse-papiers, le langage de commande utilisé pour créer le graphique actif.
Dupliquer le graphique
Duplique le graphique actif.
Créer un graphique similaire
Crée un graphique avec des caractéristiques identiques au graphique actif mais avec des variables différentes.
Annotation
Sélectionnez Dupliquer l'annotation, Mettre au premier plan, Mettre à l'arrière-plan, Rotation gauche ou Rotation droite. Utilisez également cette option pour afficher ou masquer la barre d'outils Outils d'annotation graphique.
Mettre à jour
Sélectionnez Mettre à jour le graphique maintenant, Mettre à jour le graphique automatiquement ou Mettre à jour tous les graphiques maintenant.
Zoom
Effectue un zoom avant ou arrière.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique