Zones graphiques

Les zones graphiques sont les zones d'un graphique Minitab. Vous pouvez redimensionner et déplacer une zone graphique, ou en modifier le format. Les graphiques suivants présentent les zones graphiques.
Graphique avec zone de données
Graphique sans zone de données
A : Zone graphique
La zone graphique couvre l'ensemble de la fenêtre Graphiques. En général, la zone graphique comporte un seul graphique. Une présentation graphique (que vous créez avec l'outil de présentation graphique) peut inclure plusieurs graphiques différents, mais possède toujours une seule zone graphique. Pour plus d'informations sur les présentations graphiques, reportez-vous à la rubrique Afficher des graphiques dans une présentation.
B : Zone de figure
La zone de figure se trouve devant la zone graphique. Par défaut, la zone de figure est transparente et couvre l'ensemble de la zone graphique. Vous pouvez faire glisser les sommets de la zone de figure et la redimensionner pour exposer la zone graphique. Lorsque vous utilisez une présentation graphique, vous pouvez avoir plusieurs zones de figure à l'intérieur d'une zone graphique.
C : Zone de données

La zone de données est la zone dans laquelle les données s'affichent. La zone de données se trouve devant la zone de figure. Une présentation graphique peut inclure plusieurs zones de données. Les graphiques en secteurs et les graphiques en 3D ne possèdent pas de zone de données.

Modifier la taille du graphique

Pour modifier la taille du graphique, double-cliquez sur la zone graphique ou sur la zone de figure. Sous l'onglet Taille du graphique, modifiez l'un des éléments suivants.
Taille réelle

La taille réelle d'un graphique fait référence à ses dimensions lorsque vous l'imprimez, l'ajoutez à ReportPad™ ou le copiez dans une autre application. Pour obtenir une meilleure qualité d'impression, augmentez la taille réelle d'un graphique au lieu de le redimensionner en le faisant glisser.

Conseil

Pour imprimer un graphique à sa taille réelle, lorsqu'il est actif, sélectionnez Fichier > Mise en page et désélectionnez mettre à l'échelle en fonction de la taille du papier. Ensuite, sélectionnez Fichier > Imprimer le graphique.

Taille zoomée
La taille zoomée d'un graphique correspond à sa taille dans la fenêtre Graphiques. La modification de la taille zoomée n'a pas d'impact sur la taille réelle du graphique. Pour redimensionner le graphique en faisant glisser un sommet ou une bordure de la fenêtre Graphiques, sélectionnez Ajuster à la fenêtre.
Remarque

Pour modifier la taille réelle, la taille de la fenêtre ou la taille zoomée par défaut de tous les graphiques suivants, sélectionnez Outils > Options > Graphiques > Taille du graphique, puis indiquez la nouvelle taille par défaut.

Modifier l'emplacement et la taille de la zone de figure

Pour modifier l'emplacement et la taille de la zone de figure, double-cliquez sur la zone graphique ou la zone de figure. Sous l'onglet Emplacement de la figure, indiquez l'emplacement de la zone de figure par rapport à la zone graphique. Les valeurs d'emplacement s'étendent de 0 à 1 dans chaque sens, la valeur initiale de X étant située sur la bordure gauche de la zone graphique et la valeur initiale de Y, en bas de celle-ci.

Par exemple, sur le nuage de points suivant, la zone de figure, représentée par la ligne en pointillé, se trouve à X minimum = 0,2, X maximum = 0,8, Y minimum = 0,2, Y maximum = 0,8.

Modifier l'emplacement et la taille de la zone de données

Vous pouvez faire glisser un sommet ou une bordure de la zone de données pour modifier sa taille. Vous pouvez également faire glisser la zone de données vers un autre emplacement sur le graphique.

Vous pouvez spécifier l'emplacement et la taille de la zone de données au moyen de ses coordonnées au sein de la zone de figure. Double-cliquez sur la zone de données. Sous l'onglet Emplacement, spécifiez l'emplacement de la zone de données par rapport à la zone de figure. Les valeurs d'emplacement s'étendent de 0 à 1 dans chaque sens, la valeur initiale de X étant située sur la bordure gauche de la zone de figure et la valeur initiale de Y, en bas de celle-ci. Par exemple, dans la boîte à moustaches suivante, la zone de données, entourée d'un carré rouge, se trouve à X minimum = 0,25, X maximum = 0,75, Y minimum = 0,2, Y maximum = 0,8.

Modifier les attributs d'une zone graphique, de figure ou de données

Pour modifier les attributs d'une zone, double-cliquez sur celle-ci. Sous l'onglet Attributs du graphique (pour les zones graphiques et de figure), ou l'onglet Attributs (pour les zones de données), modifiez le schéma de remplissage, les bordures et les lignes de remplissage. Par exemple, le diagramme des valeurs individuelles suivant possède une zone de données et une zone graphique personnalisées. Le diagramme de surface en 3D suivant possède une zone graphique personnalisée.
Remarque

Par défaut, la zone de figure, qui se trouve devant la zone graphique et derrière la zone de données, est transparente.

En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique