Symboles représentant des valeurs individuelles (échelle continue)

Dans certains graphiques, Minitab affiche un symbole pour chaque observation. Si le graphique comporte des groupes, il peut afficher un type distinct de symbole pour chaque groupe. Par exemple, dans le nuage de points suivant, Minitab affiche un symbole pour chaque observation. Chaque groupe d'observations possède un type de symbole différent (forme et couleur).

Si, par défaut, votre graphique ne possède aucun symbole, vous pouvez en ajouter. Pour ajouter des symboles lorsque vous créez un graphique, cliquez sur Visualisation des données. Pour ajouter des symboles dans un graphique existant, cliquez sur le graphique et sélectionnez Editeur > Ajouter > Affichage des données. Pour modifier des symboles, sélectionnez les symboles à modifier et double-cliquez dessus. Pour plus d'informations sur la sélection des symboles, reportez-vous à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.

Modifier l'apparence des symboles
Sous l'onglet Attributs, vous pouvez modifier le type, la couleur et la taille des symboles sélectionnés.
Conseil

Pour modifier les attributs et les paramètres par défaut des éléments de graphique, sélectionnez Outils > Options > Graphiques.

Utiliser le décalage pour révéler les points superposés

(Option non disponible avec tous les graphiques) Si vous avez des valeurs identiques sur votre graphique, ces points de données peuvent se superposer et se masquer mutuellement. Le décalage déplace chaque point de façon aléatoire pour atténuer la superposition. Le décalage étant aléatoire, la position de chaque point est légèrement différente chaque fois que vous recréez le même graphique. Pour ajouter un décalage à un graphique, sous l'onglet Décaler, sélectionnez Décaler les points superposés. Pour ajuster le décalage dans le sens des X et des Y, saisissez des valeurs différentes.

Sur le diagramme des valeurs individuelles suivant sans décalage, des points de données identiques s'affichent au même emplacement, si bien que les symboles se masquent mutuellement. Lorsque les points sont décalés, ils deviennent plus visibles.
Aucun décalage
Décalage

Symboles représentant des valeurs individuelles (échelle de catégorie)

Pour certains graphiques, comme le diagramme des valeurs individuelles suivant, chaque symbole représente une observation unique.

Pour ajouter des symboles lorsque vous créez un graphique, cliquez sur Visualisation des données. Pour ajouter des symboles dans un graphique existant, cliquez sur le graphique et sélectionnez Editeur > Ajouter > Affichage des données. Pour modifier des symboles, sélectionnez les symboles à modifier et double-cliquez dessus. Pour plus d'informations, reportez-vous à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.

Modifier l'apparence des symboles
Sous l'onglet Attributs, vous pouvez modifier le type, la couleur et la taille des symboles sélectionnés.
Conseil

Pour modifier les attributs et les paramètres par défaut des éléments de graphique, sélectionnez Outils > Options > Graphiques.

Utiliser le décalage pour révéler les points superposés

Si vous avez des valeurs identiques sur votre graphique, ces points de données peuvent se superposer et se masquer mutuellement. Pour décaler des symboles correspondant aux mêmes points, commencez par sélectionner l'ensemble des points. Sous l'onglet Points identiques, sélectionnez l'une des options pour déplacer légèrement les symboles et révéler les points superposés.

  • Décalage symétrique : déplace les symboles qui se superposent pour des points identiques dans le sens des X, symétriquement à partir du centre. Les graphiques dans lesquels cette option est utilisée se présenteront de la même manière chaque fois qu'ils seront générés.
  • Décaler : le décalage déplace chaque symbole de façon aléatoire pour atténuer la superposition. Le décalage étant aléatoire, la position de chaque symbole est légèrement différente chaque fois que vous recréez le même graphique. Pour ajuster le décalage dans le sens des X et des Y, saisissez des valeurs différentes.
  • Aucune : affichez des points de données identiques au même emplacement, de façon à ce que les symboles se masquent mutuellement.

Symboles représentant des statistiques récapitulatives

Pour les graphiques comme le graphique des intervalles suivant, Minitab affiche des symboles représentant des statistiques récapitulatives, comme la moyenne, la médiane ou le dénombrement. Sur le graphique des intervalles suivant, les symboles à l'intérieur des intervalles représentent la moyenne de chaque groupe.

Pour ajouter des symboles lorsque vous créez un graphique, cliquez sur Visualisation des données. Pour ajouter des symboles dans un graphique existant, cliquez sur le graphique et sélectionnez Editeur > Ajouter > Affichage des données. Pour modifier des symboles, sélectionnez les symboles à modifier et double-cliquez dessus. Pour plus d'informations sur la sélection des symboles, reportez-vous à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.

Sous l'onglet Attributs, vous pouvez modifier le type, la couleur et la taille des symboles sélectionnés.

Conseil

Pour modifier les attributs et les paramètres par défaut des éléments de graphique, sélectionnez Outils > Options > Graphiques.

Points sur les diagrammes à points

Si possible, Minitab affiche un point pour chaque observation sur un diagramme à points. Sinon, un commentaire indique le nombre maximal d'observations représentées par chaque point. Par exemple, sur le diagramme à points suivant, chaque point représente un niveau de calcium individuel.

Pour modifier des points, sélectionnez les points à modifier et double-cliquez dessus. Pour plus d'informations sur la sélection des points, accédez à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.

Modifier l'apparence des points

Sous l'onglet Attributs, vous pouvez modifier le type, la couleur et la taille des points sélectionnés.

Empiler ou désempiler les groupes
(Option non disponible avec les graphiques dans les marges) Si le diagramme à points possède des groupes, sous l'onglet Options, sélectionnez Empiler les points de la variable de catégorie la plus interne pour empiler les groupes.
Groupes empilés
Groupes désempilés
Modifier l'ordre d'empilement des groupes
(Option non disponible avec les graphiques dans les marges) Minitab empile les groupes en fonction de l'ordre des valeurs de la colonne de groupement. Pour plus d'informations, reportez-vous à la rubrique Modification de l'ordre d'affichage des valeurs de texte dans les résultats de Minitab. Sous l'onglet Options, sélectionnez l'ordre d'empilement des groupes.
Haut de la pile
Le premier groupe est en haut de la pile, le deuxième en dessous, et ainsi de suite.
Au bas de la pile
Le premier groupe est en bas de la pile, le deuxième en dessus, et ainsi de suite.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique