Lignes de projection

Les lignes de projection relient chaque élément d'affichage de données à sa base. Par exemple, sur le nuage de points suivant, les lignes de projection présentent l'endroit où les points de données représentés par les symboles se situent le long de l'axe des X. Si vous souhaitez voir où les points apparaissent sur l'axe des Y, modifiez le sens de projection.
Vous pouvez également utiliser des lignes de projection pour illustrer l'extension de données par rapport à une cible. Par exemple, sur la carte barre suivante, les lignes de projection s'étendent à partir d'une cible de 2,5. Si vous souhaitez évaluer une valeur cible différente, changez la position de base.

Pour ajouter des lignes de projection lorsque vous créez un graphique, cliquez sur Visualisation des données. Pour ajouter des lignes de projection dans un graphique existant, cliquez sur le graphique et sélectionnez Editeur > Ajouter > Affichage des données. Pour modifier des lignes de projection, sélectionnez les lignes à modifier et double-cliquez dessus. Pour plus d'informations sur la sélection des lignes de projection, reportez-vous à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.

Modifier l'apparence

Sous l'onglet Attributs, vous pouvez modifier le type, la couleur et la taille des lignes de projection sélectionnées.
Conseil

Pour modifier les attributs et les paramètres par défaut des éléments de graphique, sélectionnez Outils > Options > Graphiques.

Modifier le sens de projection

Le sens de projection est le sens dans lequel les lignes de projection s'étendent sur le graphique. Par défaut, elles sont orientées vers l'axe des X. Sous l'onglet Options, sous Sens de projection, sélectionnez l'une des options suivantes.
Vers l'échelle Y
Vers l'échelle X

Modifier le sens de projection (graphiques en 3D)

Le sens de projection est le sens dans lequel les lignes de projection s'étendent sur le graphique. Par défaut, elles sont orientées vers le plan XY. Toutefois, vous pouvez modifier le sens de la projection pour voir où les points apparaissent sur les autres axes. Sous l'onglet Options, sous Sens de projection, sélectionnez l'une des options suivantes :
Vers le plan XY
Vers le plan YZ
Vers le plan XZ

Modifier la position de base

Les lignes de projection partent de la position de base et s'étendent vers les points de données. Sous l'onglet Options, sous Position de base, sélectionnez Personnaliser et saisissez une position. Les graphiques suivants illustrent différentes positions de base.
Position de base = 0
Position de base = 350

Utiliser le décalage pour révéler les données superposées

Si vous avez des valeurs identiques sur votre graphique, ces points de données peuvent se superposer et se masquer mutuellement. Le décalage déplace chaque point de façon aléatoire pour atténuer la superposition. Le décalage étant aléatoire, la position de chaque point est légèrement différente chaque fois que vous recréez le même graphique. Pour ajouter un décalage au graphique, sous l'onglet Décaler, sélectionnez Décaler les points superposés. Pour ajuster le décalage, saisissez des valeurs différentes.

En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique