Aire pour nuage de points et graphique matriciel diagonal

Ajoutez une aire dans un graphique pour visualiser le volume et comparer des groupes. Par exemple, le nuage de points suivant affiche deux groupes.

Pour ajouter une aire lorsque vous créez un graphique, cliquez sur Visualisation des données. Pour ajouter une aire dans un graphique existant, cliquez sur ce dernier et sélectionnez Editeur > Ajouter > Affichage des données. Pour modifier des aires, sélectionnez les aires à modifier et double-cliquez dessus. Pour plus d'informations sur la sélection des aires, reportez-vous à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.

Modifier l'apparence
Sous l'onglet Attributs, vous pouvez modifier le type de remplissage, la couleur de remplissage, le type de ligne et la couleur de ligne des aires sélectionnées.
Conseil

Pour modifier les attributs et les paramètres par défaut des éléments de graphique, sélectionnez Outils > Options > Graphiques.

Modifier le sens de projection
Le sens de projection est la direction dans laquelle l'aire s'étend sur le graphique. Par défaut, elle est orientée vers l'échelle X. Sous l'onglet Options, sélectionnez l'une des options suivantes.
Vers l'échelle X
Vers l'échelle Y
Modifier la fonction de jonction
Par défaut, Minitab utilise une ligne droite pour relier les symboles, mais vous pouvez utiliser une fonction en escalier. Sous l'onglet Options, sélectionnez l'une des options suivantes.
Droite
Etape : Centre
Etape : Gauche
Etape : Droite
Modifier la position de base
Les aires ombrées partent de la position de base et s'étendent vers les points de données. Sous l'onglet Options, sous Position de base, sélectionnez Personnaliser et saisissez une position. Les graphiques suivants illustrent différentes positions de base.
Position de base par défaut
Position de base = 350
Utiliser le décalage pour révéler les données superposées
Si vous avez des valeurs identiques sur votre graphique, ces points de données peuvent se masquer mutuellement. Le décalage déplace chaque point de façon aléatoire pour atténuer la superposition. Le décalage étant aléatoire, la position de chaque point est légèrement différente chaque fois que vous recréez le même graphique. Pour ajouter un décalage au graphique, sous l'onglet Décaler, sélectionnez Décaler les points superposés. Pour ajuster le décalage, saisissez des valeurs différentes.

Aire pour histogramme

Pour visualiser la forme de la distribution d'une autre façon, remplacez les barres de l'histogramme par une aire. Par exemple, l'histogramme suivant affiche une aire, et non des barres.

Pour ajouter une aire lorsque vous créez un graphique, cliquez sur Visualisation des données. Pour ajouter une aire dans un graphique existant, cliquez sur ce dernier et sélectionnez Editeur > Ajouter > Affichage des données. Pour modifier des aires, sélectionnez les aires à modifier et double-cliquez dessus. Pour plus d'informations sur la sélection des aires, reportez-vous à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.

Sous l'onglet Attributs, vous pouvez modifier le type de remplissage, la couleur de remplissage, le type de ligne et la couleur de ligne des aires sélectionnées.

Conseil

Pour modifier les attributs et les paramètres par défaut des éléments de graphique, sélectionnez Outils > Options > Graphiques.

Aire pour graphique d'aire

Sur un graphique d'aire, chaque aire ombrée représente le total cumulé de cette variable et des variables situées en dessous. Par exemple, le graphique d'aire suivant présente les ventes mensuelles réalisées par trois magasins d'une grande chaîne pendant deux années. Les ventes réalisées par les trois magasins en janvier avoisinaient la valeur suivante : 1 000.

Pour modifier l'ordre dans lequel les variables sont empilées lorsque vous créez le graphique, cliquez sur Options d'aire. Pour modifier des aires, sélectionnez les aires à modifier et double-cliquez dessus. Pour plus d'informations sur la sélection des aires, reportez-vous à la rubrique Sélection de groupes et d'éléments isolés dans un graphique.

Modifier l'apparence
Sous l'onglet Attributs, vous pouvez modifier le type de remplissage, la couleur de remplissage, le type de ligne et la couleur de ligne des aires sélectionnées.
Conseil

Pour modifier les attributs et les paramètres par défaut des éléments de graphique, sélectionnez Outils > Options > Graphiques.

Modifier l'ordre des piles
Sous l'onglet Options, sélectionnez l'ordre dans lequel les variables sont empilées.
Ordre des colonnes (la première en haut)
Empilez les variables dans l'ordre dans lequel vous les saisissez dans la boîte de dialogue. La première variable saisie se trouve en haut, la deuxième en dessous, et ainsi de suite.
Ordre des variations (la plus grande en haut)
Empilez les variables selon le degré de variation. La variable présentant la plus grande variation se trouve en haut, la variable présentant la deuxième plus grande variation, en dessous, et ainsi de suite.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique