Crear un menú personalizado

Puede crear un nuevo menú para una tarea o un proyecto especiales. Por ejemplo, cree un menú de herramientas para los informes mensuales.

  1. Elija Vista > Personalizar.
  2. En la ficha Comandos, en la lista Categorías, seleccione Nuevo menú, luego, en la lista Comandos, seleccione Nuevo menú.
  3. Mientras el cuadro de diálogo Personalizar está abierto, arrastre Nuevo menú al lugar en que desea que aparezca en la interfaz de Minitab. Cuando aparezca el punto de inserción, suelte el botón del ratón.
  4. En la ubicación del nuevo menú en la interfaz de Minitab, haga clic con el botón derecho en Nuevo menú and choose Nombrar botón. Ingrese un nombre para su menú personalizado, por ejemplo, Herramientas del informe mensual, y haga clic en Aceptar.
  5. Agregue comandos a su menú personalizado.
    1. En el cuadro de diálogo Personalizar, haga clic en la ficha Comandos.
    2. En la ficha Comandos, en la lista Categorías, seleccione una categoría, luego, en la lista Comandos, seleccione el comando que se agregará.
    3. Mientras el cuadro de diálogo Personalizar está abierto, arrastre el comando seleccionado a su menú personalizado en la interfaz de Minitab.
  6. Repita el paso 5 hasta que agregue todos los comandos que desea agregar a su menú personalizado.
  7. Haga clic en Cerrar.

Crear una barra de herramientas personalizada

Puede crear una nueva barra de herramientas para una tarea o un proyecto especiales. Por ejemplo, cree una barra de herramientas de los análisis utilizados frecuentemente donde se muestren los nombres de los comandos que usted agregó.

  1. Elija Vista > Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas.
  3. En la ficha Barras de herramientas, haga clic en el botón Nueva.
  4. Ingrese un nombre para la barra de herramientas, por ejemplo, Mis herramientas, y luego haga clic en Aceptar. Su barra de herramientas personalizada se crea en el centro de su monitor principal.
  5. Mientras el cuadro de diálogo Personalizar está abierto, arrastre su barra de herramientas personalizada al lugar en que desea que aparezca en la interfaz de Minitab, y cuando aparezca el punto de inserción, suelte el botón del ratón. El indicador de la barra de herramientas aparece para mostrar la ubicación de su barra de herramientas personalizada.
  6. Agregue comandos a su barra de herramientas personalizada.
    1. En el cuadro de diálogo Personalizar, haga clic en la ficha Comandos.
    2. En la ficha Comandos, de la lista Categorías, seleccione una categoría y luego, de la lista Comandos, seleccione el comando que se agregará.
    3. Mientras el cuadro de diálogo Personalizar está abierto, arrastre el comando seleccionado a su barra de herramientas personalizada en la interfaz de Minitab, y cuando aparezca el punto de inserción, suelte el botón del ratón.
  7. Repita el paso 5 hasta que agregue todos los comandos que desea agregar a su barra de herramientas personalizada.
  8. Haga clic en Cerrar.

Mostrar los nombres de los comandos en una barra de herramientas

Usted puede mostrar los nombres de todos los botones de una barra de herramientas o mostrar el nombre de solo un botón.

Mostrar los nombres de todos los botones

Los siguientes pasos indican cómo mostrar los nombres de todos los botones de una barra de herramientas.

  1. Elija Vista > Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas.
  3. En la lista Barras de herramientas, seleccione el nombre de una barra de herramientas que ya se muestra en la interfaz de Minitab, es decir, el nombre de la barra de herramientas debe estar marcado y resaltado.
  4. Seleccione Mostrar etiquetas de texto. Se muestran los nombres de todos los botones de la barra de herramientas seleccionada.

Mostrar el nombrar de un botón

Los siguientes pasos indican cómo mostrar el nombre de un solo botón en una barra de herramientas.

  1. Elija Vista > Personalizar.
  2. Mientras el cuadro de diálogo Personalizar está abierto, haga clic con el botón derecho en el botón de la barra de herramientas en la interfaz de Minitab y elja cualquiera de las siguientes opciones:
    • Elija Texto para mostrar solo el nombre del botón seleccionado.
    • Elija Imagen y texto para mostrar la imagen y el nombre del botón seleccionado.

Cambiar la imagen de un botón de la barra de herramientas

Puede cambiar la imagen de un botón de la barra de herramientas.

  1. Elija Vista > Personalizar.
  2. Mientras el cuadro de diálogo Personalizar está abierto, complete cualquiera de las siguientes tareas:
    • Para copiar la imagen de un botón en otro botón, haga clic con el botón derecho en el botón que se copiará y elija Copiar imagen de botón, luego haga clic con el botón derecho en el botón que se cambiará y elija Pegar imagen de botón.
    • Para editar la imagen de un botón existente, haga clic con el botón derecho en el botón y elija Editar imagen de botón, utilice la paleta de colores y las herramientas de edición para editar la imagen del botón, luego haga clic en Aceptar.
    • Para que se muestre el nombre del botón en lugar de la imagen, haga clic con el botón derecho en el botón y elija Texto. Para que se muestre tanto el nombre como la imagen del botón, haga clic con el botón derecho y elija Imagen y texto.
  3. Haga clic en Cerrar.

Mover o eliminar un comando de un menú o barra de herramientas

Puede mover comandos a una ubicación diferente de un menú o barra de herramientas. También puede eliminar cualquier comando sin utilizar.

  1. Elija Vista > Personalizar.
  2. Mientras el cuadro de diálogo Personalizar está abierto, abra el menú de Minitab o muestre la barra de herramientas de Minitab que se personalizará, luego realice cualquiera de las siguientes tareas:
    • Para mover un comando a una ubicación diferente en el menú o la barra de herramientas, arrastre el comando a su nueva ubicación.
    • Para eliminar un comando, arrastre el comando fuera del menú o de la barra de herramientas.
  3. Haga clic en Cerrar.

Crear un comando personalizado

Usted puede crear un comando personalizado, por ejemplo, para abrir una aplicación diferente o un sitio web o ejecutar una macro de Minitab.

Para crear un comando nuevo, primero debe crearlo en la ficha Herramientas, luego, en la ficha Comandos, usted puede mover el nuevo comando a un menú o barra de herramientas existentes.

Crear un comando para abrir una apliación o sitio web diferente

Usted puede crear un comando personalizado para abrir Companion, un producto diferente de Minitab.

  1. Elija Vista > Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha Herramientas.
  3. En la ficha Herramientas, haga clic en el botón Nuevo (Insertar) .
  4. Ingrese un nombre, como por ejemplo Companion.
  5. Ingrese la información del comando:
    • En Comando, ingrese la ruta de acceso o navegue hasta la aplicación externa o la dirección web de la herramienta (por ejemplo: C:\Program Files (x86)\Minitab\Companion\Companion\Companion.exe).
    • De ser necesario, en Argumentos, ingrese un argumento que se transmitirá a la aplicación para la cual está agregando el enlace, como por ejemplo un archivo específico que debe ser abierto automáticamente por la aplicación.
    • De ser necesario, en Directorio inicial cree una carpeta para guardar inicialmente la aplicación para la cual está agregando el enlace.
  6. Haga clic en Cerrar.
  7. Elija Vista > Personalizar para abrir el cuadro de diálogo Personalizar de nuevo.
  8. En la ficha Comandos, en Categorías, seleccione Herramientas.
  9. Mientras el cuadro de diálogo Personalizar está abierto, arrastre el nuevo comando al lugar en que desea que aparezca en el menú o barra de herramientas de Minitab.
  10. Haga clic en Cerrar.

Crear un comando para ejecutar una macro o archivo Exec de Minitab

Si utiliza frecuentemente una macro o un archivo Exec de Minitab, por ejemplo, para actualizar datos de una base de datos, puede crear un comando para ejecutar la macro o el archivo Exec.

  1. Elija Vista > Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha Herramientas.
  3. En la ficha Herramientas, haga clic en el botón Nuevo (Insertar) .
  4. Escriba un nombre para el comando, luego presione la tecla Intro.
  5. Haga clic en el botón Open .
  6. En la lista desplegable de tipo de archivo, seleccione Todos (*.*).
  7. Navegue hasta la macro o el archivo Exec y selecciónelo.
  8. Si la macro requiere entrada del usuario cuando se ejecuta, especifique los argumentos que requiere la macro ingresando columnas, constantes o matrices después de Argumentos.
    Nota

    Solo puede especificar un conjunto de argumentos. Si desea que la macro se ejecute con un conjunto de argumentos diferente, debe modificar los argumentos del acceso rápido o crear un acceso rápido distinto con los otros argumentos.

    Por ejemplo, supongamos que usted ejecuta una macro una vez y especifica el percentil 95 como un argumento, por ejemplo, C1 95 C10. Luego ejecuta la macro de nuevo y especifica el percentil 90, por ejemplo, C1 90 C11. En su lugar, podría crear un acceso rápido llamado Percentil 95 utilizando 95 como un argumento y otro acceso rápido llamado Percentil 90 utilizando 90 como un argumento.

  9. Haga clic en Cerrar.
  10. Elija Vista > Personalizar para abrir el cuadro de diálogo Personalizar de nuevo.
  11. En la ficha Comandos, en Categorías, seleccione Herramientas.
  12. Mientras el cuadro de diálogo Personalizar está abierto, arrastre el nuevo comando al lugar en que desea que aparezca en el menú o barra de herramientas de Minitab.
  13. Haga clic en Cerrar.

Agregar una tecla de acceso rápido a un comando

Agregue teclas de acceso rápido para ahorrar tiempo al momento de ejecutar los comandos que más usa. Por ejemplo, cree una tecla de acceso rápido para abrir el cuadro de diálogo t de 2 muestras.

  1. Elija Vista > Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha Teclado.
  3. En la ficha Teclado, en Categoría, seleccione la categoría a la que pertenece el comando, por ejemplo Estadísticas.
  4. En Comandos, seleccione un comando, por ejemplo, t de 2 muestras...[Estadísticas básicas].
  5. Haga clic en el campo Presione la nueva tecla de acceso rápido, luego presione la tecla de acceso rápido, por ejemplo, Ctrl+B.
    Minitab muestra un mensaje si la tecla de acceso rápido ya está asignada.
  6. Haga clic en Asignar y cierre la ventana.

Editar un menú contextual

Los menús contextuales son menús que están activos solo cuando un componente específico, como una gráfica, una tabla o una hoja de trabajo, está activo. La mayoría de los menús contextuales aparece al usar el botón derecho del ratón. Por ejemplo, cuando hace clic con el botón derecho en una gráfica, verá el menú contextual Vista de gráfica.

  1. Elija Vista > Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha Menú.
  3. En la ficha Menú, en Menús contextuales, en Seleccionar menú contextual, seleccione el menú contextual que desea editar.
  4. Haga clic en el ficha Comandos.
  5. En la ficha Comandos, en la lista Categorías, seleccione una categoría, luego, en la lista Comandos, seleccione el comando que se agregará.
  6. Mientras el cuadro de diálogo Personalizar está abierto, arrastre el comando seleccionado al menú contextual en la interfaz de Minitab. Para eliminar un comando del menú contextual, haga clic en el mismo y arrástrelo hacia un punto fuera del menú.
  7. Haga clic en Cerrar.

Cambiar las opciones de presentación de las barras de herramientas

Usted puede cambiar cómo se presentan las descripciones emergentes e iconos.

  1. Elija Vista > Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha Opciones.
  3. En la ficha Opciones, realice uno de los siguientes procedimientos:
    • Para mostrar descripciones de las barras de herramientas, seleccione Mostrar Sugerencias de pantalla en la barra de herramientas.
    • Para mostrar teclas de acceso rápido en las descripciones de las barras de herramientas, seleccione Mostrar teclas de acceso rápido en Sugerencias de pantalla.
    • Para mostrar iconos grandes en los botones de las barras de herramientas, seleccione Iconos grandes.
  4. Haga clic en Cerrar.

Restaurar la configuración predeterminada

Usted puede restaurar la configuración predeterminada de los menús, las barras de herramientas y las teclas de acceso rápido.

Restablecer un menú

Estos pasos restablecen todos los menús y eliminan cualquier menú personalizado. Después de realizar estos pasos, solo estarán visibles los menús de la instalación original de Minitab.

  1. Elija Vista > Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha Menú.
  3. Para restablecer todos los menús no contextuales, menús secundarios y comandos, por ejemplo, el menú Archivo, el menú Editar, el menú Datos, entre otros, en Menús de marco de aplicación, haga clic en Restablecer.
  4. Para restablecer un menú contextual, selecciónelo y haga clic en Restablecer.
  5. Haga clic en Cerrar.

Restablecer una barra de herramientas

Estos pasos restablecen los botones y la configuración de presentación de las barras de herramientas no personalizadas. Estos pasos no afectan las barras de herramientas personalizadas. Estos pasos no afectan qué barras de herramientas están visibles.

  1. Elija Vista > Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas.
  3. Para restablecer una barra de herramientas, haga clic en la barra de herramientas y luego haga clic en Restablecer.
  4. Para restablecer todas las barras de herramientas, haga clic en Restablecer todo.
  5. Para eliminar una barra de herramientas personalizada, selecciónela en la lista Barras de herramientas y haga clic en Eliminar.
  6. Haga clic en Cerrar.

Restablecer una tecla de acceso directo

Estos pasos eliminan las nuevas teclas de acceso directo y restablecen las teclas de acceso directo modificadas a su función original

  1. Elija Vista > Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha Teclado.
  3. Para restablecer todas las teclas de acceso rápido que usted cambió, haga clic en Restablecer todo.
  4. Para restablecer una tecla de acceso rápido, seleccione el comando, haga clic en Teclas actuales y luego en Quitar.
  5. Haga clic en Cerrar.

Restablecer una imagen de botón

Estos pasos afectan las imágenes de los botones que están en la instalación original de Minitab. Estos pasos no afectan los nuevos botones personalizados.

  1. Elija Vista > Personalizar.
  2. Mientras el cuadro de diálogo Personalizar está abierto, haga clic con el botón derecho en un elemento del menú o un elemento de la barra de herramientas en la interfaz de Minitab y seleccione Restablecer.
  3. Haga clic en Cerrar.
Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política