La ventana Sesión muestra la salida del análisis que no es gráfica, como los resultados de las pruebas estadísticas y las notas relacionadas o los mensajes de error.

Uso de la ventana Sesión

Las siguientes son algunas tareas simples que puede realizar en la ventana Sesión. Para otras tareas, consulte el resto de este tema.
Mover al comando comando anterior o siguiente
Con la ventana Sesión activa, elija Editor > Comando anterior o Editor > Comando siguiente.
Mostrar columnas, constantes y matrices
Elija Datos > Mostrar datos y seleccione los elementos que desea mostrar.
Cortar, copiar y pegar texto
Seleccione el texto y elija Editar > Cortar, Editar > Copiar o Editar > Pegar. También puede hacer clic con el botón derecho en la ventana Sesión o seleccionar el menú desplegable en la esquina superior derecha.
Agregar una nota
  1. Seleccione el comando en la ventana Sesión para que el borde cubra todas las tablas del análisis.
  2. Seleccione Menú en la esquina superior derecha del borde y elija Agregar una nota.
Agregar una sección de la salida al ReportPad
Haga clic en la sección, luego haga clic con el botón derecho y elija Agregar sección a ReportPad.
Nota

No puede agregar columnas individuales al ReportPad.

Habilitar el prompt de comandos (MTB>) para ver y generar lenguaje de comandos

Cuando la línea de comandos MTB> está habilitada, usted puede ver el lenguaje de comandos de sesión que generó la salida y escribir comandos de sesión en el prompt activo. La línea de comandos MTB> no aparece hasta que se habilita.

Para editar la fuente de la línea de comandos, elija Herramientas > Opciones > Ventana Sesión > Fuente de línea de comandos.

Habilitar la línea de comandos

Para habilitar la línea de comandos para la sesión actual de Minitab, complete los siguientes pasos.

  1. Haga clic en la ventana Sesión para activarla.
  2. Elija Editor > Mostrar línea de comandos.

El prompt MTB> aparece en el lado derecho de la ventana Sesión.

Nota

Para inhabilitar el prompt de comandos, vuelva a elegir Editor > Mostrar línea de comandos para cancelar la selección.

Habilitar el prompt de comandos para todas las sesiones

Para tener el prompt de comandos habilitado cada vez que inicie Minitab, complete los pasos siguientes:

  1. Elija Herramientas > Opciones > Ventana Sesión > Enviar comandos.
  2. En Línea de comandos, seleccione Mostrar.
  3. Haga clic en Aceptar.

Crear una tecla de acceso rápido para habilitar rápidamente el prompt de comandos

  1. Elija Herramientas > Personalizar.
  2. En la ficha Teclado, en Categoría, seleccione Menú Editor de sesión.
  3. En Comandos, seleccione Mostrar línea de comandos.
  4. Haga clic en el campo Presione la nueva tecla de acceso rápido y luego presione Ctrl+Q.
  5. Haga clic en Asignar y cierre la ventana.

Cuando la ventana Sesión esté activa, puede presionar Ctrl+Q para habilitar el prompt de comandos.

Eliminar el contenido de la ventana Sesión

Puede seleccionar y eliminar el contenido directamente en la ventana Sesión o puede eliminar el contenido desde el Project Manager. Para eliminar el contenido desde el Project Manager, complete los pasos siguientes:

  1. Haga clic en el botón Mostrar carpeta Sesión en la barra de herramientas del Project Manager.
  2. Seleccione los análisis que desea eliminar, haga clic con el botón derecho y luego elija Eliminar.

Impedir que la salida continúe en la siguiente línea

Usted puede impedir que la salida de la ventana Sesión continúe en la siguiente línea al incrementar el número de espacios que están disponibles en cada línea. El ancho máximo es 132. El ancho mínimo es 30. Un ancho de 80 funciona bien en la mayoría de las computadoras. Un ancho de 70 produce una salida estrecha que funciona bien en los informes. Algunos comandos producen salida que tiene más de 70 espacios, sin importar el ancho que usted especifique.

Modificar el ancho de la salida de la sesión actual

Para cambiar el ancho de la salida de la ventana Sesión para los análisis subsiguientes en la sesión actual de Minitab, complete los pasos siguientes:

  1. Elija Editar > Editor de línea de comandos.
  2. Escriba OW seguido por el ancho. Por ejemplo, para un ancho de 90 caracteres, escriba OW 90.
  3. Haga clic en Enviar comandos.

Modificar el ancho de la salida para todas las sesiones

Para cambiar el ancho de la salida de la ventana Sesión para todas las sesiones subsiguientes de Minitab, complete los pasos siguientes:

  1. Elija Herramientas > Opciones > Ventana Sesión > Salida.
  2. En Ancho de línea, ingrese un ancho de línea diferente.
  3. Haga clic en Aceptar.
Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política