Guardar y exportar salida, gráficas, informes e historial

Usted puede exportar la salida de Minitab guardándola como un archivo separado o enviándola a Microsoft Word o PowerPoint.

Guardar la salida de la ventana Sesión

Usted puede guardar la salida de la ventana Sesión como un archivo de texto, archivo RTF o página web.

  1. Realice una de las siguientes acciones:
    • Con la ventana Sesión activa, elija Archivo > Guardar ventana Sesión como.
    • En Sesión, haga clic con el botón derecho en la carpeta Project Manager y elija Guardar ventana Sesión.
  2. Navegue hasta una ubicación para el archivo e ingrese un nombre en Nombre de archivo.
  3. En Guardar como tipo, seleccione un formato de archivo.
    • Formato de texto enriquecido (*.RTF): Usted puede abrir archivos de texto enriquecido en la mayoría de los procesadores de texto.
    • Página web (*.HTM; *.HTML): Usted puede abrir páginas web en navegadores web.
  4. Haga clic en Guardar.
Sugerencia

Si la sesión es larga, la ventana Sesión podría no incluir todo el contenido de la sesión. Utilice Herramientas > Opciones > Ventana Sesión > Salida para especificar que hará Minitab con la información que sobrecargue el espacio disponible en la ventana Sesión.

Guardar una gráfica

Usted puede guardar gráficas en el formato de gráficas de Minitab (MGF) u otro formato de gráficas.

Sugerencia

Utilice Herramientas > Opciones > Guardar para cambiar la resolución de gráfica predeterminada para las gráficas que usted guarde.

  1. Con la ventana Gráfica activa, elija Archivo > Guardar gráfica como.
  2. Navegue hasta una ubicación para el archivo e ingrese un nombre en Nombre de archivo.
  3. En Guardar como tipo, seleccione un formato de archivo.
    • Gráficas de Minitab (*.mgf): Puede ver y editar estos archivos en Minitab. Puede enviar un archivo de gráfica a un usuario de Minitab sin tener que enviar todo el proyecto.
    • JPEG Color de 24 bits (*.JPG): Joint Photographic Expert Group
    • PNG Blanco y negro (*.PNG), PNG Color (*.PNG) o PNG Color de alta densidad (*.PNG): Portable Network Graphic
    • TIF Blanco y negro (*.TIF) o TIF Color (*.TIF): Tagged Image File Format
    • Windows BMP Blanco y negro (*.BMP), Windows BMP Color (*.BMP) o Windows BMP Color de alta densidad (*.BMP): Windows Bitmap
    • Graphic Interchange Format (*.GIF): Graphic Interchange Format
    • Metarchivo mejorado (*.EMF): Metarchivo mejorado de Windows
  4. Haga clic en Guardar.

Guardar el contenido de ReportPad

Guarde el contenido del ReportPad como un archivo RTF o HTML. Usted puede mostrar un archivo RTF (formato de texto enriquecido) en otras aplicaciones. Puede utilizar un archivo HTML como una página web o en una aplicación basada en la web.

  1. Elija Ventana > Project Manager y luego haga clic en la carpeta ReportPad.
  2. Realice uno de los siguientes procedimientos:
    • Elija Archivo > Guardar ReportPad como.
    • Haga clic con el botón derecho en la carpeta ReportPad en el Project Manager y elija Guardar ReportPad como.
  3. Navegue hasta una ubicación para el archivo e ingrese un nombre en Nombre de archivo.
  4. En Guardar como tipo, seleccione un formato de archivo.
    • Formato de texto enriquecido (*.RTF): Usted puede abrir archivos de texto enriquecido en la mayoría de los procesadores de texto.
    • Página web (*.htm; *.html): Usted puede abrir páginas web en navegadores web.
  5. Haga clic en Guardar.

Guardar el contenido de la carpeta Historial

Guarde el historial del proyecto en un archivo para proporcionar una manera conveniente de volver a ejecutar los comandos. Por ejemplo, usted puede abrir un archivo de historial con un editor de texto, copiar algunos o todos los comandos, luego ejecutar dichos comandos al pegarlos en la ventana Sesión. Usted también puede utilizar los comandos como un punto inicial para escribir una macro.

  1. Elija Ventana > Project Manager y luego haga clic en la carpeta Historial.
  2. Realice uno de los siguientes procedimientos:
    • Elija Archivo > Guardar historial como.
    • Haga clic con el botón derecho en la carpeta Historial en el Project Manager y elija Guardar historial como.
    • Para guardar parte del historial, seleccione la parte que se guardará, haga clic con el botón derecho en la misma y elija Guardar como.
  3. Navegue hasta una ubicación para el archivo e ingrese un nombre en Nombre de archivo.
  4. En Guardar como tipo, seleccione un formato de archivo.
    • Texto (*.txt): Usted puede guardar archivos de texto utilizando la codificación ANSI (a veces denominada ASCII) o Unicode. ANSI es la norma más antigua. Unicode se desarrolló para representar más caracteres y ser independiente de la configuración regional del usuario. Algunas aplicaciones antiguas pudieran ser compatibles solo con ANSI.
    • Macro (*.mac): Los archivos de macros son archivos de texto que usted utiliza para construir y automatizar su propio conjunto de comandos de sesión de Minitab.
    • Exec (*.mtb): Los archivos Exec son una forma más sencilla de macros de Minitab. Los Exec pueden ser útiles si usted desea volver a ejecutar una serie de comandos que recién ejecutó (por ejemplo, para volver a crear una gráfica que realizó previamente en su sesión de Minitab).
  5. Haga clic en Guardar.

Enviar gráficas y salida de la ventana Sesión a Word o PowerPoint

Usted puede exportar gráficas de Minitab y salida de la ventana Sesión directamente a archivos de Microsoft Word o PowerPoint.

  • Para enviar una gráfica, haga clic con el botón derecho en la gráfica y elija Enviar gráfica a Microsoft Word o Enviar gráfica a Microsoft PowerPoint.
  • Para enviar una sección de la ventana Sesión, haga clic con el botón derecho y elija Enviar sección a Microsoft Word o Enviar sección a Microsoft PowerPoint.
  • Para enviar líneas seleccionadas de la salida de la ventana Sesión, seleccione las líneas, haga clic con el botón derecho y elija Enviar líneas seleccionadas a Microsoft Word o Enviar líneas seleccionadas a Microsoft PowerPoint.
  • Para enviar una sección de la salida o una gráfica del Project Manager, haga clic con el botón derecho en el elemento en el Project Manager y elija Enviar sección a Microsoft Word o Enviar sección a Microsoft PowerPoint.

Si PowerPoint o Word está abierto, entonces Minitab agrega la salida al documento que esté abierto. Si ningún documento está abierto en Word o PowerPoint, entonces Minitab abre la aplicación y agrega la salida a un documento nuevo.

Cuando usted envía salida a PowerPoint, cada gráfica o sección de la salida se coloca en una diapositiva diferente. Si la salida de la ventana Sesión es grande, entonces Minitab la divide entre múltiples diapositivas.

Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política