Usted puede abrir archivos de Minitab, archivos de Microsoft Excel y archivos de texto directamente en Minitab. Minitab puede importar hasta 4000 columnas. El número de celdas que Minitab puede importar está limitado por el espacio disponible de dirección de memoria.

Cuando usted abre un archivo, el contenido del archivo se copia en el proyecto. Por lo tanto, si cambia el contenido de datos o gráfica de un proyecto, el archivo original no resulta afectado.

Abrir un archivo de Excel (XLS, XLSX o XML)

Si el archivo de Excel contiene múltiples hojas, usted puede controlar la importación de cada hoja por separado.

  1. Elija Archivo > Abrir.
  2. Navegue hasta el archivo de Excel y selecciónelo.
  3. Haga clic en Abrir.
    El cuadro de diálogo Abrir archivo de Excel muestra la primera hoja de Excel. Cada hoja tiene su propia ficha.
  4. Para cada hoja, siga estos pasos:
    • Si el archivo de Excel contiene más de una hoja y usted no desea importar una hoja, deseleccione Importar esta hoja.
    • Especifique el rango de filas que se importarán en Primera fila que se importará y Última fila que se importará.
    • Si la primera fila de datos que se importarán contiene los nombres de las columnas, seleccione Los datos tienen nombres de columna.
    • Si usted no desea importar una columna, deseleccione la casilla de la columna.
    • Para cambiar el tipo de datos de una columna, seleccione un tipo de datos diferente en la lista desplegable (Numérico, Texto o Fecha hora).
    • Para ver una vista preliminar de la hoja de trabajo de Minitab, haga clic en Vista preliminar de la hoja de trabajo de Minitab.
  5. Haga clic en Opciones para cambiar cualquiera de los siguientes valores de configuración de limpieza de datos del archivo que usted está abriendo:
    • ¿Qué valores representan datos faltantes en su archivo? Minitab utiliza * para los valores faltantes numéricos y de fecha/hora y un espacio en blanco para los valores faltantes de texto. Si su archivo no sigue estas convenciones, especifique las convenciones de valores faltantes del Columnas numéricas y del Columnas de texto en el archivo. Por ejemplo, si usted ingresa 999, Minitab convierte todas las instancias de 999 en el símbolo de valor faltante *.
    • No importar filas en blanco: Seleccione esta opción si no desea importar filas en blanco.
    • Agregar valores faltantes para que todas las columnas tengan el mismo número de filas: Seleccione esta opción para agregar valores faltantes a las columnas más cortas, de forma que todas las columnas tengan el mismo número de filas.
    • Eliminar caracteres no imprimibles o espacios extra: Seleccione esta opción para eliminar caracteres no imprimibles y espacios extra de las columnas de texto. Los caracteres no imprimibles pueden estar incrustados en el texto cuando se importa texto de fuentes externas. Los espacios individuales entre palabras se mantendrán.
    • Corregir discrepancias de mayúsculas/minúsculas: Seleccione esta opción para corregir discrepancias de mayúsculas y minúsculas en las columnas de texto aplicando el uso de mayúsculas en la primera ocurrencia de un valor de texto a todos los valores coincidentes en la columna. Esta opción se aplica solo a datos en las columnas, no a los nombres de las columnas. Por ejemplo, si los tres primeros valores de una columna son Rojo rojo ROJO y usted selecciona esta opción, los valores se importan como Rojo Rojo Rojo.
  6. Haga clic en Aceptar en cada cuadro de diálogo.
Sugerencia

Para cambiar los valores de configuración predeterminados para la importación de textos, elija Herramientas > Opciones > Abrir.

Abrir un archivo de texto (CSV, TXT, DAT)

Minitab puede abrir archivos de texto normal (ANSI o Unicode), los cuales tienen una extensión .txt (texto), .dat (datos) o .csv (valores separados por comas). Si los datos que desea utilizar están en un archivo con una extensión que no se encuentra en la lista desplegable, intente guardar los datos como un archivo de texto y luego importarlo. La mayoría de las aplicaciones pueden crear archivos de texto.

  1. Elija Archivo > Abrir.
  2. Navegue hasta el archivo de texto y selecciónelo.
  3. Haga clic en Abrir.
    El cuadro de diálogo Abrir archivo de texto muestra una representación del archivo de texto.
  4. Especifique el rango de filas que se importarán en Primera fila que se importará y Última fila que se importará.
  5. Si la primera fila de datos que se importarán contiene los nombres de las columnas, seleccione Los datos tienen nombres de columna.
  6. En Delimitador de campo, seleccione el carácter que separa los valores en el archivo de texto. Si usted selecciona Personalizado, ingrese un carácter personalizado. Minitab interpreta dos separadores consecutivos como dato faltante.
  7. En Calificador de texto, seleccione el carácter que delinea valores de texto. Los calificadores de texto son necesarios solo si el valor de texto incluye delimitadores de campos incrustados. Por ejemplo, si el delimitador de campos es un espacio y el valor de texto es John Smith, entonces el valor de texto debe encerrarse entre calificadores de texto.
  8. En Separador decimal, seleccione el carácter que se utiliza para separar la porción entera y la porción decimal de un número. Por opción predeterminada, Minitab utiliza el separador que se especifica en la configuración regional de su computadora.
  9. Si usted no desea importar una columna, deseleccione la casilla de la columna.
  10. Para cambiar el tipo de datos de una columna, seleccione un tipo de datos diferente en la lista desplegable ( Numérico, Texto o Fecha hora).
  11. Para ver una vista preliminar de la hoja de trabajo de Minitab, haga clic en Vista preliminar de la hoja de trabajo de Minitab.
  12. Haga clic en Opciones para cambiar cualquiera de los siguientes valores de configuración de limpieza de datos del archivo que usted está abriendo:
    • ¿Qué valores representan datos faltantes en su archivo? Minitab utiliza * para los valores faltantes numéricos y de fecha/hora y un espacio en blanco para los valores faltantes de texto. Si su archivo no sigue estas convenciones, especifique las convenciones de valores faltantes del Columnas numéricas y del Columnas de texto en el archivo. Por ejemplo, si usted ingresa 999, Minitab convierte todas las instancias de 999 en el símbolo de valor faltante *.
    • No importar filas en blanco: Seleccione esta opción si no desea importar filas en blanco.
    • Agregar valores faltantes para que todas las columnas tengan el mismo número de filas: Seleccione esta opción para agregar valores faltantes a las columnas más cortas, de forma que todas las columnas tengan el mismo número de filas.
    • Eliminar caracteres no imprimibles o espacios extra: Seleccione esta opción para eliminar caracteres no imprimibles y espacios extra de las columnas de texto. Los caracteres no imprimibles pueden estar incrustados en el texto cuando se importa texto de fuentes externas. Los espacios individuales entre palabras se mantendrán.
    • Corregir discrepancias de mayúsculas/minúsculas: Seleccione esta opción para corregir discrepancias de mayúsculas y minúsculas en las columnas de texto aplicando el uso de mayúsculas en la primera ocurrencia de un valor de texto a todos los valores coincidentes en la columna. Esta opción se aplica solo a datos en las columnas, no a los nombres de las columnas. Por ejemplo, si los tres primeros valores de una columna son Rojo rojo ROJO y usted selecciona esta opción, los valores se importan como Rojo Rojo Rojo.
  13. Haga clic en Aceptar en cada cuadro de diálogo.
Sugerencia

Para cambiar los valores de configuración predeterminados para la importación de textos, elija Herramientas > Opciones > Abrir.

Abrir un archivo de Minitab (MPJ, MTW, MGF)

Para abrir un archivo de proyecto de Minitab (MPJ), archivo de hoja de trabajo (MTW) o archivo de gráfica (MGF), elija Archivo > Abrir y navegue hasta el archivo y selecciónelo.

Nota

Para abrir un conjunto de datos de muestra de Minitab, elija Ayuda > Datos de muestra.

Usted puede abrir archivos que se crearon en versiones anteriores de Minitab de la siguiente manera:
  • Proyectos (MPJ) de la versión 15 de Minitab en adelante
  • Hojas de trabajo (MTW) de la versión 13 de Minitab en adelante
  • Gráficas (MGF) de la versión 14 de Minitab en adelante

Para abrir un archivo que se creó en una versión de Minitab más reciente que la suya, debe guardar el archivo en el formato de la versión que usted tiene. Por ejemplo, si desea que un usuario de Minitab 17 abra un archivo de proyecto de Minitab 18, abra el proyecto en Minitab 18 y guarde el archivo como un proyecto de Minitab 17.

Abrir hojas de trabajo que están almacenadas en un proyecto de Minitab

Para abrir hojas de trabajo que están almacenadas en un proyecto de Minitab sin tener que abrir el archivo del proyecto, complete los siguientes pasos.

  1. Elija Archivo > Abrir.
  2. En la lista desplegable de tipo de archivo, seleccione Hojas de trabajo de Minitab.
  3. Navegue hasta el archivo de proyecto (MPJ) y selecciónelo, luego haga clic en Abrir.
  4. Seleccione una o más hojas de trabajo que se abrirán. Puede realizar lo siguiente para aprender más sobre una hoja de trabajo:
    • Haga clic en Vista preliminar para ver qué aspecto tendrá la hoja de trabajo en Minitab.
    • Si la hoja de trabajo tiene una descripción, haga clic en Descripción para verla.
  5. Haga clic en Aceptar.
Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política