Diseño de un experimento

Revisión general

El diseño de experimentos (DOE) ayuda a investigar los efectos de las variables de entrada (factores) sobre una variable de salida (respuesta) al mismo tiempo. Estos experimentos consisten en una serie de corridas, o pruebas, en las que se realizan cambios intencionales en las variables de entrada. En cada corrida se recolectan datos. El DOE se utiliza para identificar las condiciones del proceso y los componentes del producto que afectan la calidad, para luego determinar la configuración de factores que optimiza los resultados.

Minitab ofrece cinco tipos de diseños: diseños de cribado, diseños factoriales, diseños de superficie de respuesta, diseños de mezcla y diseños de Taguchi (también llamados diseños robustos de Taguchi). Los pasos que debe seguir en Minitab para crear, analizar y visualizar un experimento diseñado son similares para todos los tipos. Una vez realizado el experimento e ingresados los resultados, Minitab proporciona varias herramientas analíticas y gráficas para ayudarle a entender los resultados. En este capítulo se describen los pasos típicos para crear y analizar un diseño factorial. Puede aplicar estos pasos a cualquier diseño que cree en Minitab.

Los comandos de DOE de Minitab incluyen las siguientes características:
  • Catálogos de experimentos diseñados para ayudarle a crear un diseño
  • Creación automática y almacenamiento de su diseño después de que usted especifica sus propiedades
  • Presentación y almacenamiento de estadísticas de diagnóstico para ayudarle a interpretar los resultados
  • Gráficas para ayudarle a interpretar y presentar los resultados

En este capítulo, usted investiga dos factores que podrían reducir el tiempo que se necesita para preparar un pedido para el envío: el sistema de procesamiento de pedidos y el procedimiento de empaque.

El centro del Oeste tiene un nuevo sistema de procesamiento de pedidos. Usted desea determinar si el nuevo sistema reduce el tiempo necesario para preparar un pedido. El centro también utiliza dos procedimientos de empaque diferentes. Usted desea determinar cuál procedimiento es más eficiente. Decide realizar un experimento factorial para probar qué combinación de factores proporciona el menor tiempo necesario para preparar un pedido para el envío.

Crear un diseño de experimento

Para poder ingresar o analizar datos de DOE en Minitab, primero debe crear un diseño de experimento en la hoja de trabajo. Minitab ofrece una variedad de diseños.

Exploración
Incluye diseños de cribado y de Plackett-Burman definitivos
Factorial
Incluye diseños completos de 2 niveles, diseños fraccionados de 2 niveles, diseños de parcelas divididas y diseños de Plackett-Burman.
Superficie de respuesta
Incluye diseños compuestos centrales y diseños de Box-Behnken.
Mezcla
Incluye diseños centroides simplex, diseños reticulares simplex y diseños de vértices extremos.
Taguchi
Incluye diseños de 2 niveles, diseños de 3 niveles, diseños de 4 niveles, diseños de 5 niveles y diseños de niveles mixtos.

Usted elige el diseño adecuado dependiendo de los requisitos de su experimento. Elija el diseño en el menú Estadísticas > DOE. También puede abrir la barra de herramientas apropiada eligiendo Herramientas > Barras de herramientas. Después de que usted elige el diseño y sus características, Minitab crea el diseño y lo almacena en la hoja de trabajo.

Seleccionar un diseño

Usted desea crear un diseño factorial para examinar la relación entre dos factores, el sistema de procesamiento de pedidos y el procedimiento de empaque, así como el tiempo que se necesita para preparar un pedido para el envío.

  1. Elija Archivo > Nuevo > Proyecto.
  2. Elija Estadísticas > DOE > Factorial > Crear diseño factorial.
    Cuando usted crea un diseño en Minitab, solo están habilitados dos botones, Mostrar diseños disponibles y Diseños. Los otros botones se habilitan cuando usted completa el cuadro de diálogo secundario Diseños.
  3. Haga clic en Mostrar diseños disponibles.
    Para la mayoría de los tipos de diseños, Minitab muestra todos los diseños posibles y el número de corridas experimentales necesarias en el cuadro de diálogo Mostrar diseños disponibles.
  4. Haga clic en Aceptar para regresar al cuadro de diálogo principal.
  5. En Tipo de diseño, seleccione Factorial de 2 niveles (generadores predeterminados).
  6. En Número de factores, seleccione 2.
  7. Haga clic en Diseños.
    El área en la parte superior del cuadro de diálogo secundario muestra todos los diseños disponibles para el tipo de diseño y el número de factores que usted seleccionó. En este ejemplo, como va a ejecutar un diseño factorial con dos factores, solo dispone de una opción: un diseño factorial completo con cuatro corridas experimentales. Un diseño de 2 niveles con dos factores tiene 22 (cuatro) posibles combinaciones de factores.
  8. En Número de réplicas para puntos factoriales, seleccione 3.
  9. Haga clic en Aceptar para regresar al cuadro de diálogo principal. Ahora todos los botones están habilitados.

Ingresar los nombres de los factores y establecer los niveles de los factores

Minitab utiliza los nombres de los factores como las etiquetas para los factores en la salida del análisis y las gráficas. Si usted no ingresa niveles de factores, Minitab establece el nivel bajo en –1 y el nivel alto en 1.

  1. Haga clic en Factores.
  2. En la fila de Factor A, en Nombre, ingrese Sist Orden. En Tipo, seleccione Texto. En Bajo, ingrese Nuevo. En Alto, ingrese Actual.
  3. En la fila de Factor B, en Nombre, ingrese Empaque. En Tipo, seleccione Texto. En Bajo, ingrese A. En Alto, ingrese B.
  4. Haga clic en Aceptar para regresar al cuadro de diálogo principal.

Aleatorizar y almacenar el diseño

De manera predeterminada, Minitab aleatoriza el orden de las corridas de todos los tipos de diseños, excepto de los diseños de Taguchi. La aleatorización ayuda a garantizar que el modelo cumpla con ciertos supuestos estadísticos. La aleatorización también puede ayudar a reducir los efectos de los factores que no están incluidos en el estudio.

Especifique la base del generador de datos aleatorios para asegurarse de obtener el mismo orden de las corridas cada vez que cree el diseño.

  1. Haga clic en Opciones.
  2. En Base para el generador de datos aleatorios, ingrese 9.
  3. Verifique que Almacenar diseño en hoja de trabajo esté seleccionado.
  4. Haga clic en Aceptar en cada cuadro de diálogo.

Ver el diseño

Cada vez que usted crea un diseño, Minitab almacena la información del diseño y los factores en las columnas de la hoja de trabajo.

  1. Maximice la hoja de trabajo para ver la estructura de un diseño típico.

La columna OrdenCorrida (C2) indica el orden de recolección de los datos. Si no aleatoriza el diseño, las columnas OrdenEstándar y OrdenCorrida son iguales.

En este ejemplo, como usted no agregó puntos centrales ni colocó las corridas en bloques, Minitab establece todos los valores de C3 y C4 en 1. Los factores que ingresó se almacenan en las columnas C5 (Sist Orden) y C6 (Paquete).

Nota

Puede usar Estadísticas > DOE > Mostrar diseño para cambiar entre una visualización aleatoria y una visualización de orden estándar y entre una visualización codificada y una visualización sin codificar. Para cambiar los valores de configuración o los nombres de los factores, utilice Estadísticas > DOE > Modificar diseño. Si solo necesita cambiar los nombres de los factores, puede ingresarlos directamente en la hoja de trabajo.

Ingresar datos en la hoja de trabajo

Después de realizar el experimento y recolectar los datos, puede ingresar los datos en la hoja de trabajo.

La característica que usted mide se denomina respuesta. En este ejemplo, usted mide el número de horas que se necesitan para preparar un pedido para el envío. Del experimento se obtienen los siguientes datos:

14.72 9.62 13.81 7.97 12.52 13.78 14.64 9.41 13.89 13.89 12.57 14.06

  1. En la hoja de trabajo, haga clic en la celda del nombre de columna de C7 e ingrese Horas.
  2. En la columna Horas, ingrese los datos como se muestra a continuación.
    Puede ingresar datos en cualquier columna, excepto en las columnas que contienen información sobre el diseño. También puede ingresar múltiples respuestas para un experimento, una por columna.
Nota

Para imprimir un formulario de recolección de datos, haga clic en la hoja de trabajo y elija Archivo > Imprimir hoja de trabajo. Verifique que Imprimir líneas de la cuadrícula esté seleccionado. Utilice el formulario para registrar las mediciones durante el experimento.

Analizar el diseño

Después de crear un diseño e ingresar los datos de respuesta, puede ajustar un modelo a los datos y generar gráficas para evaluar los efectos. Utilice los resultados del modelo ajustado y las gráficas para determinar cuáles factores son importantes para reducir el número de horas que se necesitan para preparar un pedido para el envío.

Ajustar un modelo

Como la hoja de trabajo contiene un diseño factorial, Minitab habilita los comandos de menú de DOE > Factorial: Analizar diseño factorial y Gráficas factoriales. En este ejemplo, usted ajusta el modelo primero.

  1. Elija Estadísticas > DOE > Factorial > Analizar diseño factorial.
  2. En Respuestas, ingrese Horas.
  3. Haga clic en Términos. Verifique que A:Sist Orden, B:Empaque y AB estén en el cuadro Términos seleccionados.
    Cuando analice un diseño, utilice siempre el cuadro de diálogo secundario Términos para seleccionar los términos que incluirá en el modelo. Puede agregar o quitar factores e interacciones utilizando los botones de flecha. Use las casillas de verificación para incluir bloques y puntos centrales en el modelo.
  4. Haga clic en Aceptar.
  5. Haga clic en Gráficas.
  6. En Gráficas de efectos, seleccione Pareto y Normal.
    Las gráficas de efectos sólo están disponibles en los diseños factoriales. Las gráficas de residuos, que se utilizan para verificar los supuestos del modelo, se pueden generar para todos los tipos de diseño.
  7. Haga clic en Aceptar en cada cuadro de diálogo.
    Minitab ajusta el modelo que usted definió en el cuadro de diálogo secundario Términos, muestra los resultados en la ventana Sesión y almacena el modelo en el archivo de hoja de trabajo. Después de identificar un modelo aceptable, puede utilizar el modelo almacenado para realizar análisis posteriores.

Identificar efectos importantes

Puede utilizar tanto la salida de la ventana Sesión como las dos gráficas de efectos para determinar los efectos que son importantes para su proceso. En primer lugar, observe la salida de la ventana Sesión.

Regresión factorial: Horas vs. Sist Orden, Paquete

Análisis de Varianza Fuente GL SC Ajust. MC Ajust. Valor F Valor p Modelo 3 53.894 17.9646 40.25 0.000 Lineal 2 44.915 22.4576 50.32 0.000 Sist Orden 1 28.768 28.7680 64.46 0.000 Paquete 1 16.147 16.1472 36.18 0.000 Interacciones de 2 términos 1 8.979 8.9787 20.12 0.002 Sist Orden*Paquete 1 8.979 8.9787 20.12 0.002 Error 8 3.571 0.4463 Total 11 57.464
Resumen del modelo R-cuad. R-cuad. S R-cuad. (ajustado) (pred) 0.668069 93.79% 91.46% 86.02%
Coeficientes codificados EE del Término Efecto Coef coef. Valor T Valor p FIV Constante 12.573 0.193 65.20 0.000 Sist Orden 3.097 1.548 0.193 8.03 0.000 1.00 Paquete -2.320 -1.160 0.193 -6.01 0.000 1.00 Sist Orden*Paquete 1.730 0.865 0.193 4.49 0.002 1.00
Ecuación de regresión en unidades no codificadas Horas = 12.573 + 1.548 Sist Orden - 1.160 Paquete + 0.865 Sist Orden*Paquete
Estructura de alias Factor Nombre A Sist Orden B Paquete
Alias I A B AB
Usted ajusta el modelo completo, que incluye los dos efectos principales y la interacción de 2 factores. Los efectos son estadísticamente significativos cuando sus valores p en la tabla Coeficientes codificados son menores que el nivel de significancia (α). En el nivel α predeterminado de 0.05, los siguientes efectos son significativos:
  • Los efectos principales para el sistema de procesamiento de pedidos (Sist Orden) y el procedimiento de empaque (Paquete)
  • El efecto de interacción del sistema de procesamiento de pedidos y el procedimiento de empaque (Sist Orden*Paquete)

Interpretar las gráficas de efectos

Usted también puede evaluar la gráfica de probabilidad normal y el diagrama de Pareto de los efectos estandarizados para determinar cuáles efectos influyen en la respuesta, Horas.

  1. Para ver la gráfica de probabilidad normal, elija Ventana > Gráfica de efectos para Horas.

    Los símbolos cuadrados identifican los términos significativos. Sist Orden (A), Paquete (B) y Sist Orden*Empaque (AB) son significativos porque sus valores p son menores que el nivel de significancia (α) de 0.05.

  2. Para ver el diagrama de Pareto, elija Ventana > Pareto de los efectos para Horas.

    Minitab muestra el valor absoluto de los efectos en el diagrama de Pareto. Los efectos que se extienden más allá de la línea de referencia son significativos. Sist Orden (A), Paquete (B) y Sist Orden*Paquete (AB) son significativos.

Utilizar el modelo almacenado para análisis adicionales

Usted identificó un modelo que incluye los efectos significativos y Minitab almacenó el modelo en la hoja de trabajo. Una marca de verificación en el encabezado de la columna de respuesta indica que un modelo está almacenado y actualizado. Mantenga el cursor sobre la marca de verificación para ver un resumen del modelo.

Puede utilizar el modelo almacenado para realizar análisis adicionales para entender mejor los resultados. A continuación, usted creará gráficas factoriales para identificar la mejor configuración de factores y utilizará la función de análisis Predecir de Minitab para predecir el número de horas para esa configuración.

Crear gráficas factoriales

El modelo almacenado se utiliza para crear una gráfica de efectos principales y una gráfica de interacción para visualizar los efectos.

  1. Elija Estadísticas > DOE > Factorial > Gráficas factoriales.
  2. Verifique que las variables, Sist Orden y Paquete, estén en el cuadro Seleccionados.
  3. Haga clic en Aceptar.

Interpretar las gráficas factoriales

Las gráficas factoriales incluyen la gráfica de efectos principales y la gráfica de interacción. Un efecto principal es la diferencia en la respuesta media entre dos niveles de un factor. La gráfica de efectos principales muestra las medias de Horas utilizando ambos sistema de procesamiento de pedidos y las medias de Horas utilizando ambos procedimientos de empaquetado. La gráfica de interacción muestra el impacto de ambos factores, sistema de procesamiento de pedidos y procedimiento de empaquetado, sobre la respuesta. Puesto que una interacción significa que el efecto de un factor depende del nivel del otro factor, es importante evaluar las interacciones.

  1. Para ver la gráfica de efectos principales, elija Ventana > Gráfica de efectos principales para Horas.

    Cada punto representa la media de tiempo de procesamiento para un nivel de un factor. La línea central horizontal muestra la media de tiempo de procesamiento para todas las corridas. El panel izquierdo de la gráfica indica que los pedidos que se procesaron utilizando el nuevo sistema de procesamiento de pedidos requirieron menos tiempo que los pedidos que se procesaron utilizando el sistema actual de procesamiento de pedidos. El panel derecho de la gráfica indica que los pedidos que se procesaron utilizando el procedimiento de empaque B requirieron menos tiempo que los pedidos que se procesaron utilizando el procedimiento de empaque A.

    Si no hubiera interacciones significativas entre los factores, una gráfica de efectos principales describiría adecuadamente la relación entre cada factor y la respuesta. Sin embargo, como la interacción es significativa, también debe examinar la gráfica de interacción. Una interacción significativa entre dos factores puede afectar la interpretación de los efectos principales..

  2. Elija Ventana > Gráfica de interacción para Horas para activar la gráfica de interacción.

    Cada punto de la gráfica de interacción muestra el tiempo de procesamiento medio con diferentes combinaciones de los niveles de los factores. Si las líneas no son paralelas, la gráfica indica que existe una interacción entre los dos factores. La gráfica de interacción indica que los pedidos de libros que se procesaron utilizando el nuevo sistema de procesamiento de pedidos y el procedimiento de empaque B requirieron la menor cantidad de horas para su preparación (9 horas). Los pedidos que se procesaron utilizando el sistema actual de procesamiento de pedidos y procedimiento de empaque A requirieron la mayor cantidad de horas para su preparación (aproximadamente 14.5 horas). Como la pendiente de la línea correspondiente al procedimiento de empaque B es más pronunciada, usted concluye que el nuevo sistema de procesamiento de pedidos tiene mayor efecto cuando se utiliza el procedimiento de empaque B en lugar del procedimiento de empaque A.

    Basándose en los resultados del experimento, usted recomienda que el centro de envío del Oeste utilice el nuevo sistema de procesamiento de pedidos y el procedimiento de empaque B para reducir el tiempo de entrega de los pedidos.

Predecir la respuesta

Usted determinó los mejores valores de configuración, que están almacenados en el modelo de DOE en la hoja de trabajo. Puede utilizar el modelo almacenado para predecir el tiempo de procesamiento de esos valores.

  1. Elija Estadísticas > DOE > Factorial > Predecir.
  2. En SistOrden, seleccione Nuevo.
  3. En Empaque, seleccione B.
  4. Haga clic en Aceptar.

Predicción para Horas

Ecuación de regresión en unidades no codificadas Horas = 12.573 + 1.548 Sist Orden - 1.160 Paquete + 0.865 Sist Orden*Paquete
Configuración Valor de Variable configuración Sist Orden Nuevo Paquete B
Predicción Ajuste EE de ajuste IC de 95% IP de 95% 9 0.385710 (8.11055, 9.88945) (7.22110, 10.7789)

Interpretar los resultados

La salida de la ventana Sesión muestra la ecuación del modelo y la configuración de variables. El valor ajustado (también denominado valor pronosticado) para esta configuración es de 9 horas. Sin embargo, todas las estimaciones contienen incertidumbre, porque utilizan datos de muestra. El intervalo de confianza de 95% es el rango de valores probables para la media de tiempo de preparación. Si utiliza el nuevo sistema de procesamiento de pedidos y el procedimiento de empaquetado B, puede estar 95% seguro de que la media de tiempo de preparación para todos los pedidos estará entre 8.11 y 9.89 horas.

Guardar el proyecto

  1. Elija Archivo > Guardar proyecto como.
  2. Navegue hasta la carpeta en la que desea guardar sus archivos.
  3. En Nombre de archivo, ingrese MiDOE.
  4. Haga clic en Guardar.

En el próximo capítulo

El experimento factorial indica que es posible reducir el tiempo que se necesita para preparar los pedidos en el centro de envío del Oeste si se utiliza el nuevo sistema de procesamiento de pedidos y el procedimiento de empaque B. En el próximo capítulo, aprenderá a usar el lenguaje de comandos y a crear y ejecutar archivos exec para repetir un análisis rápidamente cuando se recolecten nuevos datos.

Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política