Add a process map

Create a process map that best describes the sequential flow and relationship of the steps in your process.
  1. From the navigator pane, select Add Tool, then select Process Map.
  2. Select from several process map templates.
  3. In the Shapes gallery, select a shape, then select the workspace.
  4. To connect the shapes, select a connector in the Shapes gallery.

Add a cross-functional process map

You can either insert departments and phases to create a cross-functional process map from a process map, or you can create a cross-functional process map from a template.

To use a preformatted template, from the navigator pane, select Add Tool, then select Process Map - Cross Functional.

Insert departments

Departments (also called swim lanes) divide the steps horizontally. After you add a department, you can add a phase. Phases divide the steps vertically.
  1. Choose Map > Insert Department or Phase, then select a department option. You can add a department above or below the selected department.
  2. Enter a name for the department, then press Tab.

Insert phases

Phases divide the steps vertically. You must have a department before you can add a phase.
  1. Choose Map > Insert Department or Phase, then select a phase option. You can add a phase to the right or left of the selected phase.
  2. Enter a name for the phase, then press Tab.

Add a value stream map

Create a value stream map to show how materials and information flow through the value stream. You can create a value stream map that represents your current process or the process that you hope to have in the future.
  1. From the navigator pane, select Add Tool, then select Value Stream Map.
  2. Select a template. Some templates start with blank shapes and some do not. If you opened a template that already has shapes and connectors, you can add data to the existing shapes. Go to Add data to a map. Also, you can add additional shapes and connectors as needed.
  3. In the Shapes gallery, select a shape, then select the workspace.
  4. To connect the shapes, select a connector in the Shapes gallery.

Add shapes and connectors

Workspace provides many shapes and connectors. Common shapes for a process map are the Start, End, Process, and Decision shapes. When you select Change Shape, you can see a list of all the shapes that are available.
Start
Use the Start shape to represent the start of the process.
End
Use the End shape to represent the end of the process.
Process
Use the Process shape to represent a process, task, action, or operation.
Decision
Use the Decision shape to ask a question. The answer to the question determines which path you follow from the decision shape.

Common shapes for a value stream map are categorized as Basic Shapes, Inventory Shapes, Transport Shapes, and Scheduling Shapes shapes.

Complete the following steps to add shapes and connectors to your process map.

  1. In the Shapes gallery, select a shape, then select the workspace.
  2. To connect the shapes, select a connector in the Shapes gallery. To ensure that shapes stay connected even when you move them, connect the shapes at their anchor points. Anchor points turn green when they are connected to a shape.
    Start point
    End point
    Tip

    To quickly connect shapes at their anchor points, select a shape on the map, select the arrow in the direction where you want to place the new shape, then choose the shape. Workspace automatically connects and anchors the new shape to the existing shape.

Format shapes and connectors

You can customize the appearance of the shapes and connectors. You can customize individual items or you can set a format to use as the default.

  1. Right-click the shape or the connector, choose Format, then choose an option. After you format a shape or a connector, you can set the new format as the default.
  2. To set the new format as the default, right-click the shape or the connector, then choose Format > Set as Default Format. The next time you add a shape or a connector of the same type, the new default format is applied. For example, if you set the fill of a Process shape to blue, then set it as the default format, the next time you add a Process shape, it will be blue.

To create a set of reusable formatting options, go to Create and edit a Quick Format.

Add the same shape or connector multiple times

To save time, you can use Multi-Insert to add the same shape or connector to the map multiple times.

  1. Choose Map > Multi-Insert, then choose the shape or the connector to add.
  2. Choose from the following options.
    • For shapes, select the workspace until you add as many shapes as necessary.
    • For connectors, hold the mouse pointer on a shape, select an anchor point, then drag the connector to an anchor point on a different shape. Use this method to connect as many shapes as necessary.
  3. Select Multi-Insert again to turn it off.

Add comments to a shape

  1. Right-click the shape then choose one of the following.
    • For a process map, choose Shape Data > Add Process Data.
    • For a value stream map, choose Shape Data > Add Shape Data.
  2. In the task pane, enter a comment. For a process map, the Comments field is in the task pane on the Process tab. For a value stream map, the Comments field is in the task pane on the Other tab. For information on how to change the location of a data field, go to Manage data fields from the task pane.
    The comment symbol appears above the shape.
After you add a comment, you can view the comment or edit the comment.
  • To see the comment in a tooltip, hold the mouse pointer over the comment.
  • To open or edit the comment in the task pane, double-click the comment.

Resize departments and phases

To resize a department or a phase, select the label, then drag a selection handle.
Selection handles on a department
Selection handles on a phase
Tip

By default, when you resize a department or a phase, the shapes inside it move to stay within the borders. To resize a department or phase without regard to borders, press the Alt key as you drag the selection handle.

Watch a video

Process Maps

Watch a video to learn more about process maps.

Value Stream Maps

Watch a video to learn more about value stream maps.

By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy