About area

Minitab displays area by default for contour plots and area graphs. You can add area as a data display for histograms, scatterplots, and matrix plots.

Graphs with area by default

Contour plot

Shaded areas (contours) represent the values for the z variable.

Area graph

Shaded areas below the lines represent the cumulative totals.

Graphs with area as an option

Histogram

In a histogram, the area displays as an outline. You can use area instead of bars to help you visualize the shape of the distribution.

Scatterplot

Represent groups using areas. Sometimes areas may be easier to compare than different symbols for groups.

Add area display when you create a graph

You can add area to scatterplots, matrix plots, and histograms.

  1. In the dialog box for the graph you are creating, click Data View.
  2. Select Area. If you are adding area to a histogram, deselect Bars.

Add area display to an existing graph

You can add area to scatterplots, matrix plots, and histograms.

  1. Double-click the graph.
  2. Right-click the graph and choose Add > Data Display.
  3. Select Area. If you are adding area to a histogram, deselect Bars.

Change the projection direction of the area

The projection direction is the direction in which the area extends on the graph. By default, the direction is toward the x-axis. However, you can change the projection direction for the area in scatterplots and matrix plots.

  1. Double-click the graph.
  2. Double-click the area display.
  3. On the Options tab, under Projection Direction, choose one of the following:
    Toward X Scale
    Toward Y Scale

Use jitter to reveal overlapping data

If you have identical data values on your graph, these data points can overlap and appear hidden behind each other. Jitter randomly nudges each point to help reduce overlap. Because jitter is random, the position of each point is slightly different each time you recreate the same graph. This option is not available for all graphs.

  1. Double-click the graph.
  2. Double-click the area display.
  3. On the Jitter tab, select Add jitter to direction. To adjust the amount of jitter, enter different values.

Change the connection function

By default, Minitab uses a straight line to connect the symbols, but you can change to a stepped function.

  1. Double-click the graph.
  2. Double-click the area display.
  3. On the Options tab, select one of the following.
    Straight
    Step: Center
    Step: Left
    Step: Right

Change the base position

The shaded areas start at the base position and extend to the data points.

  1. Double-click the graph.
  2. Double-click the area display.
  3. On the Options tab, under Base Position, select Custom and enter a position.
    The following plots show different base positions.
    Default base position
    Base position = 350

Edit the appearance of the area display

You can edit the fill type, fill color, line type, and line color of the selected areas.

Tip

To change the default settings and attributes for graph elements, choose File > Options > Graphics.

  1. Double-click the graph.
  2. Double-click the area display and click the Attributes tab.

Change the stack order on an area graph

On an area graph, each shaded area represents the cumulative total for that variable and the variables below it. For example, the following area graph shows the monthly sales of a major retail chain at three stores over two years. Sales for all three groups in January was about 1000. To change the order in which variables are stacked when you create the graph, click Area Options. To edit areas on an existing graph, complete the following steps:
  1. Double-click the graph.
  2. Double-click the area display.
  3. On the Options tab. select the order for the variables. For more information on selecting areas, go to Select groups and single items on a graph.
    Column order (first on top)
    Stack the variables in the order in which you enter them in the dialog box. The first variable you enter is on the top, the second variable is under the first, and so on.
    Variation order (largest on top)
    Stack the variables by the degree of variation. The variable with the largest variation is on the top, the variable with the second largest variable is under the first, and so on.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy