Specify the default settings for residual plots for time series

Tools > Options > Individual Graphs > Residual Plots for Time Series

Specify default settings for residual plots in time series features. The changes you make to the defaults remain until you change them again, even after you exit Minitab. To change options for residuals plots in ANOVA, Regression, or DOE, choose Tools > Options > Linear Models > Residual Plots.

Residuals for Plots
  • Regular: Plot the regular or raw residuals.
  • Standardized: Plot the standardized residuals.
  • Deleted: Plot the Studentized deleted residuals.
Residual Plots
  • Individual plots: Display graphs in separate windows.
  • Four in one: Display a histogram of residuals, a normal plot of residuals, a plot of residuals versus fits, and a plot of residuals versus order in a single window.
When Making Individual Plots
  • Histogram of residuals: Display a histogram of the residuals.
  • Normal plot of residuals: Display a normal probability plot of the residuals.
  • Residuals versus fits: Plot the residuals versus the fitted values.
  • Residuals versus order: Plot the residuals versus the order of the data. The row number for each data point is shown on the x-axis (for example, 1 2 3 4... n).
Include Anderson-Darling test with normal plot
Display the Anderson-Darling statistic on the normal plot of the residuals. The statistic is displayed only when the model has three or more degrees of freedom for error.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy